1. PolarAttack's Avatar
    Day one was great - so excited when the Video-Chat worked. Now a few days later i try again - No luck. Just the message "unable to connect to server". I've read a few different tips - nothing has worked. I've reboot everything - modem, router, pb. Even with different sequences.

    The wifi still works - well, the browser is fine. Facebook, Bing, Weather - stuff like that. Just NO video chat.

    Any new tips, or advice?
    05-12-11 10:21 PM
  2. BlackStormRising's Avatar
    Same here. I successfully initiated a video call on the first try, but now I get the "unable to connect to server" regardless of which network connection I use.
    05-15-11 12:27 PM
  3. OniBerry's Avatar
    Have you tried using ReelPortal to check if it is a Video Chat error? or Hardware? Network?
    05-15-11 12:43 PM
  4. saint2e's Avatar
    My Dad's playbook is doing this exact thing. Mine works fine. Not sure exactly what the problem is, but it sure is frustrating.
    03-07-12 11:17 PM
  5. talal55's Avatar
    Did anybody figure our how to solve this problem?? I made security wipe, changed BBID, and still getting unable to connect to server!! Any other ideas??
    03-25-12 04:08 AM
  6. prowlers's Avatar
    Same problem Very frustrating
    04-05-12 03:01 PM
LINK TO POST COPIED TO CLIPBOARD