10-19-12 11:29 AM
43 12
tools
  1. strouduser's Avatar
    OS v1.0.6.2390

    Had my Playbook now for 3 weeks and at first was highly delighted. As time has gone on, the touch screen has become more and more difficult to use. Especially the keyboard where it's now not unusual to have to touch a key 4 or 5 times to make it work. Ditto also on swipe gestures.

    It's not consistent though. Sometimes it's fine. Often frustrating. You can use one finger to press a button and it will not react. You use another finger and it will then work.

    I've consistently wiped the screen using the nice black cloth provided and I've also cleaned it over with a screen wipe or two. It doesn't make any difference whether the screen is covered with fingerprints or not. I also made sure I was grounded first in case it was a static issue. My wife tried it and finds the same problems. There is no difference whether it is charging or not.

    I've never had a Touch Screen device before so:

    1. Am I missing something vital here in how to use a touch screen?

    2. Has anyone else had this problem?

    3. Could it be the start of a hardware problem? Should I return it as faulty?

    4. Does anyone know if there's an adjustment for screen sensitivity that I've missed?

    Any help appreciated. Otherwise it's basically junk.
    Last edited by strouduser; 07-16-11 at 08:58 AM.
    07-16-11 08:40 AM
  2. shootsscores's Avatar
    I've had the PB for 2 1/2 months. Function remains nominal. No change.
    07-16-11 08:49 AM
  3. SlcCorrado's Avatar
    Pretty sure its software related. My PB lags ALL THE TIME, especially in the browser and core options menu. Its pretty janky haha. I'm assuming they will clear this up with sw updates though

    *Oh yeah, bought mine on release day. 64gb model

    Posted from my CrackBerry at wapforums.crackberry.com
    07-16-11 08:52 AM
  4. robsteve's Avatar
    is it a problem in all the applications or just certain ones? i have noticed that sometimes it is a problem when running some programs. For example, I use the comic sans browser to stream CNBC and there seems to be problems selecting links or the stop and play buttons for the video. I suspect it is just software related.
    07-16-11 08:55 AM
  5. strouduser's Avatar
    is it a problem in all the applications or just certain ones? i have noticed that sometimes it is a problem when running some programs. For example, I use the comic sans browser to stream CNBC and there seems to be problems selecting links or the stop and play buttons for the video. I suspect it is just software related.
    No it appears to be all applications and includes links in browser etc.
    07-16-11 09:01 AM
  6. s219's Avatar
    The only time I have run into issues with touch screens is when humidity/moisture may be involved (say if you fingers are sweaty or it's humid out). But if that were the case, you'd see moisture rings on the screen whenever you touched it.

    I'd suggest wiping/reseting the device. If that doesn't help, return in.

    BTW, the browser does have a habit of being a bit stubborn or laggy with touches on many web pages, but if your problem affects all apps, then it's either a system or hardware issue.
    07-16-11 09:16 AM
  7. FF22's Avatar
    First, is your screen naked or protected by some screen protector?

    Are you using it plugged into ac or usb?

    You might just want to do a hard reset. Press and HOLD all three at the same time - PowerOn, VolUp and VolDown until it goes black and restarts.

    Failing that, as someone mentioned do a security wipe (Options (gear wheel), Security, Wipe) Only do this in wifi range as it needs wifi to reload the system. Also backup all data before doing as it erases everything.
    07-16-11 09:54 AM
  8. shootsscores's Avatar
    Pretty sure its software related. My PB lags ALL THE TIME, especially in the browser and core options menu. Its pretty janky haha. I'm assuming they will clear this up with sw updates though

    *Oh yeah, bought mine on release day. 64gb model

    Posted from my CrackBerry at wapforums.crackberry.com
    No lag here. Nice fluid operation.
    07-16-11 09:58 AM
  9. SlcCorrado's Avatar
    No lag here. Nice fluid operation.
    I guess you are the exception

    Posted from my CrackBerry at wapforums.crackberry.com
    07-16-11 10:29 AM
  10. thelink74's Avatar
    i've had the same screen protector on since i purchased the PlayBook on launch date and i have not had issues with screen sensitivity. if you try some of the recommendations in this thread and it does not resolve the issue than you should probably exchange it....
    07-16-11 10:36 AM
  11. EdwardBlackberryHands's Avatar
    No lag here. Nice fluid operation.
    You answered twice within an hour. You come off as a blind defender of RIM as seen in other threads as well. What's the term for a reverse troll?
    Taipuma likes this.
    07-16-11 10:47 AM
  12. strouduser's Avatar
    First, is your screen naked or protected by some screen protector?

    Are you using it plugged into ac or usb?

    You might just want to do a hard reset. Press and HOLD all three at the same time - PowerOn, VolUp and VolDown until it goes black and restarts.

    Failing that, as someone mentioned do a security wipe (Options (gear wheel), Security, Wipe) Only do this in wifi range as it needs wifi to reload the system. Also backup all data before doing as it erases everything.
    TY F2 ... naked screen, plugged into ac or not no difference. I did a hard reset, no change. Will a security wipe delete any dl apps also?
    07-16-11 10:50 AM
  13. paladinjn's Avatar
    Mine decides that is going to have a lazy day, and then for most the day it will lag, stutter and act like a 2 year old, then once its done throwing a temper-tantrum and i put it to bed (hard reset) its happy as can be until it get hungry (low battery) but once i feed it, give it a nap (reset) its good to go again. i swear its like dealing with a demented child
    07-16-11 10:57 AM
  14. Steve Rizla's Avatar
    You answered twice within an hour. You come off as a blind defender of RIM as seen in other threads as well. What's the term for a reverse troll?
    He was just reiterating that his PlayBook works fine. Since when is it a crime to let people know that your PlayBook is working properly?

    And if posting twice within an hour was a crime, the mods would have tweaked that "feature" long ago.
    Uncle Remus likes this.
    07-16-11 11:14 AM
  15. FF22's Avatar
    A wipe (or the debrick - more involved using Desktop manager and I've not done it), will remove apps too but if you have purchased them or they were free, Appworld will allow you to re-install them at no additional cost.

    But if you use Desktop manager to backup your device, it can backup the apps, too and then later restore them as well as settings, etc (bookmarks).

    A wipe will erase the Demo hd video but now there's a link in recent threads on where to find a free-standing copy to add back.

    I manually used Win Explorer to backup and then restore my docs, videos, pictures and music. But Desktop manager can do it, too. I just prefer manual as I know what's backed up.

    Good luck
    strouduser likes this.
    07-16-11 11:20 AM
  16. Schlymer's Avatar
    I would say you most likely need to do a clean install of the OS. (debrick install) This is different than the wipe, where it actually completely erases everything and reloads the latest software. I had to do this procedure to rule out the chance that I had a defective gps. After the clean instal, the gps was working perfect. Hook up your playbook to your pc with the desktop manager open. Restart your playbook. When it comes on, it will desplay a pop up box on your pc screen. Press the option to reload the latest OS and it takes about an hour or an hour and a half. Make sure to back up your files and if you live in a country that isn't supported by the 7digital app, you will lose it as in my case.

    I live in Japan and the Slacker radio app and 7digital were gone after the clean install. You can still access any purchases you made by logging into the 7digital website and checking your locker. I was not happy that the tech support didn't warn me about this before I did this, but I let them know how I felt. Anyway, If this doesn't fix your problem, call tech support and go from there. The touch screen on my playbook has worked very well from day one.
    Last edited by Schlymer; 07-16-11 at 12:36 PM.
    07-16-11 12:33 PM
  17. strouduser's Avatar
    Many thanks to everyone who replied. It appears that there must be a known issue.

    I contacted BB 90 day Support and they immediately issued an RMA without any further questions. Now returned and restored to it's original wonderful responsiveness.

    (See sep post re UK/Europe Support).

    Regards
    07-24-11 04:25 AM
  18. davetechsearch's Avatar
    Many thanks to everyone who replied. It appears that there must be a known issue.

    I contacted BB 90 day Support and they immediately issued an RMA without any further questions. Now returned and restored to it's original wonderful responsiveness.

    (See sep post re UK/Europe Support).

    Regards
    Just curious if your PlayBook is still functioning smoothly with respect to the touch screen sensitivity? Had mine for a couple weeks now and noticing degradation.
    10-12-11 03:26 PM
  19. blackjack93117's Avatar
    Just curious if your PlayBook is still functioning smoothly with respect to the touch screen sensitivity? Had mine for a couple weeks now and noticing degradation.
    After reviewing this thread I'm wondering if the issue is in the browser only or apps with small touch sensitive area. It is difficult to zero in on small links or touch buttons, other than that I've never experienced this...after over four months of use.

    Also as with any browser - links don't always respond responsively - depends on the server traffic. (methinks)
    10-12-11 03:54 PM
  20. TheMimic's Avatar
    You answered twice within an hour. You come off as a blind defender of RIM as seen in other threads as well. What's the term for a reverse troll?
    A llort I believe.

    I had a similar issue with an ipod nano. Kept freezing and crappy touch response. Apple store wiped and reloaded, same crap. Swapped for a new one and it worked perfectly.

    Usually that sort of thing is more oiften hardware than software.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-12-11 04:35 PM
  21. digdah's Avatar
    I have noticed some sites are not as responsive. A good example is american express login screen. I have to almost massage it for it to recognize that i am trying to select the username field. It was not that way when I first got the device on launch day.

    Either way it is no show stopper for me, who likes paying bills anyway.
    10-12-11 09:16 PM
  22. Shadow_S2K's Avatar
    Had mine for about 2 months, no issues still fluid and smooth. I even have a Zagg shield on it, usually will have browser with 4 tabs open and 2-3 apps open.

    16gb playbook with 9gig left if that makes a diff.
    10-12-11 11:39 PM
  23. blackjack93117's Avatar
    I had a revelation on this last night.

    I had not been noticing that I was holding the playbook with one finger in contact with the touch sensitive bezel.

    This registered as a two finger touch apparently and disabled some other gestures.

    Could this be the problem?
    Start paying attention to how you hold your playbook.

    Get back to us.
    kbz1960 likes this.
    10-13-11 12:27 PM
  24. shootsscores's Avatar
    Still the same beautiful, fluid UI as day one.
    10-13-11 12:38 PM
  25. 0100010's Avatar
    I had a revelation on this last night.

    I had not been noticing that I was holding the playbook with one finger in contact with the touch sensitive bezel.

    This registered as a two finger touch apparently and disabled some other gestures.

    Could this be the problem?
    Start paying attention to how you hold your playbook.

    Get back to us.
    Yes, placing a finger on the bezel will function as a 'scroll lock'.
    10-13-11 12:46 PM
43 12
LINK TO POST COPIED TO CLIPBOARD