1. loreburne's Avatar
    Does anyone else get some stuttering when using the Playbook when charging? I thought my one was broken as it was opening things at random and playing random tracks etc then I restarted it to see if that cleared it...but it was still the same.....So I decided to unplug the charger and it works great again!
    01-10-12 06:42 PM
  2. cogsinister's Avatar
    Sounds like its haunted.
    01-10-12 06:52 PM
  3. anindoc's Avatar
    Does anyone else get some stuttering when using the Playbook when charging? I thought my one was broken as it was opening things at random and playing random tracks etc then I restarted it to see if that cleared it...but it was still the same.....So I decided to unplug the charger and it works great again!
    Try moving your charger to a different location in your house away from other devices, specially if you have a plasma tv nearby. This is a known effect where the PB or other similar devices act weird due to interference from other sources emitting various signals. Apps will open and close, everything will go haywire... once the source is removed the 'plasma ball effect ' will die out.
    Last edited by anindoc; 01-10-12 at 07:01 PM.
    peter9477 likes this.
    01-10-12 06:59 PM
  4. loreburne's Avatar
    Try moving your charger to a different location in your house away from other devices, specially if you have a plasma tv nearby. This is a known effect where the PB or other similar devices act weird due to interference from other sources emitting various signals. Apps will open and close, everything will go haywire... once the source is removed the 'plasma ball effect ' will die out.
    I will give this a try..Thanks!


    Sent from my BlackBerry 9900 using Tapatalk
    01-10-12 07:01 PM
  5. loreburne's Avatar
    Sounds like its haunted.
    Could be! It was really weird!


    Sent from my BlackBerry 9900 using Tapatalk
    01-10-12 07:02 PM
LINK TO POST COPIED TO CLIPBOARD