1. araLe-tot's Avatar
    Last night I jubilantly posted in http://forums.crackberry.com/blackbe...0/index73.html

    *LE SQUEAL*

    I got a 16gb PlayBook this afternoon! I just chanced on a price that I couldn't refuse. These things retail (starting) for around $700-800USD a piece here.

    I'm totally psyched! I need some advice though - this thing has been sitting in a box for probably a year+. Before I try turning it on and getting all flustered and what not - I do remember reading, back in the day, that initial setup with the first version of the OS could be troublesome. The first thing I have done is plug it in to charge.

    I opened the box like a boss. I really felt excited as this was the tablet that made me think about owning a tablet. The initial draw for me was Bridge and the ability to watch anything online. Subsequently I bought an iPad 2 first. I like BlackBerry and Apple (not equally) but they both have great products!

    Anyway, what are the best games and apps to get for it? Paid and free. I already have my eye on Carcassonne. Is there Stumble Upon for the PlayBook?

    I look forward to sharing my exploration of this piece of wizardry with you.
    I didn't turn it on last night as I knew the setup could possibly frustrate me. I turned my PlayBook on today and things were going swell for awhile until...Well let me document my progress thus far. I do require some assistance with this as i am not *entirely* sure of what I'm doing as this is the first time.

    1. The PlayBook started up fine and asked me about my WiFi and my BB ID and all that jazz.
    2. It said there was a software update. That downloaded just fine. (I noted the RED screen, thinking to myself I would have preferred a green or blue background as red is indicative of trouble. I later LoL'd during my setup issue(s))
    3. The update installed and said it needed to restart the device.
    4. The device restarted and stayed on the colorful bubbles
    5. I did a bunch of reading on CB and other forums and plugged the PB into my computer. DM said couldn't see the device, my laptop sounded like it was having an orgasm, the amount of times the USB connection sound effect played and then com.qnx.coreos.qcfm.os.factory.desktop just started downloading and the PB screen went black.
    6. The download was going very smoothly until it just stopped at right under the 'e' in 'coreos'

    In order for me to try the download again, how do I *SAFELY* do it at this stage? In what I've read people have said on attempt number X everything sorted itself out. What I was not able to verify is what these people did to restart the process.

    Any suggestions are greatly appreciated. After I get past this stage are there any other quirks that would be helpful to know about?

    In the meantime I'll be scrolling through App World deciding on what I want to load up my PB with! (But I'm also waiting on a reply as to what to do. I'm not going to fuss my PB until then)
    04-06-12 11:09 AM
  2. kbz1960's Avatar
    Open dm without the pb plugged in. Make sure the pb is off, plug into usb and turn it on, choose update when it pops up.
    araLe-tot likes this.
    04-06-12 12:02 PM
  3. araLe-tot's Avatar
    Thanks for the info!

    I had a total doh! moment. A window kept covering up the 'Cancel' button. I have since cancelled and started the download again!
    04-06-12 12:17 PM
  4. araLe-tot's Avatar
    Ok...went through the entire DL and software installation phase through DM.

    As soon as the DL finished DM said that it could not recognize this device and to unplug it and finish setting it up. I unplugged it and it restarted and took me to the same colourful bubbles before. I plugged it in again and DM gave me the same run around as before. Can't see it and gave the the option to DL again.

    I am on attempt number 3 of downloading the software. I'm kinda peeved the DL isn't stored locally or something..or am I missing that part?
    04-06-12 12:55 PM
  5. kbz1960's Avatar
    How long are you waiting for the colors to end and for it to load? It has always told me there was an error when it gets done befall see the pb reboots and when that happens of course dm doesn't see it. I just unplug it and finish the setup when it loads.
    04-06-12 12:59 PM
  6. araLe-tot's Avatar
    I had a feeling I might not have waited long enough. During the colourful bubbles screen the PB did chime four (4) times. 12,34

    I'm just super excited and anxious to get this thing going!
    04-06-12 01:09 PM
  7. kbz1960's Avatar
    It takes a good 3 plus minutes to boot up.
    04-06-12 01:15 PM
  8. araLe-tot's Avatar
    No dice this time around either.

    No bubbles! The LED pulses red once then green 5 times after that.

    Trying this again.
    04-06-12 02:43 PM
  9. oilgeo10's Avatar
    That led sequence means your battery is dead. Use the wall charger and charge it without doing anything else for 4-6 hrs.
    04-06-12 04:33 PM
  10. kbz1960's Avatar
    Yep it has have at least a 20% charge before it will do the update. Plug it in the wall and leave it for a good 3 hours.
    04-06-12 05:03 PM
  11. araLe-tot's Avatar
    The PlayBook is up and running!

    Thanks for helping and bearing with me through the process!

    *warm fuzzies*

    EDIT: Is there a way to mark this question as resolved?
    04-06-12 05:32 PM
  12. kbz1960's Avatar
    Great! And I don't think you can mark it unless you just edit the title if it's possible. PM a mod maybe.
    04-06-12 05:44 PM
  13. colinstone's Avatar
    Just bought at PB 64Gb and sat in local library going through setup wizard. Put PB on charge for a couple of hours and a green charging indicator appeared on screen film.
    PB detects library WiFi and indicated connected - open, no password required. Now stuck on page 3 "Agreement" and cannot get a country to appear. Switched off a couple of times and restarted.
    Now trying to connect to Desktop Manager, but possibly not much success. Started DM, plugged in switched off PB, red steady LED appears, it has just booted itself. And now asked me to reset and switch on again.

    Flat battery??
    11-05-12 11:21 AM
LINK TO POST COPIED TO CLIPBOARD