1. ancylla's Avatar
    Hi,
    I have a 64gb playbook running the latest OS to date 28/7/12 it is less than a year old, with 30 gb of remaining memory and i am having a problem with it. it is not rooted or been played with in any way

    It is slow, i type and there is a delay on all apps

    i have tried hard and soft resets, and reflashing the device and restoring the device.

    Thanks in advance
    07-28-12 05:03 PM
  2. mikeplus1's Avatar
    First of all, as always with any electronic memory device, BACKUP EVERYTHING NOW! Is slow typing the only issue or is it slow typing and delay (ie lag) on all apps? By reflashing and restoring the device, do you mean you did a security wipe, full device de-brick, factory reset, reinstalled OS or what exactly?
    07-28-12 05:14 PM
  3. ancylla's Avatar
    yes the full package, everything was backed up thank god, and within 2 days of use it lags again, and yes it is on everything.
    thanks
    07-28-12 05:21 PM
  4. mikeplus1's Avatar
    Okay, good job on the backup, you have done a full wipe and started all over, that was not the answer obviously. Can you list all the apps you have installed including any sideloaded apps? I am just fishing here, not really sure what to tell you, trying be be helpful, mostly hoping you give a bit of information that someone else will pickup on and/or have an answer to your issue.
    07-28-12 05:32 PM
  5. jafobabe's Avatar
    It does sound like an App is hogging the memory.
    07-28-12 05:56 PM
LINK TO POST COPIED TO CLIPBOARD