1. BorisW's Avatar
    Folks, anyone restored a playbook via the latest link after a security wipe? Does it work like on BB10 - all settings, native apps and data, folders back the same way they had been at the time of a backup?

    UPD: Yes, it did work perfect. S/swipe, OS OTA load, name change back to my custom, restore via Link. All back as used to be. But.. took ages to complete just the restore - 1.5 hr..
    Last edited by BorisW; 08-30-13 at 01:06 AM. Reason: Action taken. Results reported.
    08-29-13 08:55 AM
  2. kbz1960's Avatar
    Hi, I've never tried. Why don't you and let us know?
    08-29-13 08:57 AM
  3. BorisW's Avatar
    Well.. a man got to do what a man got to do. If no other man got it done right
    Would've gone right into it but getting all my apps back from BBW only means a couple of hours.
    FF22 likes this.
    08-29-13 09:38 AM
  4. FF22's Avatar
    Well.. a man got to do what a man got to do. If no other man got it done right
    Would've gone right into it but getting all my apps back from BBW only means a couple of hours.
    Good luck
    08-29-13 12:11 PM
  5. BorisW's Avatar
    Thanks. That and Rmy Martin are quite encouraging..
    FF22 likes this.
    08-29-13 12:52 PM
  6. jonce2012's Avatar
    Yes, did a restore this week with BBLink. Backed up a PB16gb and restored it to a 32gb, worked like a charm!
    SEAWARRIOR likes this.
    08-29-13 09:23 PM
  7. rebroker2009's Avatar
    Gazoo!!!!!
    08-30-13 12:11 AM
  8. BorisW's Avatar
    Yes, did a restore this week with BBLink. Backed up a PB16gb and restored it to a 32gb, worked like a charm!
    Thanks Jonce. Should have waited for you.. Would have had one glass less to warm up and one more to celebrate the success
    08-30-13 01:08 AM

Similar Threads

  1. No picture PlayBook
    By tallpolishgirl in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 08-29-13, 06:15 PM
  2. My Playbook wont install drivers on Windows 7 x64
    By Chris Burgess in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 08-29-13, 09:21 AM
  3. restore back to 9900 from q10
    By weidit in forum BlackBerry Bold 9930/9900
    Replies: 5
    Last Post: 08-29-13, 07:00 AM
  4. Unable to insert images into HTML app for PlayBook
    By steph_briere in forum Developers Lounge
    Replies: 3
    Last Post: 08-28-13, 03:18 PM
  5. Restore only contacts after device wipe
    By SO_Davis in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 08-28-13, 01:29 PM
LINK TO POST COPIED TO CLIPBOARD