1. The Me's Avatar
    Hello CrackBerry Nation,

    I have a 16GB PlayBook that I set a password to on App World on 18+ content just for fun. I wanted to download this mixer app but it needed the password, only way to reset it was to wipe the PlayBook.

    Before wiping it, I fully backed it up, after doing everything, I restored it, it goes, 32KB, 480KB, then it says, error restoring, bla bla, probably disconnected and it makes my PlayBook restart.

    I have the same BBID, same everything, I NEED it to restore so all my saved game data can come back to it. Angry Birds, Muffin Knight, Cut The Rope, Radiant Defense, Popcorn Rush, Plants VS ZombiesRoboto, Tetris, Untangle...

    You get my point.

    Did anyone find a fix? Yes, I have re-wiped my device several times.

    07-07-12 01:17 AM
  2. FF22's Avatar
    I have a feeling you've tried everything. One more thing - maybe - reboot the computer, and don't run anything other than Desktop Manager and see if that gets it to complete.

    Good luck.
    07-07-12 09:10 AM
  3. bbqkid8's Avatar
    I had the same error without finding a fix Nothing is irreplaceable on my Playbook, though, but it would be nice to have some of the pictures back.
    07-08-12 12:51 AM
  4. jafobabe's Avatar
    what OS are you running on the PB? The Dev Beta?
    07-08-12 01:02 AM
  5. The Me's Avatar
    I am running and I need it for the game saves. It sucks when you finished 4-5 games halfway and you find yourself stuck at the first level again. Muffin Knight, I was at level 86!!!!!!!

    COME ON!!!!!!!!!
    07-08-12 08:12 AM