1. rrob311's Avatar
    I picked up a used playbook, it is 32gb. When I plug in the charger I get 2 brief red flashes, I looked it up and it appears that means no OS loaded. I tried loading the firmware with the desktop app. It will load it and then when it is trying to boot it reverts to the 2 red flashes. Another time I was able to get it loaded but the battery is dead so I tried jump starting it and I get to the point where the battery is shown on the display for maybe 5 seconds then it reverts back to the 2 brief red lights flashing. Does anyone have any ideas?
    01-11-15 07:24 PM
  2. kbz1960's Avatar
    Look up F2, a member here. He has the instructions for stack charging in his sig I believe.
    01-11-15 07:54 PM

Similar Threads

  1. What does the battery with a red cross mean when charging?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 01-11-15, 08:02 AM
  2. Replies: 6
    Last Post: 01-10-15, 10:28 PM
  3. No keyboard light on my BlackBerry Passport
    By okayito in forum Ask a Question
    Replies: 2
    Last Post: 01-10-15, 11:52 AM
  4. Red Notification on the app doesn't go away.
    By MoosePuncher in forum Ask a Question
    Replies: 7
    Last Post: 01-10-15, 10:13 AM
  5. Flash not comming for z10
    By praveenr15 in forum Ask a Question
    Replies: 2
    Last Post: 01-10-15, 08:25 AM