1. Circa1990's Avatar
    Okay so i bought my playbook two days ago and it has been working wonderfully until now. The setup process was completed correctly and everything. My girlfriend and i have been using it quite a bit and its been fine but today it completely powered down while i was web browsing. At first i thought it just went in to standby but no gestures would work. i tried holding the power button down for 10-15 seconds but it wouldnt boot. It only powered up after plugging in the charger. Before the shut down my battery was at 80 percent so it shouldnt be dead. I took it off the charger and used it for about 10 mins before it powered down again. Repeated the process again and waited until the battery said 100% and unplugged it and as soon as i removed the power cord it powered down. Its now plugged back in and on as I am using it right now but I'm afraid to unplug it. Any ideas to what could be causing this? I'm not doing any multitasking. Should I even bother with tech support or just take it back to Best Buy? Sorry for the lack of paraghraphs
    01-05-12 10:08 PM
  2. jafobabe's Avatar
    Have you installed the Blackberry DeskTop Software on your computer yet?
    01-05-12 10:22 PM
  3. Circa1990's Avatar
    I've tried a hard reset but that has not had an effect.
    Also when before boothing up the LED was solid red for roughly ten seconds then slowly flashed yellow/green about three times
    01-05-12 10:22 PM
  4. Circa1990's Avatar
    And yes I have the latest version of blackberry desktop software
    01-05-12 10:23 PM
  5. mandony's Avatar
    To determine if you have a hardware or software problem:
    You have 90 days of FREE Blackberry Playbook technical support

    Call the number listed for your country from the paper that was included in the original package
    01-05-12 10:29 PM
  6. Ric01's Avatar
    As your PB is two days old, my friendly advice is to get an exchange replacement with the retailer ASAP to save you the head ache

    7 months ago, my unit experienced the same symptoms. I spent countless hours with RIM tech support, exhausting all the trouble shooting process under the sun, including inducing the problem, noting the time the problem occurred and retrieving my PB diagnostic log and emailed to RIM bla bla bla. .. ended up doing an RMA with RIM, shipped my unit to RIM who replaced a new unit for me. RIM did not even bothered to repair the hardware problem

    So, Circa1990, since your unit is two days old, if I were you, I will do an exchange right away... saves time.... my 2 cents... :-)
    01-05-12 10:30 PM
  7. Circa1990's Avatar
    That was my thoughts, I'd rather save the headache if its not a simple fix and get the unit replaced and they can refurbish it or whatever they do. I absolutely love my playbook, but this its quite annoying. Its plugged in to the computer and powered down while connected with BDS, so I decided to re-download and update the OS to see if it fixes the problem. If it shuts down again I'll probably return it.
    Hopefully its not intermittent and I end up going trouble free until after the 14 days the receipt can be used for and exchange.
    01-05-12 10:40 PM
  8. FF22's Avatar
    One question: You mentioned connected to the pc. Using a pb connected via usb to the pc will not provide adequate charging power and the battery can lose power. So depending on the app or apps you might have been using, it is possible that you did deplete the battery. Ignore this if I misread your comments.

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com
    01-05-12 11:49 PM
  9. Circa1990's Avatar
    I didn't mention, but the included high mAh charger was used to charge it for over 10 hours and it was at 100% and slowly dropped down like normal. Connected to desktop manager again, reinstalled the software, went through the system update again, let it charge to 100% battery again.

    I left the playbook overnight unplugged, fired it up in the morning and now the battery is at 87%, and the device shut down again.
    Plugged it in to the wall again, took a few attempts to get it started up again. LED was red for a good while then flashed green/yellow about five times. Finally started again with the batter at 87% again. Unplugged it again, browsed the web for less than 30 seconds and the battery suddenly dropped from nearly 90% down to 0% in a matter of seconds, then shut off.
    Plugged in to the wall charge,r while the unit is off, the LED is solid red for 15 seconds, then shuts of and repeat.
    Plugged it in to the computer and it does the same thing. But it will connect to BB device manager for 15 seconds while the LED is red, then disconnect after when the light goes out and reconnects again as it goes on. Definitely weird...

    Most likely gonna bring it back to the store today to see if I can exchange it for another.
    01-06-12 09:12 AM
  10. FF22's Avatar
    RETURN IT!

    While I have issues with the software/OS, the physical device has never given me much to worry about. So this should be a rare problem.

    Good luck.
    01-06-12 10:00 AM
LINK TO POST COPIED TO CLIPBOARD