1. 91300zx's Avatar
    So I have been using my PB all day with no issues. I came across the SNES emulator and wanted to try it. My problem is when I connected the PB to my PC it is asking for a password. I turned off the password option a week ago. I tried what the password was and it still doesnt work? All I did was connect to my PC. I tried to reset it and it still came up. Under the password input it said type blackberry to continue, so I did. But still nothing? Am I doomed here lol. Im on 7 out of 10 tries, so Im here hoping someone can help. Much appreciated in advance for any help. Thank you.
    01-31-12 07:34 PM
  2. Hgouck's Avatar
    Try no password and see what happens
    01-31-12 07:52 PM
  3. 91300zx's Avatar
    Tried with no luck
    Cynamonne likes this.
    01-31-12 07:56 PM
  4. Hgouck's Avatar
    Have you tried a hard start of your Playbook (press and hold the power button for 10 seconds, wait 1 minute than restart). Also go under passwords on your Playbook and reset or change to a password you know. Check to make sure your Playbook is not in development mode. I hope this helps
    Last edited by Hgouck; 01-31-12 at 08:10 PM.
    01-31-12 08:05 PM
  5. 91300zx's Avatar
    I tried all previous passwords with no such luck. I tried a reset as well and nothing. Cant even get into the playbook or DM to do anything
    01-31-12 08:11 PM
  6. Hgouck's Avatar
    If you unplug your Playbook from your computer what happens
    01-31-12 08:13 PM
  7. 91300zx's Avatar
    Unplugging doesnt do much. Password required screen is still there.


    Todays lesson is to remember passwords, and back ups lol. Luckily my last back up was on the 22nd so I just used up my 10 tries Thanks for the help
    01-31-12 08:21 PM
  8. farside33's Avatar
    The password is your file sharing password. This is set in the Storage and Sharing option on your PB.
    01-31-12 09:04 PM
  9. 91300zx's Avatar
    The password is your file sharing password. This is set in the Storage and Sharing option on your PB.
    Tried all passwords that I set up and nothing worked. Thanks though.
    01-31-12 09:26 PM
  10. cntrydncr223's Avatar
    Bummer!! That's 2 threads in an hour with the same thing.
    Sucks out loud (said that to him, too).
    Wishing you luck.
    01-31-12 09:43 PM
LINK TO POST COPIED TO CLIPBOARD