1. Bonowski's Avatar
    hello I have a problem with my BP. About 2 days ago my battery discharge to 0 %.
    now i cant start. i try so many methods like 30 -40 times plug for 10 s and unplug. Its seems like is death. before i send to warranty repair

    thanks
    07-15-12 03:29 AM
  2. Anonymous9286410's Avatar
    just leave the charger in and the PB unattended
    for a few minutes.
    if the batteries gone entirely flat it takes PB
    some time to come up again and it needs more
    to have sufficient charge to get back to nomal.

    Damian
    07-15-12 07:18 AM
  3. jafobabe's Avatar
    Please see post #3 in this thread...
    http://forums.crackberry.com/blackbe...1/#post7515287


    and before you start another thread, please do a search to see if a current one was already started... most times your answer would be there without adding another duplicate thread...
    07-15-12 07:54 AM
  4. dentynefire's Avatar
    yeah oddly enough this has happened to me too. I thought there was lots of battery left, picked it up and it was dead. Charging for few hours fixes it but this has happened twice in the last couple of days. I think its just me being too busy. Hope charging works for you!
    07-15-12 08:59 AM
  5. Bonowski's Avatar
    hello I have a problem with my BP. About 2 days ago my battery discharge to 0 %.
    now i cant start. i try so many methods like 30 -40 times plug for 10 s and unplug. Its seems like is death. before i send to warranty repair

    thanks
    im just check again after some hours brake, and after plug charger i have red led for a few sec and 5 blink of green. 3 houers after charge nothing better
    07-15-12 01:59 PM
  6. FF22's Avatar
    See:

    KB27705-BlackBerry PlayBook Power - Battery charge and discharge characteristics

    which was referenced in the thread link above. See the BELOW 3.5 volts scenario which appears to describe yours. You have to be more persistent.
    07-15-12 03:47 PM
LINK TO POST COPIED TO CLIPBOARD