09-24-12 09:52 AM
136 12345 ...
tools
  1. mnhockeycoach99's Avatar
    I'm not seeing anyone else getting it on the website or any other.

    But then we are talking about RIM here.

    Tim

    Sent from my BlackBerry 9850
    Dude.. with all due respect, you seem to talk a lot of crap about RIM.. If you are so unhappy with your PlayBook, sell it for an iPad. While I would love to have 2.1 (and eventually BB10), it doesn't change the fact that I use my PlayBook daily for email, streaming Slacker radio, browsing the web, and a host of other things.
    Stewartj1 likes this.
    09-19-12 11:39 PM
  2. Ned_Flanders's Avatar
    I'm on beta 2.1.0.840 and just got an update notification to 2.1.0.840 292mb.
    I just tried on my new 64G that's running the same beta and I got a 1M update that after it loaded did not request a reboot (although I did one anyways).

    Very strange?
    09-19-12 11:47 PM
  3. BB_Bmore's Avatar
    Your serious? Thanks for getting me out of the bed smh ...god I'm desperate for an update...even if the build don't change

    Sent from my BlackBerry 9670 using Tapatalk
    09-19-12 11:56 PM
  4. BB_Bmore's Avatar
    I'm on beta 2.1.0.840 and just got an update notification to 2.1.0.840 292mb.

    Notice any changes? So your the second person in this thread to get a updated .840 With some substantial MB's wtf is going on!?

    Sent from my BlackBerry 9670 using Tapatalk
    edit Okay I got up and no update for me so I guess I just gotta wait :banghead:
    Last edited by BB-Bmore; 09-20-12 at 12:11 AM.
    09-20-12 12:00 AM
  5. Scrapegoat's Avatar
    Notice any changes? So your the second person in this thread to get a updated .840 With some substantial MB's wtf is going on!?

    Sent from my BlackBerry 9670 using Tapatalk
    edit Okay I got up and no update for me so I guess I just gotta wait :banghead:
    still D/L.... I was one of the guys got screwed over with .668, couldn't roll back because I didn't backup first, so upgraded to .560 so I wouldn't lose my .668 backed up apps and settings. 2.1.0.560 was great, all my apps worked, portrait calendar email etc so when 2.0.1.840 came out, I upgraded to that..... Bad choice, lost all the portrait modes in PIM and now many of my apps don't open/work.... Been living this with POS last 3 weeks hanging out for the official 2.1 to materialise......
    09-20-12 12:29 AM
  6. BB_Bmore's Avatar
    yea that happened to me to. I lost portrait mode and I lost Android apps. I said screw it and started on a clean slate with cfp and its been very smooth sailing since.

    just came across this on Twitter..its interesting http://www.berryreview.com/forums/to...book-with-bb10
    09-20-12 12:45 AM
  7. BB_Bmore's Avatar
    Let me know if tbe update fixes your pim and app issues good luck.
    09-20-12 12:47 AM
  8. latitude702523's Avatar
    Well I too am on 668 for a while now.
    I was prompted for an update this morning(20th Sept) saying something in the lines 'improvements for email,contacts.....'.
    It was a 12MB update though.
    Not sure what got updated.
    09-20-12 12:48 AM
  9. Scrapegoat's Avatar
    Let me know if tbe update fixes your pim and app issues good luck.
    Nup, same ol same ol BS
    09-20-12 01:09 AM
  10. abhishekpradhan32's Avatar
    Guys, what about final 2.1 ? Waiting so eagerly for it becoz i want to improve my experience with android apps. I dont know about sideloaded ones. But the ported apps in the appworld r useless. Hope the problem gets fixed with 2.1. But when ? Do u guys have anything new to say about 2.1? I dont visit this form very often.
    09-20-12 01:17 AM
  11. BB_Bmore's Avatar
    Nup, same ol same ol BS
    If I were you I would look into using cfp and do a wipe and rewrite. That's what I had to do. Idk how you could go so long with the OS operating that way. Official update probably won't fix it. A wipe wouldn't even fix mine. Like I said only cfp wipe, write 2.1.560 and then updated to. 840 worked for me.
    09-20-12 01:28 AM
  12. elamapi's Avatar
    I have installed 2.1.0.840 and i have a 27mb update now. dont know what change.
    09-20-12 02:27 AM
  13. jamesharmeling's Avatar
    Just got an update myself this morning.
    09-20-12 03:43 AM
  14. elamapi's Avatar
    have tested 2.1.0.840 updated this morning

    All seems to work fine.
    09-20-12 03:47 AM
  15. Jonathan-Archer's Avatar
    Are you guys on Beta then?
    09-20-12 04:32 AM
  16. borceg's Avatar
    No 668 notification for me (I'm on 7971 and 358)
    09-20-12 04:34 AM
  17. BB_Bmore's Avatar
    So confused :/
    09-20-12 04:39 AM
  18. jamesharmeling's Avatar
    Are you guys on Beta then?
    Yes. I was hoping that the update would fix my android player that I screwed up when I did a security wipe, but it doesn't. Still can't use android apps.
    09-20-12 04:41 AM
  19. BB_Bmore's Avatar
    I feel your pain James I imagine your portrait modes don't work either? I broke down and used cfp to fix this.
    09-20-12 04:55 AM
  20. jamesharmeling's Avatar
    I feel your pain James I imagine your portrait modes don't work either? I broke down and used cfp to fix this.
    I never use portrait mode, so I'll check it out when I get back from the gym. What is cfp and how is it used?!?
    09-20-12 05:00 AM
  21. madman0141's Avatar
    Be careful the last update we got was evil and caused all kinds of issues. Best of luck to those who are updating let me know how it goes.
    09-20-12 05:17 AM
  22. coolaide's Avatar
    Be careful the last update we got was evil and caused all kinds of issues. Best of luck to those who are updating let me know how it goes.
    How do you "Be careful"? Either works good or it dont. Dont think theres any control measures we can take.

    /morning cranky
    09-20-12 06:00 AM
  23. Stephen_TX's Avatar
    If it's appearing, which I can't confirm, there is a good reason for it. It's to help with the update to 2.1 as they need to test all available upgrade paths, like they do for each OS release.

    Say for example a person buys a PlayBook still running and old OS, as soon as they open it up they'll get prompted for an update.. if that upgrade path from that old OS to the new OS was never tested, things could go bad. To avoid that, RIM tests each upgrade path they can and the more people who are on 2.0.1.688 the easier the roll out will be as they know the majority of folks will update.
    Bla1ze, add me to the list of those who appreciate your efforts to get updates, even when you have to retract them!

    On the BB PlayBook Beta forum, an individual who was trying to downgrade back to a backed-up 2.01.668 kept getting an error because .668 had been pulled. He asked the BB Forum moderator (John) for help. John acknowledged the issue, and over the past couple of weeks assured him it was a high BB priority to fix it. Today, John told the user that he should try the downgrade again - it should work.

    This may add to what Bla1ze has said - RIM is trying to get everyone on 2.0 back to a common platform for upgrade purposes. As reported elsewhere, apparently the original .668 upgrade ran into issue with "out of the box" PB's. I have no idea why it appears to be selective (not everyone has the Upgrade message), unless somehow it's only being offered to certain configurations.
    jamesharmeling likes this.
    09-20-12 09:48 AM
  24. Dr.Deebs's Avatar
    Yes. I was hoping that the update would fix my android player that I screwed up when I did a security wipe, but it doesn't. Still can't use android apps
    Re-enter your pin on the beta sign up site, and download the beta again. That is what worked on my wife's PB. She had the same issue as you have. After a security wipe she could not launch android apps and because she had been on .688 she could not downgrade.
    09-20-12 10:07 AM
  25. mnhockeycoach99's Avatar
    Bla1ze, add me to the list of those who appreciate your efforts to get updates, even when you have to retract them!

    On the BB PlayBook Beta forum, an individual who was trying to downgrade back to a backed-up 2.01.668 kept getting an error because .668 had been pulled. He asked the BB Forum moderator (John) for help. John acknowledged the issue, and over the past couple of weeks assured him it was a high BB priority to fix it. Today, John told the user that he should try the downgrade again - it should work.

    This may add to what Bla1ze has said - RIM is trying to get everyone on 2.0 back to a common platform for upgrade purposes. As reported elsewhere, apparently the original .668 upgrade ran into issue with "out of the box" PB's. I have no idea why it appears to be selective (not everyone has the Upgrade message), unless somehow it's only being offered to certain configurations.
    I just hope the new .668 isn't as big of battery hog as the old one was.. If I have to downgrade my PB AGAIN, I'm gonna be pi$$ed..
    09-20-12 11:30 AM
136 12345 ...
LINK TO POST COPIED TO CLIPBOARD