10-22-12 08:57 AM
33 12
tools
  1. crackberryjill's Avatar
    I'm another whose battery has improved greatly since the update and I have bridge, wifi and bluetooth on all day. And depending on how much I use it, it will have at least 40% power still left at night when I plug it in. The only thing that seems to drain it noticeably is video chat.
    10-15-12 10:30 AM
  2. mrbama97's Avatar
    I also have noticed better battery usage since the 2.1 update. During 2.0 and 2.1 beta, battery drain was worse.
    10-15-12 11:04 AM
  3. shaunakj's Avatar
    My playbook (64GB) is also draining very fast since update. My kid's playbook (16GB) doesn't seem to suffer which makes me feel that it may be something that affects different versions of playbook differently (though don't know why that should be). I will try to remove wi fi networks and re-find them and also remove the e-mail accounts and reinstall. Just disappointing that we have these sort of issues - just as I had through sideloading various apps got my playbook working the way I wanted it. Haven't sideloaded on my son's playbook so I suppose that could be a factor.
    10-21-12 03:31 AM
  4. lanemaster12's Avatar
    mine is ridiculous. down 3% in 15 minutes with only battery guru running. even if i have push or manual sync that's unacceptable. the 2.1 beta version was way better.
    10-21-12 01:20 PM
  5. anon(4137559)'s Avatar
    My battery drain problem was fixed by changing Sync Interval from Manual to 2 or 4 hours. I also removed the Bloomberg app which was reported running as a service.
    10-21-12 08:11 PM
  6. Zeds's Avatar
    I have the same issue here. I did a secure wipe, but it did not fix the issue. The battery usage is keeping over 1W in standby mode with wifi off, bt off, no application running. And I did not setup any local email account either. Very strange.

    The interesting thing is that I do not have the problem in the first a couple of days after I upgraded my PB to the new official OS 2.1. I am upgrade from the Dev version by the way. I am puzzling right now... Any help?
    I had a very similar problem, using about 1.3W overnight in standby.
    This too was even repeated after a wipe to "factory settings" through Desktop Manager.
    Did the "debrick" method yesterday and slowly adding apps and email accounts watching Battery Guru and how the Playbook reacts.
    So far, so good, have both email accounts back up, and most of the "Needed" apps and still around .14W in standby.
    For me it sounds like it was a OS Update issue that the "debrick" method cleared up, and the "wipe" did not.
    10-21-12 08:30 PM
  7. FF22's Avatar
    I had a very similar problem, using about 1.3W overnight in standby.
    This too was even repeated after a wipe to "factory settings" through Desktop Manager.
    Did the "debrick" method yesterday and slowly adding apps and email accounts watching Battery Guru and how the Playbook reacts.
    So far, so good, have both email accounts back up, and most of the "Needed" apps and still around .14W in standby.
    For me it sounds like it was a OS Update issue that the "debrick" method cleared up, and the "wipe" did not.
    Nice experimenting. Good luck with its full success.
    Zeds likes this.
    10-21-12 11:47 PM
  8. Stephen_TX's Avatar
    My battery drain problem was fixed by changing Sync Interval from Manual to 2 or 4 hours. I also removed the Bloomberg app which was reported running as a service.
    dadizhu, how did you identify "...running as a servce"? I once accidentally saw a form of a Task Manager running on the PB, but have never been able to find it again. Thanks.
    10-22-12 08:57 AM
33 12

Similar Threads

  1. Updated OS NOW major Battery drain
    By Damin69 in forum BlackBerry Tour 9630
    Replies: 9
    Last Post: 04-14-10, 01:29 PM
  2. OS 5.0 battery drain question...
    By kawirdr728 in forum Storm OS Discussion
    Replies: 5
    Last Post: 07-29-09, 02:47 PM
  3. Best OS for not battery draining?
    By texstorm2442 in forum Storm OS Discussion
    Replies: 2
    Last Post: 05-22-09, 10:26 AM
  4. Just installed .99 OS & battery drained in 6 hours
    By magictony in forum Storm OS Discussion
    Replies: 7
    Last Post: 02-15-09, 05:32 PM
  5. OS 4.7.0.100 and Battery Drain
    By va2sh in forum Storm OS Discussion
    Replies: 0
    Last Post: 02-03-09, 04:30 PM
LINK TO POST COPIED TO CLIPBOARD