1. Shadowyugi's Avatar
    My playbook is not loading up my txts/bbm/memo/etc via bridge anymore... It will notify me when I get a message but when I try to open it, it just infinitely loads but will never actually open...

    am I the only one experiencing this?

    and does anybody have a clue to what this is...?
    08-17-13 06:39 AM
  2. Bob Lozon's Avatar
    We have list bridge capability with last os release nobody is giving answers yet

    Posted via CB10
    08-17-13 11:30 AM
  3. dazzleaj's Avatar
    I see that you have a curve from your profile. I have a Torch on OS6 that is bridging ok today. When the bridge quits on mine, I usually turn it off and on and the bridge works again. Once I had to reboot it though.
    Hope this helps.

    If you have a Z10, you are royally hosed.
    Carl Estes likes this.
    08-19-13 01:31 PM
  4. Shadowyugi's Avatar
    Sorry for the late reply guys... but Maybe i didn't explain properly.

    It is not that the bridge failed... The connection between my phone (BlackBerry Curve 9320) and my playbook is there and this is evident when I'm using my bridge's internet connection on my playbook. My playbook will get messages and bbm notifications as they occur on my phone but when I then proceed to open the messages and bbm on the playbook, it just continues to load infinitely...

    (You know, the round circle loading in the middle of the screen when it's loading up the messages)

    And it does this for a long time, so long that I end up closing the phone message/bbm app and just relying on checking my phone as per usual. Nevertheless, the reason why this is affecting me so is cos I won't be able to charge my phone properly without having to use it like every 5mins or so... When the messages/bbm opened on my playbook, it meant I could leave my phone to charge and rely on my playbook to reply to messages, texts and bbm.

    That can't happen anymore, at the moment.
    08-19-13 06:34 PM
  5. Chaddface's Avatar
    I would just reload the bridge app. Delete the bluetooth pairing on the PB. Delete the bridge app on the phone, battery pull then reload the app. Re-pair the devices. That's been my course of action with similar problems.
    FF22 and Carl Estes like this.
    08-19-13 08:23 PM
  6. farside33's Avatar
    When I had this issue happen between my Torch 9800 and the PlayBook I would re-boot both the phone and the tablet. This, at least for my devices, always fixed the problem.
    08-20-13 08:46 PM
  7. dazzleaj's Avatar
    When I had this issue happen between my Torch 9800 and the PlayBook I would re-boot both the phone and the tablet. This, at least for my devices, always fixed the problem.
    Ditto. Battery pull on phone never hurts either.
    08-20-13 09:38 PM

Similar Threads

  1. Z10 screen not switching off
    By Lucky j in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-17-13, 04:30 PM
LINK TO POST COPIED TO CLIPBOARD