11-23-12 10:45 AM
28 12
tools
  1. dinjo_jo's Avatar
    I had turned off my PB last night but when i woke up I see the PB is not starting up at first the PB was hot like it has been in use for whole last night and battery has been used i connected to charger and the red light did came up but nothing after wards i dont want to do a reset now since it would erase some custom settings i guess what are the other options ?
    06-01-12 09:09 PM
  2. kbz1960's Avatar
    Stack charging. I'd look it up but I'm lazy right now. Search for it.
    06-01-12 09:13 PM
  3. dinjo_jo's Avatar
    To add whenever i plug my charger in the red light comes up
    06-01-12 09:26 PM
  4. kbz1960's Avatar
    And have you tried to turn it on?
    06-01-12 09:28 PM
  5. dinjo_jo's Avatar
    Yes it doesn't
    06-01-12 09:33 PM
  6. kbz1960's Avatar
    Stack Charging:

    "stack" charging, 6 cycles of charge no charge, for 2 minutes each, charging

    for never more than 2 minutes.

    Whem you get a green LED, put it on the PB wall charger until fully charged.
    06-01-12 09:38 PM
  7. EdY's Avatar
    This is an old issue, answered several times in the threads. Look up "stack charging" as mentioned earlier by kbz1960. You will need to plug in wall adapter a few minutes, then unplug, then try turning on, then plug in again a few minutes, then unplug a few minutes, then try turning on, and repeat like this a few times. Eventually it will work, but you need to use wall adapter to charge (not USB) and keep trying to charge 10-15 minutes at a time, then pause 5 minutes and try to reboot, and repeat. You can also try holding power-volume up-volume down at the same time as a "deeper" type of reboot.
    06-01-12 09:39 PM
  8. dinjo_jo's Avatar
    I tried hard reset didn't worked , will try stack charging
    06-01-12 09:42 PM
  9. dinjo_jo's Avatar
    I tried stack charging didn't turned on , its kinda tricky so I'll take a stop watch and try again

    So i did connected PB to charger for a 1.5 min , unplugged for 30 sec and connect again the red light turns on when its plugged
    06-01-12 11:29 PM
  10. FF22's Avatar
    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com
    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)
    Zildjian71 likes this.
    06-01-12 11:57 PM
  11. dinjo_jo's Avatar
    I tried again as soon as charger is connected the red light comes and goes away in 5 seconds, seems like battery is dead
    06-02-12 07:55 AM
  12. kbz1960's Avatar
    Look at post #15 in this thread.

    http://forums.crackberry.com/blackbe...ricked-722558/
    06-02-12 08:21 AM
  13. dinjo_jo's Avatar
    I had already mentioned in previous post that i had tried stack charge and even hard reset as i last resort i'm gonna put the PB with wall charger for overnight to see anything happens.
    06-02-12 08:29 AM
  14. dinjo_jo's Avatar
    I left it overnight for charge still nothing but before last night when i tried connecting to charger it came up with red light and then 4 blinking green light it happened twice but not anything now
    06-03-12 12:13 AM
  15. mmason31's Avatar
    I would call RIM and try to get it repaired/replaced... I had a similar problem and a week later I have a "new" PlayBook today.
    06-03-12 03:54 AM
  16. kbz1960's Avatar
    Well you got to the one point in the other thread of post 15. Sounds like you're making progress. Have you flipped the prongs on the charger a couple times. Some have defects. Can you get a magnetic charger? Or call RIM.
    06-03-12 06:32 AM
  17. VishRS's Avatar
    Have recovered from this problem yesterday. What I did is I charged it through pc with the usb cable for an hour or so. Then charge it from the wall charger. Donot try to start it at all as it will lose all d charge. A long green led will ensure that your playbook shall start charging.
    Sent from my BlackBerry Runtime for Android Apps using Tapatalk
    06-03-12 06:52 AM
  18. dinjo_jo's Avatar
    Finally i got my replacement , hoping this is fixed with 2.1
    06-12-12 11:45 AM
  19. kbz1960's Avatar
    In the mean time do NOT let the battery drain!
    06-12-12 11:54 AM
  20. dinjo_jo's Avatar
    I'm more hoping that they fix this issue with 2.1 , also to point out last time the battery drained even it was more than 50% when left overnight
    06-15-12 02:40 AM
  21. massery's Avatar
    i have tried this but i think my case is different i was watching something and stopped with no reason and you can feel it toohot.
    also you can see a little light on the screen like it's on and tried to turn it on but nothing happened.
    Any advice
    Thanks
    07-20-12 07:02 PM
  22. FF22's Avatar
    i have tried this but i think my case is different i was watching something and stopped with no reason and you can feel it toohot.
    also you can see a little light on the screen like it's on and tried to turn it on but nothing happened.
    Any advice
    Thanks
    Go into a dark room or closet. If you do see light (gray screen but ON), Press and HOLD the power button for 20-30 seconds and see if you get any reaction. The red led can sometimes take some additional seconds to show, then dark, then a reboot.

    Hook to computer using usb and see if DM shows any connection.
    07-20-12 08:27 PM
  23. bahbahblackberry3365's Avatar
    I completely drained out my blackberry playbook's battery(by mistake) and seemed to experience the same issue as you. I would plug it into the charger and a red light would turn on for 10 sec and nothing would happen after.

    I tried stack charging for way more than 6 cycles. After like 20 mins of 2 min cycles of stack charging, a low battery sign on the screen came up and shortly after green light started slowly flashing.

    Thank you !
    08-09-12 07:58 PM
  24. Sulfuric's Avatar
    My Playbook will only turn on from standby by swiping the screen. The power button only seems to turn it off, but not back on. Anyone els have this problem or know how to fix it. I have already done a complete factory reset.
    08-09-12 11:21 PM
  25. massery's Avatar
    is there any way i can disable trash bin in playbook as my son goes there and delete stuff from it.
    Thanks
    11-20-12 08:55 PM
28 12
LINK TO POST COPIED TO CLIPBOARD