1. anshulmaini's Avatar
    Hey,
    Recently i have seen this problem in my playbook.Whenever i connect it to the charger it charges fine, but when i connect the playbook to the computer it does not detect it at all.First i thought it was a problem in the computer or cable but they work fine.Even in the playbook it dosent show the connected to computer display which it used to show earlier.Is there anything wrong with the usb port ?
    03-01-12 12:37 PM
  2. Chaddface's Avatar
    Are you using the correct USB cable. There are charge only USB cables that wouldn't allow communication with the computer. Could also be a faulty cable. Do you see the plug symbol over the battery when connected to computer? Try another cable and different USB port if you have one.
    03-01-12 12:45 PM
  3. Hawkeberry's Avatar
    is your WiFi on? that used to be the problem with me
    03-01-12 12:46 PM
  4. jawv77's Avatar
    I recently had the same usb issue with the Playbook and I tried just about anything to fix it.....the only thing left for me was a System Restore on my PC and the problem was gone...Connected the PB for about 30 times now without any difficulties..
    03-01-12 01:51 PM
  5. anshulmaini's Avatar
    there is no problem with the cable or i checked.....i was trying to connect it and i wiggled the usb at the playbook end and it connected for a moment and then it lost....do you think its a problem with the port ???
    03-01-12 03:05 PM
  6. pixieloulou's Avatar
    I'm having the same problem with my PlayBook. It is definitely not the charger or computer, as both work when connected to my phone!
    03-01-12 03:30 PM
  7. FF22's Avatar
    Check your device properties on the computer and make sure that the usb port does not turn off or power down. Some can turn off to save power.

    If the usb charger works, then it is probably not the pb or have I misunderstood the issue.
    03-01-12 04:25 PM
  8. amro's Avatar
    i can only access mine over usb with the desktop manager running.

    try that
    03-02-12 12:18 AM
  9. buchok's Avatar
    Try to open desktop manager when you hook up your pb so it loads its services and recognize it as removable device
    03-02-12 01:08 AM
  10. FF22's Avatar
    There is a Charging Only Cable - I purchased one. So what usb cable are you using?
    03-02-12 01:12 AM
  11. pixieloulou's Avatar
    But the same cable connects and recognises the phone so I'm assuming it not a charging only cable. I shall try connecting PB to another computer
    03-02-12 01:15 AM
  12. Princepia's Avatar
    I have an issue with mine as well. Right click My Computer>Properties>Device Manager...now look under Network Adapters/USB peripherals, see if there is a RIM or BlackBerry device that has a little question mark beside it. Click it, and it should ask to search the interest for an update or install from computer. Choose to search for it. If this works, all should be well. I had troubles with it not automatically detecting and installing the drivers. Good luck!!!
    03-02-12 02:07 AM
  13. RoboticGolem's Avatar
    I have been having almost the same problem. Cept I get a "Your device is rebooting, you can wait and try again, or click update" or whatever it says. I've tried system wipe, tried connecting it to different computers with different cables. I've resorted to wifing my files.
    03-02-12 02:24 AM
  14. subhunter888's Avatar
    Had same problem, pc would not see playbook. Now it works, just go into the software update in the playbook and update the software to 2.1 and it works. Ray
    10-08-12 05:19 PM
LINK TO POST COPIED TO CLIPBOARD