1. Damian Ruiz Diaz's Avatar
    Hello, this is my first time posting on CrackBerry, I'm having an issue with my playbook, I had it for like a year, and a few days ago I updated it. It was a bit laggy so I made a security wipe. After that I've made all the initial configuration perfectly, but it didn't go through the last part when it have to search for updates. Getting to this point it keeps saying "The tablet can't be activated (132353)".
    I've tried everything i can think of xD, I tried debrick mode, I tried hard reset, and yet I can't go through this :S, it's getting me mad!!
    I've used it with no problems for the lasts months, and i have it activated and working properly with my BBID, I also have a Z10 in the same account. I can't call to support because I'm from Argentina and here isn't any BB Customer Center. It's wierd because 2 days ago i have the tablet working perfectly and now it's saying that it can't be activated.
    I hope anyone can help me to fix it.
    04-03-14 03:55 AM
  2. dna47's Avatar
    Might be wrong, but i think this error means that this playbook has been reported as stolen. did you buy it second hand?
    04-03-14 04:07 AM
  3. Damian Ruiz Diaz's Avatar
    No, I haven't. I bought it from a local store. I've been using the tablet since august 2013 and two days ago it just died after I wipe it. Now I'm trying downgrading the playbook, but i don't think it might work.
    04-03-14 10:08 AM
  4. deswayze's Avatar
    I am going through a similar problem with my Playbook. I did a security wipe Monday night because my PB was laggy and it was overdue. On Tuesday when I went to activate it on my office BES it couldn't find the server. However, our BB10 devices could.

    After the better part of a day on a tech support call with Blackberry and uploading our BES logs, Blackberry says my Playbook is not authorized. They wanted my proof of purchase to re-authorize it.

    Here is the kicker--my current Playbook is a warranty replacement from, you got it, Blackberry! So, I have sent them my original proof of purchase and had fortunately kept the records of the warranty issue and a copy of the label with its S/N and manufacture date. I emailed that to Blackberry and they say it should be activated within 24-48 hours.

    My only advice is try to connect with tech support, even if in another country and get an incident opened. I think that is the only way to fix it.

    I should note I had no problem registering my device on the BES a year ago and after the wipe I was able to update software and log in to Blackberry World.
    Damian Ruiz Diaz likes this.
    04-03-14 05:44 PM
  5. Cynycl's Avatar
    Guess rimberry wants all us suckers to reidentify ourselves. Must be trying to figure out if there really was one born every minute.
    Carl Estes likes this.
    04-03-14 06:28 PM
  6. Damian Ruiz Diaz's Avatar
    Well, i suppose i have to contact BlackBerry through mail to see if i can make my playbook work again. Hope it work. Thanks for the advice guys!!
    Last edited by Damian Ruiz Diaz; 04-04-14 at 08:02 AM.
    04-04-14 07:44 AM

Similar Threads

  1. My PB could not find OS update 2.1.0.1917
    By pbfan in forum BlackBerry PlayBook OS
    Replies: 21
    Last Post: 11-28-14, 12:04 PM
  2. How do I update blackberry world after last Playbook update??
    By danesalinas in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 04-03-14, 10:19 PM
  3. Screenshots saved to Personal space....not!
    By joewaked in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-03-14, 12:26 AM
  4. BBM not showing what I'm listening to.
    By SpartanSK117 in forum BlackBerry Q5
    Replies: 1
    Last Post: 04-02-14, 08:47 PM
LINK TO POST COPIED TO CLIPBOARD