1. eblade's Avatar
    So.. how do we restore one of those completely from scratch?

    Situation: One of my teenagers picks up the PlayBook, launches Tetris. Device freezes at the load screen for several minutes, then goes to the boot-screen animation.

    Force rebooting just returns it to the boot-screen animation.

    Connecting PlayBook to desktop, with Desktop Manager running, then rebooting it, allows me to reach the "Update" function, which when it completes, the PlayBook is able to return to the setup app, where it asks to connect to WiFi. WiFi connection never completes, and the device is pretty much frozen in the Setup app.

    I am able to get to the rest of the playbook by holding down the power button briefly, selecting "Lock", then turning it back on, entering the device's old password, and then I can get to the launcher. Since it still thinks it's in Setup mode, though, most of the device doesn't function, and app switching is problematic. Also, when the device is rebooted, it locks again at the boot animation.

    Is there a way to -completely- erase this, and start over from the beginning? All I can find is the "install latest software" function.
    04-28-14 12:25 PM
  2. Haytham Hamad's Avatar
    Have you tried "link"? There is a reload software option, it'll download the OS and install from scratch ...

    Hope this helps, let us know how it goes.

    Posted via CB10
    04-28-14 12:54 PM
  3. eblade's Avatar
    Have you tried "link"? There is a reload software option, it'll download the OS and install from scratch ...

    Hope this helps, let us know how it goes.

    Posted via CB10
    It looks like simply installing Link to my PC and plugging in the PlayBook was sufficient to get it to boot correctly, and go through the initial setup process. It's now rebooting after installing the latest 2.1.0.1917 or whatever it was.. which should've already been installed since that's what the Desktop Manager said it was installing :|

    Going to give it a couple of minutes to think about that and come back and see what happened.
    ... edit: connected it to the PC while it rebooted, and device manager comes up and says "Setup is not complete" but then the screen flashed weirdly a few times, and it came right up to the launcher. First time I've been able to get the launcher up without the device instantly crashing, since this first problem started.

    The device itself seems about as fast as normal, but scrolling around inside the App World is definitely quite less performant than it used to be. I'm going to have to find some apps to install to try it out overall. Going to give it another reboot just to see if that works properly.

    Thanks for the tip!

    * edit: Looks like it all reboots fine. Yay!
    Last edited by eblade; 04-28-14 at 01:59 PM.
    04-28-14 01:15 PM
  4. eblade's Avatar
    ... even after getting it up and running, and doing a full secure wipe on it, it still remembers my old password, it has partial knowledge of my old bluetooth connections (it still auto connects to them, even though the UI says it's not connected), it still contains some application data, and it's obviously not "full" or "secure", it would seem that there isn't a way to actually wipe these things. grrrrr.
    04-28-14 03:03 PM

Similar Threads

  1. BB market share continues to drop
    By Shlooky in forum News & Rumors
    Replies: 95
    Last Post: 05-06-14, 12:45 PM
  2. Phone Calls Only - No vibration
    By Addict9700 in forum BlackBerry Q5
    Replies: 9
    Last Post: 05-01-14, 06:37 AM
  3. I want to sync tasks from phone, contacts/etc from computer
    By mrmalkovich in forum BlackBerry Curve 9370/9360/9350
    Replies: 2
    Last Post: 04-28-14, 09:33 PM
  4. Replies: 1
    Last Post: 04-28-14, 09:52 AM
LINK TO POST COPIED TO CLIPBOARD