1. connoryoung's Avatar
    Heya all,

    I have just got a pre owned playbook and i put it on charge for about an hour and it has stayed on 0% charge.

    I just factory reset it and it is saying Battery level critacly low please connect your tablet to a power source. The software update will resume when the battery level is above 20%

    It may be me worrying but its still on 0% any ideas why?

    please help

    Many thanks
    connor
    06-27-12 11:02 AM
  2. AVPTI's Avatar
    I believe stack charging helps in this scenario.

    Stack Charge: Plug in the PB using the included wall charger for 2 minutes. After the 2 mins, unplug, wait a few seconds, and plug it back in for another 2 mins. Do this repeatedly for about 10 more times.
    06-27-12 11:21 AM
  3. apengue1's Avatar
    The playbook is turned on during this scenario? Its booted and you can see the homescreen? If so, depending how much it stayed at 0%, it takes up to 3 hours to reach above this point. Your lucky your PB is even turned on! I guess you caught it before it died.
    06-27-12 11:46 AM
  4. connoryoung's Avatar
    Im trying the stack method as we speak, hope it works
    06-27-12 11:48 AM
  5. connoryoung's Avatar
    I have tried the stack method and it still says its on 0%
    06-27-12 11:58 AM
  6. AVPTI's Avatar
    All I can say is contact support at this point.

    Or try a different outlet?
    06-27-12 12:54 PM
  7. apengue1's Avatar
    Just leave it on the charger for a couple of hours and check back. Can you do that please? Also, I'll repeat, is the tablet on or off while its charging? If its on just leave it on charge for a couple hours and check back. Stack charging is for when it is off and wont power on and/or wont accept a charge. Thank you for ignoring my previous good advice.
    06-27-12 01:28 PM
  8. connoryoung's Avatar
    Im sorry, I have connected it to my laptop and updated it but now all i have is this on the screen for a few seconds the it goes black and i get the pulsating greenish yellow light.
    06-27-12 01:42 PM
  9. der_mit's Avatar
    I have a feeling you're not using the proper hi-capacity charger. You need to make sure youre using the correct charger , the pbone chargers will take too long to charge the playbook.
    06-27-12 01:54 PM
  10. jeroen_13's Avatar
    use the wallcharger
    06-27-12 01:58 PM
  11. FF22's Avatar
    Some have now found a shorter sequence works:
    ..............

    Oh man I fixed it. I stack charged it! But not for 2 minutes.

    Every time my PB red signal goes off I removed the connection from the wall charger and placed it back within a second. I repeated it for almost 25-30 times and all in the sudden a big charger button showed up on the screen and a green light on the charging LED. I left th e power connection for 2 more hrs and started using it.
    ................
    And another posting that might help....

    There are a few solutions and some are mentioned above. SO try the things I am mentioning below.... Let me know if it works .

    Problem Scenario: 1. Blackberry wont boot or turn on, on pressing the power button, the red light stays for a few seconds and does not turn on 2. Sometimes you will see the red light followed by a green/ yellow light that blinks 5 times and does not turn on.

    Reason: The main reason why both of the above things happen is because the battery is completely drained out, you could call it " Flat out". The problem with playbook is that the playbook wont charge if the playbook is Flat out drained. whereas other tablets or cellphones does....Playbook has to fix that issue. Meanwhile we do have a solution to go around that problem and that requires some patience. Some of the solutions mentioned in the previous comments indicate to charge it via computer.... "It doesn`t work" not if the battery is drained out flat.... so dont even bother trying it if u see the above mentioned problem.

    Solution: try this step by step and this are 3 different solutions so one of this would definitely work. 1. Press the Power button and you will see the Playbook Logo ( chances for this are low ) 2. Press the power button and the volume together, if there is 1 % charge left there is a chance that it would boot on, when you see the logo, immediately charge the playbook ( chances are medium ) 3. This solution requires patience. plug the charger into the socket and plug the USB into the playbook, the red light stays for 8-10 secs. Remove the USb from the playbook wait for 2 to 5 sec and replug the usb back to the charger and wait till that red light comes and goes again. repeat this step atleast 20-30 times. you might be asking why? the only power that the playbook gets is when that red light is on when plugging the usb into the playbook, once that light goes the playbook is not charging.. so what you are doing here is forcing the playbook to get charged for 8 sec every time u plug it to the playbook....this way the playbook gets that power needed to boot. Once the Playbook has that power to boot. The red light stays and changes to green but this time it blinks slowly and keeps blinking. you would also see the playbook logo return.... this green light keeps blinking until there is enough charge for the playbook to stand on its own and then changes to a solid red until it gets fully charged.

    Knowledge Base Article
    The following link broke while posting - it should be ONE line:

    KB27705-BlackBerry PlayBook Power - Battery charge and discharge characteristics
    06-27-12 02:00 PM
  12. FF22's Avatar
    I think the knowledge base article refers to that red battery icon. Just leave it on a charger. A bb phone charger will be slow as would be a usb from computer - up to 12 hours.
    06-27-12 02:02 PM
  13. connoryoung's Avatar
    Okay something has happend, its gone from that red charge symbol to going through the startup settings (language date blackberry account ect.) and now is on this.
    06-27-12 02:25 PM
  14. Rangrfan's Avatar
    I have tried the stack method and it still says its on 0%
    LOL the time between your posts is 10 mins, no way did you try the stack method in it's entirety
    06-27-12 02:27 PM
  15. connoryoung's Avatar
    LOL the time between your posts is 10 mins, no way did you try the stack method in it's entirety
    That didn't help.
    It's still on 0%
    06-27-12 02:59 PM
  16. Chaddface's Avatar
    Okay something has happend, its gone from that red charge symbol to going through the startup settings (language date blackberry account ect.) and now is on this.
    Just let it charge. If your using anything other then the original PB charger it may take a very long time.
    06-27-12 03:01 PM
  17. FF22's Avatar
    You also mentioned PRE-OWNED. Did the prior owner assure you it worked or might they have sold it because it had issues?
    06-27-12 05:55 PM
LINK TO POST COPIED TO CLIPBOARD