1. Rakac's Avatar
    I can not delete nor save anything on my playbook. I try to delete an item, it disapears for the moment, and when i restart application, the file is back again.
    Seems like some memmory failure. Same when i try to save anything....any application just blocks....

    What to do, please help!
    12-25-11 07:40 AM
  2. kbz1960's Avatar
    Which OS are you on? Have you restarted it?
    12-25-11 07:51 AM
  3. Rakac's Avatar
    1.0.8.6067

    Yes, ofcourse i tried to restart it many times.....seems to me like hardware memory failure....
    12-25-11 07:53 AM
  4. kbz1960's Avatar
    Well if it were me I would do a debrick after backing up and if that didn't work I'd be calling RIM.
    12-25-11 07:54 AM
  5. advcomputer's Avatar
    PLug your PB into your computer via USB and it will assign a drive letter. From there you will have 2 shares, certs and media.

    Go into media and delete a video or some music files.

    Unplug from the computer and restart the PB. See what happens then.

    -Jeff
    12-25-11 08:00 AM
  6. FF22's Avatar
    Have you tried the 3-finger restart or reboot? That is different from just using the power button or using the BatteryIcon Restart choice:

    To REBOOT: Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. If you hear a shutter type sound, you've taken a Screen Shoot and probably missed the PowerButton.
    Last edited by F2; 12-25-11 at 11:09 AM.
    12-25-11 11:07 AM
  7. Shadow_S2K's Avatar
    I had that happen to me when i copied a video to my playbook. I would delete from my playbook but when i exited the video application and went back back to my videos the video would re appear (video would not play so it might have caused an issue with the pb). But when i deleted the video straight from my PB when I accessed it through my computer it never came back.
    12-25-11 12:15 PM
  8. jamesharmeling's Avatar
    Please post back when you have found a fix.
    12-25-11 12:33 PM
LINK TO POST COPIED TO CLIPBOARD