1. mttomas's Avatar
    hi ,
    on my brand new 64GB playbook i cant see the device listed as usb on the computer of windows 7, before that worked and i could drag and drop music and whatever over there.
    The playbook is recognized on the desktop manager(latest version) correctly but as soon as i go to Media options on the desktop manager it tells me Media Options are not available.
    I found already the advice to check if the client for microsoft networks is installed.
    It is.
    i am a bit helpless here, i tried it on two notebooks and i face the same issues.
    Has anybody an advice?

    07-27-12 12:47 AM
  2. mttomas's Avatar
    another thing i just checked is the device manager.
    it shows me as option mount tablet volume on connect which is active.
    but it shows on the first page only the ipv4 adress and the connection time, not the name of the volumes itself...
    07-27-12 01:25 AM
  3. cyrus132's Avatar
    did you turn file sharing on in the playbook?
    07-27-12 01:35 AM
  4. mttomas's Avatar
    yes of course. thats turned on. i can transfer files by wifi but i dont want to. it worked before that way with my 16GB version...
    07-27-12 01:42 AM
  5. kerry6's Avatar
    Reinstall playbook drivers..
    07-27-12 03:03 AM
  6. escape525's Avatar
    I had this issue start on me just recently and it was my Virus Scan. Try this:

    1. Turn off Virus Scan
    2. Restart computer
    3. Start DM
    4. Plug in playbook
    5. Check

    If it works, you know it is a Virus Scan issue and you need to adjust settings on computer.

    I hope this helps.
    07-27-12 03:33 AM
  7. mttomas's Avatar
    i tried it that one just now and it doesnt change a thing...
    for me the playbook in that case is pretty worthless and think of returning it today and get something else...
    07-27-12 05:32 AM
  8. BB_Bmore's Avatar
    Had this same problem win7 -64...I had to delete the drivers to fix it. But sounds like you really don't want it anyhow so gl.
    07-27-12 07:36 AM
  9. PedroBorgas's Avatar
    When that happens to me, i just restart the pc and plugin the PB again.

    Works everytime!

    Sent from a beautiful but old BB 8520 or a new and shinny PB 2.0
    07-27-12 07:43 AM
  10. mttomas's Avatar
    i have restarted the notebook and the playbook multiple times. the great thing is that the old 16GB does connect on my wifes notebook (same one same specs) but mine not. i deleted all drivers as well already but no changes. Both blackberry phones i have do have no issues at all. working perfectly.
    07-27-12 07:57 AM
  11. PedroBorgas's Avatar
    Are you using the same cable??

    Sent from a beautiful but old BB 8520 or a new and shinny PB 2.0
    07-27-12 08:16 AM
  12. FreeJACLive's Avatar
    Try plugging into a different USB port on your PC. Sometimes the drivers can sort themselves out after doing that. do you have any other USB devices plugged in that could be interfering? Also did it ever work just once before on this brand new Playbook?
    07-27-12 09:31 AM
  13. mttomas's Avatar
    i tried all usb ports, and all usb cables i have. no changes...
    07-28-12 07:25 AM