1. joujou07's Avatar
    Hello,
    I've updated to the latest software and at first it was OK but now after I did a restart of my playbook the folders I had are gone and all the apps are together again.
    I created the folders again and did a second restart and same thing!

    I would like to avoid a security wipe. Anyone had this issue before and know how to fix?
    Also another issue not sure if related, blackberry News doesn't want to update the feeds...

    Thanks
    04-22-12 08:21 AM
  2. FF22's Avatar
    One issue - do not place ONLY FOLDERS in the DOCK. Those are the topmost row of apps and/or folders on the home screen.

    Just throwing out ideas as I don't know if any of the following are issues: Are you giving them any special names or using odd characters to name them? How many apps are you placing in the folders?
    tonyron227 likes this.
    04-22-12 09:59 AM
  3. Chrysalis1156's Avatar
    Just wanted to add to the above that I've used Blackberry News since the update and mine is working fine. I know that doesn't fix your problem, but now you know it's definitely something on your end. Hope you get it figured out.
    04-22-12 10:11 AM
  4. joujou07's Avatar
    Update: had too low free space. I was at 255MB. To be safe should keep at least 512MB.
    04-22-12 05:53 PM
  5. hpulley's Avatar
    I only have folders in my dock. No problems...
    04-22-12 07:11 PM
  6. FF22's Avatar
    I only have folders in my dock. No problems...
    Maybe the latest OS from last week fixed that bug. Have you actually powered off the pb or rebooted - I think that is when the bug kicked in - a stall at those opening "balls" graphic.
    04-22-12 08:38 PM
  7. joujou07's Avatar
    Guys, so if I wasn't clear. I fixed the problem. I had low space on the playbook. Lesson learned to keep at least 512MB free.....
    93Aero likes this.
    04-22-12 08:59 PM
  8. 93Aero's Avatar
    Guys, so if I wasn't clear. I fixed the problem. I had low space on the playbook. Lesson learned to keep at least 512MB free.....

    joujou07, Ok I think you are absolutely right, twice now the 2 folders I created somehow became undone allowing the contents not to be contained.
    Each time I checked around the PB to see what else was amiss, and both times I noticed the memory was at 0 bytes.
    So I shall keep an eye on the memory so this doesn't happen again. Thanx.
    01-16-13 10:37 PM
LINK TO POST COPIED TO CLIPBOARD