1. Billaboard's Avatar
    I run a small network here with about 6 desktop machines, and about 6 laptops that come and go. They are all in the 10.0.0.xx IP address range and running as a Windows workgroup. All machines obviously are set to the same workgroup name and can log on with the same username for easy file sharing etc.

    The network is stable and works well. My previous post on this forum told how I swapped routers to get the Playbook to connect and run the debrick process. Both routers are fine on the Windows/Linux machines.

    Now I have set the PB to the local workgroup and username. This stops the network from operating correctly. There is a well known simple but excellent program that I run to see who is connected to my network called Lanscan by ScottiesTech. This fails with a network error message when the PB is switched on. If I switch the PB off the network returns and the PB is there in the list of machines, but with the message "ping failed".

    Can anyone provide any insight into this? Is there something basic I'm not doing?
    05-14-13 05:30 AM
  2. jrohland's Avatar
    It is not clear that the workgroup is the problem. I worked with someone who had a similar problem. When she setup her Z10 on her Wi-Fi, all the machines (including the Z10) would drop off the network. When one of the computers was direct wired, it did not drop off. This indicated there was a Wi-Fi problem. I adjusted some settings in the Wi-Fi router which fixed her problem. I'm not sure you have the same situation but, it might be worth trying. Look through this thread starting at post #59: http://forums.crackberry.com/general...ml#post8387190

    I remember reading a post where someone with a PlayBook had a similar issue and turning off the 802.11N option in the router fixed it, if I recall correctly.
    05-14-13 05:48 AM
  3. uncle_numpty's Avatar
    Could the PB be using the same IP as another PC or server??

    How are you issuing IP's, via DHCP or fixed ??

    Cheers
    05-14-13 06:34 AM
  4. Billaboard's Avatar
    The desktops are fixed, the laptops and PB are via DHCP. I hadn't thought of that. The laptops all juggle IP's satisfactorily.

    I've now tried a fixed IP with an IP address known to be free. Lanscan now fails with "A remote API error occurred", which is NET message 2127.

    I really don't want to switch the router(s) down to b or g and lose the transfer speed.

    Edit: I've now looked for the, presumably router, settings as per the other thread ie
    The solution was to reduce the RTS Threshold to 2048. And the Fragmentation Threshold to 2047.
    and can't find anywhere to set these on my Belkin router.

    I'll keep reading....
    Last edited by Billaboard; 05-14-13 at 09:15 AM. Reason: additional info
    05-14-13 08:24 AM
  5. Billaboard's Avatar
    OMG, as they say. I think I've fixed it.

    The workgroup name on the PlayBook is case sensitive. If I make it all caps, the network comes back and I can connect everything to everything. I really don't see why getting the workgroup name in the wrong case should kill the network so completely, but it does.

    For the record, I tried bringing the PB to a desktop machine and disabling/enabling its wifi. It brought up error messages different from those on the wireless machines, but still failed.

    Thanks everyone for the encouragement.
    05-14-13 10:17 AM

Similar Threads

  1. I killed my Playbook. Please help.
    By Heloknight in forum BlackBerry PlayBook
    Replies: 10
    Last Post: 02-02-13, 09:52 AM
  2. PlayBook kills my Wifi
    By rwaugh80 in forum BlackBerry PlayBook
    Replies: 30
    Last Post: 01-03-13, 05:05 AM
  3. Almost managed to kill my PlayBook on OS2 day!
    By bosoxfan51682 in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 02-21-12, 05:15 PM
  4. How to set up playbook on my home network.
    By b147082 in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 11-30-11, 07:17 AM
  5. Please Help: Constant Network Activity Killing My Battery
    By nflhawk in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 04-18-08, 09:46 AM
LINK TO POST COPIED TO CLIPBOARD