1. dieselracer13's Avatar
    Sorry if this has been asked before but I have carried out a quick search of the forum. I can't find in the settings how to disable the key press sound for the touch screen keyboard.

    Can anyone point me in the right direction to silence it if possible?

    Thanks Mark
    01-06-13 02:33 PM
  2. ddlax22's Avatar
    i dont have my playbook right next to me like i usually do but go into settings by swiping down from the top bezel on the home screen and from there on the menu list on the left side go down to i believe keyboard and touch it. it will bring up a new set of options on the right and there should be a slider bar there that says keyboard feedback. slide it all the way down to the elft and you should be good my friend
    01-06-13 02:43 PM
  3. SirJes's Avatar
    Sorry if this has been asked before but I have carried out a quick search of the forum. I can't find in the settings how to disable the key press sound for the touch screen keyboard.

    Can anyone point me in the right direction to silence it if possible?

    Thanks Mark
    You click the gear icon on the top right hand corner,scroll down to keyboard and when u select it u will see keyboard feedback carry it all the way down

    Sent from my BlackBerry 9930 using Tapatalk
    01-06-13 02:45 PM
  4. Akainzo's Avatar
    Just go to the Settings, select Keyboard and at the Keyboard Feedback option, take the slider all the way to the left and the keypress sound disappears.
    01-06-13 02:47 PM
  5. gtiffany's Avatar
    Yes, ddlax22 has a good memory. Swipe down from the top bezel and choose Settings. On the Settings menu, choose Keyboard, which is located near the bottom of the menu. It has a slider to silence the keyboard sounds. That should solve your question.
    01-06-13 02:48 PM
  6. dieselracer13's Avatar
    Thanks for all the replies, I must have missed the slider when looking in the keyboard settings. I don't have the Playbook with me right now but will have a look when I get home.

    Cheers to all.

    Mark
    01-07-13 08:31 AM
  7. jvictor77's Avatar
    You can also press and hold the middle button at the top - in between the volume buttons - that will mute ALL sounds though, not just the keyboard.
    01-07-13 10:30 AM
  8. dieselracer13's Avatar
    Thanks for all the responses everyone all sorted now.

    Cheers Mark
    01-12-13 02:20 PM

Similar Threads

  1. Replies: 23
    Last Post: 05-31-15, 08:43 AM
  2. Replies: 3
    Last Post: 05-17-12, 10:32 AM
  3. Keyboard has intermittent key press problems
    By xtremesniper in forum BlackBerry Bold 9930/9900
    Replies: 11
    Last Post: 04-02-12, 11:47 AM
  4. Can't figure out xtra key press on wake up
    By jeffruby in forum BlackBerry Curve 83xx
    Replies: 5
    Last Post: 05-20-08, 10:35 PM
  5. 8130 keyboard keys loose and noisy
    By em1977 in forum BlackBerry Pearl 81xx
    Replies: 1
    Last Post: 01-05-08, 03:09 PM
LINK TO POST COPIED TO CLIPBOARD