09-29-12 11:34 PM
39 12
tools
  1. Ben Bubble's Avatar
    Hi All,

    I just bought my playbook 32GB couple of weeks ago ! Last used was on Thursday 5th Jan 2012. When I returned from vacation next week, switched it on, on 11th Jan.

    It started showing 20% battery, so immediately put it on battery charging through wall charger provided with PB. After 3 hours or so, i checked it battery was showing about 80% charged,, so disconnected (If I remember correctly) and logged on to wifi and started using internet. After 15 min or so, left it as it is and went out.

    AFter I came in about 30 min later, nothing was there, tried moving fingers (thinking it may have went into standby) nothing came...tried hard reset..calling customer care repeating all steps like charge for 2 minutes an disconnect for 20 sec ...but so far nothing happened.All that happens is LED flashes red in sequence blink pause blinkblinkblink pause blink...evrytime I try powering it on or connecting it to Charger.

    Please help !

    Thanks & Regards
    The important thing to remember here is to use ONLY the charger provided with the PlayBook (Orange Nib?) to charge the PB from a complete dead battery (Do not use Computer > USB either)

    It delivers more charge then a typical BB Charger. - It should work fine after this.
    Last edited by iBenRowe; 01-17-12 at 05:23 AM.
    01-17-12 05:11 AM
  2. Gooseberry Falls's Avatar
    @delberry

    Have you seen this debrick procedure post #122? Trick will be to get DM to work with the device. Power off PB until connected.
    http://forums.crackberry.com/blackbe...64/index9.html
    kbz1960 likes this.
    01-17-12 08:46 AM
  3. enzo07i's Avatar
    1011101 is the error code that your got from your nandflash, it has something to do with program inside the nandflash.if reloading OS can't help, or if you can't even reload OS then it's harware problem.
    01-17-12 09:21 AM
  4. delberry's Avatar
    Thanks all for your support...
    After keep it on charge (on wall charger) I connect it to DM, my Laptop immediately detected and also DM. DM gave a message about dead battery with opions of "RETRY" and "update".

    I pressed update. message came that OS will be upadated i pressed OK.

    another message came to continue switch off and the switch on...I did...but again now it is not being detected..

    Again left it on charge...

    ALso my OS version is 1.0.8 bundle6067.

    Will see what happens...next..I think now its case of purely dead battery..i bought it couple of weeks back where as manufacturing date is JUNE2011..it was dying on shelf of BB dealer or in warehouse of Blackberry in China !

    Thnks again...
    Last edited by delberry; 01-17-12 at 11:39 AM.
    01-17-12 11:22 AM
  5. robsteve's Avatar
    1011101 is the error code that your got from your nandflash, it has something to do with program inside the nandflash.if reloading OS can't help, or if you can't even reload OS then it's harware problem.
    Enzo may be correct and you have a hardware problem. Call BlackBerry support again, explain the exact sequence of flashing LED and what you have tried to resolve it. You should then ask to be transferred to the department that handles repair or express exchange. If your PlayBook is new enough, they will just send you a new one, using your credit card as security that you return the broken one.
    01-17-12 12:16 PM
  6. kbz1960's Avatar
    For what it is worth mine gets in the teens everyday before I'm back to where I can charge. So since July I haven't had any trouble with my battery from it getting to 12% left all most daily before I charge.
    01-17-12 12:37 PM
  7. kinmui's Avatar
    I have the exact same problem, try everything everyone suggested, plus went through all of those steps with PlayBook Customer Support... the verdict? They are issuing a RMA and it's going back to RIM.

    Their support is very good: courteous, professional and a pleasure to deal with.
    02-27-12 05:20 PM
  8. christinecrymes's Avatar
    thank God for this site! my playbook when Red Blink BLINK pause BLINK BLINK and i want UGGHHHH SOB! UGHHHHH SOB!!! then tried several tricks here and its now reload OS. wanted to avoid reload OS due to having it rooted..but oh well!
    03-02-12 04:47 PM
  9. b121's Avatar
    hey all,

    I had the same problem. I bought my playbook on launch day 4/19. Thankfully it died on yesterday (4/18) and I was issued an RMA. Not sure what would have happened if it occurred today. We'll see what happens. Customer support was very nice and accommodating; however, did indicate their standard procedures would require them to wipe my pb when it arrived so it would not have my data. She also said the whole process should only take 7-10 days.
    04-19-12 08:18 PM
  10. KevHan's Avatar
    Has anyone gotten back their Playbook from Rim? I'm curious if they charge you for any particulars. I've had mine for about 6 months so can't send it back to where I bought it. Hope you guys have good news. I do have it fully backed up. Don't have the rapid charger and tried everything else. No luck. I'd rather they fix it than me...

    Thanks, Kevin
    Last edited by KevHan; 05-10-12 at 01:12 PM.
    05-10-12 12:58 PM
  11. juanvn's Avatar
    After trying a million things, I ran
    cfp.exe resetqnxosregion
    with it plugged into the computer
    and it switched from double blink red to solid and allowed me to charge again.
    09-29-12 01:22 AM
  12. harilp's Avatar
    HEy dude plug in the charger and on the tab and pluoff the charger do tis procedure 20 times
    09-29-12 08:04 AM
  13. mapsonburt's Avatar
    Mine did this and I couldn't wake it up with any of the recommended procedures... the stack charging, the 12 hour charges, etc. I figured the PlayBook ROM software was being a bit over aggressive blocking the charger to prevent overcharging (which can be dangerous in low battery conditions with Li Ion batteries) so I did a search for jump starting and someone had done this with a playbook. I hauled out my multimeter and measured the battery.. it was way down (about 2.5 volts) which is below the minimum charge for the PlayBook. I would then plug in the original charger or the rapid charger and it would take a charge for about a minute and then it would stop taking charge. I then unplugged and immediately plugged in the charger again and it would start taking a charge again. Do this 10-20 times and you'll get enough into the battery so the PlayBook will boot on the charger.

    Keep at it. It'll come back.
    09-29-12 08:33 PM
  14. jpash549's Avatar
    Another charging thread but this the first time I remember mention of a dead battery voltage measurement. Seems like a good idea to get this data but most people dont seem to have the required meter. As I recall 2.5 volts is down in the damage area for this type of battery. If you have Battery Guru did you get a report on battery health particularly after a couple of recharges. Also on another tack has anbody tried to "jump start" a playbook by using an external 5 volt battery? Seems I recall on a long ago thread that a guy had actually taken the playbook apart and used a 12 volt battery to give a jump start- not a recommended approach but he claimed it worked.
    09-29-12 11:34 PM
39 12
LINK TO POST COPIED TO CLIPBOARD