1. toughcookie8's Avatar
    My playbook died on me, so naturally i plugged it in. Nothing happend, in the past 3 days i have tried plugging it in into 3 different chargers, rebooting it, hard rebooting and even tried connecting it to the blackberry desktop manager to update it. NOTHING works; i'm at wits end at this point. is there something that i can do to get my playbook to start working or have i just spent $250 dollars for it to be a paper weight on my desk?
    06-04-12 05:37 PM
  2. pike13's Avatar
    There's a million threads about this in the forums. Plug it in, and leave me to overnight. If that does nothing, then call customer care.
    Good luck.
    06-04-12 06:11 PM
  3. pike13's Avatar
    Leave it**
    06-04-12 06:12 PM
  4. kbz1960's Avatar
    Try flipping the prongs on the charger a couple times, get a quick charger, try stack charging. Call RIM. If you just bought it and are in the return period exchange it. If you get it going or get a replacement never let the battery die.
    jafobabe likes this.
    06-04-12 06:18 PM
  5. bungaboy's Avatar
    The oldtimers used to say you had to spit on your bait if you wanted to catch anything.
    rcm1301 likes this.
    06-04-12 06:53 PM
  6. FF22's Avatar
    Various captured text about STACK CHARGING

    "stack" charging, 6 cycles of charge no charge, for 2 minutes each, charging for never more than 2 minutes.


    Plug the PB in with the factory charging cable (red light comes on for a several seconds, then goes off). Wait about 10 more seconds. Unplug PB for about 30 seconds.

    Repeat n times.

    n == 6 for me. Finally my PB light switched to green, then began to oscillate, signalling charging. After a few more minutes my PB came back to life.

    You might want to UNplug/Replug at the wall/socket end to avoid using or damaging the weaker usb port on the pb itself.


    Just talked to tech support, because i'm impatient sometimes. Here is the initial process they gave me to try.

    Plug in the charger for 2 mins, unplug for 10 sec -> Repeat 6 to 8 times

    Then while unplugged perform the Hard reset (POWER, VOL + and - at the same time) . **When the red light comes on PLUG IN THE CHARGER**

    The playbook is supposed to then start charging/boot.
    jafobabe likes this.
    06-04-12 06:59 PM
  7. gtiffany's Avatar
    Come on, guys, help the newbie out.

    It sounds like the Playbook may be bricked. I would suggest trying a couple of things. First, try holding down the volume up and volume down keys while pressing on the power button for at least 30 seconds. If you see the red LED come on, let it set for a couple minutes to see if it boots up. By the way, sometimes it's hard to tell if the Playbook is truly off or not. If that dowsn't get things moving, open Blackberry Desktop, then plug your Playbook in via the USB port. You'll probably get a message saying the computer cannot connect, then a message asking if you want to update or cancel. click on update. Let it run through the process until finished, whcih may take an hour or so. Onceits completely finished and rebooted, you should be fine, although you'll be back to square one with the Playbook, having to go through the setup again. Once up and running, you can either reinstall everything from a backup (if you've backed up your device) or simply go into AppWorld and redownload the uninstalled apps.

    Give it a try and let us know how you come out. It may be somewhat of a pain, but it shoud get your device up and running again. Good luck!
    06-04-12 07:04 PM
  8. jafobabe's Avatar
    Post # 4 and 6 will work for you..... F2 and kbz know what they are talking about!
    06-04-12 07:33 PM
  9. toughcookie8's Avatar
    Thank you everyone. Unfortunately the new ideas have not worked either. I;ve tried a few different computers and not one of them recognize that the playbook is even plugged in. The playbook no longer shows a red flashing light when being plugged in. I guess this is what I get when I forget my playbook at home when I'm away for a few days! Next stop, see what tech support can do.
    06-05-12 08:00 PM
LINK TO POST COPIED TO CLIPBOARD