1. desporterizer's Avatar
    I guess hanging around this site has been a bad influence on me cause out of the blue, I am combing kijiji for playbooks. I bought a 64 gig version with charger & case for $45 but there are issues with it. When in the browser (either of them) horizontal line are displayed on the screen along with the web site moving as you scroll. Not all the time mind you but most & if the site is too graphics intense,it crashes altogether. I just noticed these lines are also displayed when using the camera. Ironically, youtube is fine. I have done an OS reload & various restarts but the problem persists. What do you guys think, hardware or software?
    08-28-14 12:29 AM
  2. rebroker2009's Avatar
    Did you wipe before the reload?

    Q10 with Telus on 10.3.0.1052
    08-28-14 03:23 AM
  3. desporterizer's Avatar
    Yes I did.

    Posted via CB10
    08-28-14 07:11 AM

Similar Threads

  1. Sachesi vs PlayBook Loader Chrome Extension
    By llamax in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 02-24-15, 11:17 PM
  2. Parental Control issue
    By ikalinin in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 09-28-14, 07:35 PM
  3. Z10 Browser
    By GMB16 in forum Ask a Question
    Replies: 2
    Last Post: 08-27-14, 11:53 PM
  4. 10.3.0.1052 charging issue
    By daviddragon in forum Ask a Question
    Replies: 2
    Last Post: 08-27-14, 11:51 PM
  5. BlackBerry Q10 Keyboard Backlit issue
    By billymambo in forum BlackBerry Q10
    Replies: 1
    Last Post: 08-27-14, 07:14 PM
LINK TO POST COPIED TO CLIPBOARD