1. gadgetmania's Avatar
    My Playbook is fully charged(green solid light) but does not start, tried all possible options. I connected it to my laptop and it does come up as a USB drive and I can see all files....

    Will really appreciate any kind of help ?

    Thanks,
    GM
    10-30-12 04:56 PM
  2. sputneek's Avatar
    You did push the power button, right? Not trying to be funny, this stuff happens
    10-30-12 05:18 PM
  3. Tha.Housewife's Avatar
    hold it down for like 10 seconds...or...try hold power and volume up button together...
    10-30-12 05:48 PM
  4. FF22's Avatar
    If your computer can see the files, clearly, the pb is ON and booted up. Sounds like a screen issue.

    Try another thing - Press both the VolUp and VolDown buttons at the same time to take a screen shot. Now check the Camera folder from your computer and see if there's a REAL image on the pb?

    Oh, have you done a SWIPE from one bezel to the opposite bezel? That is how to wake a pb that's in standby.
    10-30-12 06:18 PM
  5. gadgetmania's Avatar
    I pressed the Power button, I get a red light and then nothing.. I tried the 3 button press also but in vain...
    10-31-12 12:11 PM
  6. gadgetmania's Avatar
    What is a SWIPE from one bezel to the opposite bezel ?
    10-31-12 12:14 PM
  7. shadow10z's Avatar
    run your finger from one size of the playbook to the other side. making sure that u swipe (move finger) from one border to the other border side of the playbook.
    10-31-12 12:31 PM
  8. FF22's Avatar
    Swipe - place a finger on the left bezel (edge of screen) and while keeping contact with the screen, swipe all the way across to the right bezel. This can be done in any direction as long as you keep contact and swipe all the way across to the opposite bezel. (actually, most of the way works but a complete swipe is better). The Swipe can go left to right or top to bottom and both of those can be the opposite way.

    Go into a dark closet and make sure the screen is really off (not backlit gray).

    When you can see files using a usb, then, Again, take a screen shot and see if the image shows what's on your pb.
    10-31-12 12:33 PM
  9. gadgetmania's Avatar
    Tried the swipe from left to right and back but no response yet...
    10-31-12 12:34 PM
  10. djenkins6's Avatar
    Wake up your tablet section on this page Using the touch screen - User Guide - BlackBerry PlayBook Tablet - 2.1

    Your tablet enters standby mode after a certain period of time to conserve battery power. To wake it up, swipe from one side of the frame to the other.``
    10-31-12 12:42 PM
  11. Scotter75's Avatar
    Try holding the Power Button only for 20 seconds. The red LED should come on for a few seconds. Wait about 30 seconds for it to begin the reboot. If nothing happens, try the process again. You may have to repeat a few times. It sounds like the software may be caught in an endless loop but it should eventually clear and reboot.
    10-31-12 03:33 PM
  12. gadgetmania's Avatar
    I do hear the camera click with VolUp and VolDown buttons pressed, the files did show up in the camera folder , it seems to be the desktop screenshot....
    10-31-12 04:00 PM
  13. FF22's Avatar
    Well, then it sounds as if you have a screen problem. Swiping does not change anything?

    Ah, if Icons are showing in that screen shot, see if you tap in the approx location of one or two of them, try opening (blindly) an app or two. Take another screen shot and check again.

    In a dark closet - the screen is pitch black? No grayish light?

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)
    10-31-12 05:06 PM
  14. cbvinh's Avatar
    I do hear the camera click with VolUp and VolDown buttons pressed, the files did show up in the camera folder , it seems to be the desktop screenshot....
    VolUp + VolDown = screen shot
    Power + VolUp + VolDown = reset
    10-31-12 05:12 PM
  15. gadgetmania's Avatar
    I was able to blindly click on the games icon and even start it, I can hear the music and was even able to take a screenshot of it with the 2 buttons but still nothing visible on the screen...
    10-31-12 06:35 PM
  16. Ishaq786's Avatar
    Hardware issue. Needs to be repaired.
    10-31-12 06:41 PM
  17. gadgetmania's Avatar
    Issue resolved, it was a loose connection, thanks everyone for all the response...
    10-31-12 08:30 PM
  18. FF22's Avatar
    You opened it up and checked wiring? Well done in any event.
    10-31-12 08:45 PM

Similar Threads

  1. Screen Comes On But does not light up
    By Kasper_999 in forum BlackBerry Curve 83xx
    Replies: 5
    Last Post: 07-20-11, 05:07 AM
  2. Keys pressed down but does not show on berry. OS 5.0.0.93
    By b_boy2143 in forum Legacy Leaked/Beta OS
    Replies: 5
    Last Post: 05-14-09, 11:24 AM
  3. TV Guide Mobile installs but does not start
    By bmn in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 03-16-09, 11:04 AM
  4. AT&T 8800 is unlocked but does not turn on!
    By mirzatech in forum BlackBerry 8800, 8820
    Replies: 3
    Last Post: 07-06-08, 02:47 PM
  5. Pearl Rolls but Does not "Click" or Select
    By corymcnutt in forum BlackBerry Pearl 81xx
    Replies: 3
    Last Post: 05-31-08, 08:08 PM
LINK TO POST COPIED TO CLIPBOARD