1. marauder148's Avatar
    Dear fellow forum members,

    yesterday I got a used Playbook from eBay and after I updated it I have a significant problem. I tried searching within this forum and via google and found nothing alike. Since I am a first time playbook user please forgive my lack of general knowledge.

    The Playbook bootet without problems the first time and after it asked me to load the current update (338MB) it stopped working during the first compulsory touchscreen tutorial.

    I have tried resetting it by pressing both volume and the power button, but it still "freezes" at the touchscreen tutorial. I am still able to shut it down normally with the power button and I am still able to make the screen keyboard appear by swiping in the lower left corner. But that`s it.

    I tried connecting the playbook to my PC but it says that my initial setup is not completed and Blackberry denies me free technical support after I submitted the SN.



    I am grateful for any suggestions you might have...
    Last edited by marauder148; 08-15-12 at 09:03 AM.
    08-15-12 08:54 AM
  2. kbz1960's Avatar
    Make sure it is off. Open dm plug the pb in and select update and or repair.
    08-15-12 09:03 AM
  3. marauder148's Avatar
    Thanks, I will try...
    08-15-12 09:24 AM
  4. FF22's Avatar
    You have probably done it right but are you following the Tutorial instructions - swiping like it shows? Across the screen left or right or up or down? As I recall (and it has been a while), the tutorial wants very specific swipes.

    Here's some more Debrick info:

    Try the Debrick method....

    Perform a backup of your pB IF YOU CAN USING Desktop Manager or, at least, manually coping any unique data, photos, voice recordings, documents, etc.

    1) Turn your playbook OFF by holding down the power button
    2) Let your playbook sit for about 10 minutes as earlier suggested.
    3) After letting the PB sit (and still powered off) open up the Blackberry Desktop Software (the latest version)
    4) Once the Blackberry Desktop Software is opened, use the USB Cable and hook the PB to the PC.. THEN power on the Playbook
    5) A screen will show on your computer showing that the device cannot be found
    6) Click on Update. It will take awhile
    08-15-12 09:47 AM
  5. Blkacesvf41's Avatar
    Do what F2 is suggesting and by a while he means over 3 hours, if I remember correctly.
    08-15-12 11:36 AM
  6. kbz1960's Avatar
    Adding the battery has to be at least 20%? Before it will do the setup.
    08-15-12 11:41 AM
  7. Blkacesvf41's Avatar
    Good point kb. Should really charge it first.
    08-15-12 12:14 PM
  8. marauder148's Avatar
    Thanks for all the tips, I have been able to upgrade the software with the Desktop Software (three hours). Now it freezes right after the language selection. I guess I bought a faulty unit...
    08-15-12 01:21 PM
  9. kbz1960's Avatar
    Ebay is pretty good at returns if it was advertised in working condition. Good luck.
    08-15-12 01:34 PM
  10. marauder148's Avatar
    I finally got it working. Everytime I did a reset I got one step further in the tutorials. I had to reset about 12 times to finish them. Now it is working as it should - I have no idea why....
    Anyhow - thanks a lot guys!!!
    kbz1960 likes this.
    08-15-12 03:12 PM
LINK TO POST COPIED TO CLIPBOARD