1. JJYex's Avatar
    Hi everyone

    My Facebook app is no longer loading, it opens up but freezes almost instantly. I am not sure if it has been working since the last os upgrade as I must admit I usually use fb through the browser, but if I am chatting with someone I find it easier on the app.

    I have os version 2.1.0.1526 and fb app version 2.2.1.7 as far as I know this is the most recent version of both.

    I have tried a full shut down of my playbook, and I have deleted the app and reinstalled with no effect.

    Is anyone else having this issue or does anyone have any ideas for a fixed?

    Any advice is welcome, thank you
    03-01-13 05:37 PM
  2. Enyigma's Avatar
    I just tried the facebook app on my own PlayBook and it works perfectly. I have the latest OS 2.1.0.1526 and my F/B app shows it is version 2.2.1. All I can think is that your version of F/B might have a bug in it.

    You can try a hard reset (power + volume up button + volume down button simultaneously).

    Beyond that, the only other solution I have seen in the forums is to do a security wipe and reload the OS (after doing the appropriate backup).

    [Edit] Another reason why an app might not load is being low on memory. You can check that by typing on the gear (top right when you swipe down from there). Select the "About" item and select "Hardware" from the list. You may need 200 MB of free memory (5th item down on the hardware list) or more for apps to load properly as others have reported problems when they had less than 200MB left of the 1GB limit.
    Last edited by Enyigma; 03-01-13 at 07:15 PM.
    mscloutier and JJYex like this.
    03-01-13 06:53 PM
  3. BB_Bmore's Avatar
    It does not work "perfectly" do profile photos load on yours? OP try this, instead of typing in your email, type in your Facebook url, this has worked for me when this bug or whatever it is rears its ugly head.
    I just tried the facebook app on my own PlayBook and it works perfectly. I have the latest OS 2.1.0.1526 and my F/B app shows it is version 2.2.1. All I can think is that your version of F/B might have a bug in it.

    You can try a hard reset (power + volume up button + volume down button simultaneously).

    Beyond that, the only other solution I have seen in the forums is to do a security wipe and reload the OS (after doing the appropriate backup).

    [Edit] Another reason why an app might not load is being low on memory. You can check that by typing on the gear (top right when you swipe down from there). Select the "About" item and select "Hardware" from the list. You may need 200 MB of free memory (5th item down on the hardware list) or more for apps to load properly as others have reported problems when they had less than 200MB left of the 1GB limit.
    03-01-13 08:51 PM
  4. Enyigma's Avatar
    It does not work "perfectly" do profile photos load on yours? OP try this, instead of typing in your email, type in your Facebook url, this has worked for me when this bug or whatever it is rears its ugly head.
    Let's not get into semantics about "perfectly". The OP could not get his app to load and I can load mine just fine. Of course the F/B app won't load profile photos on my app just like it won't load them for anyone else, but that was not what the OP was asking about.
    03-01-13 09:39 PM
  5. JJYex's Avatar
    I just tried the facebook app on my own PlayBook and it works perfectly. I have the latest OS 2.1.0.1526 and my F/B app shows it is version 2.2.1. All I can think is that your version of F/B might have a bug in it.

    You can try a hard reset (power + volume up button + volume down button simultaneously).

    Beyond that, the only other solution I have seen in the forums is to do a security wipe and reload the OS (after doing the appropriate backup).

    [Edit] Another reason why an app might not load is being low on memory. You can check that by typing on the gear (top right when you swipe down from there). Select the "About" item and select "Hardware" from the list. You may need 200 MB of free memory (5th item down on the hardware list) or more for apps to load properly as others have reported problems when they had less than 200MB left of the 1GB limit.
    Thanks for this, I did a hard reset and that seemed to work - didn't know about that little trick. Also didn't know that was where I could check my memory, been looking around for that for ages.

    All in all a really helpful answer which has taught me a couple of different things, much appreciated thank you
    mscloutier likes this.
    03-02-13 03:57 AM
  6. Enyigma's Avatar
    You're welcome.
    03-02-13 05:17 PM
  7. toronto9696's Avatar
    it's still work on my pb. suggestion: delete the fb and check the connection
    03-02-13 07:34 PM

Similar Threads

  1. Facebook App No longer working after update to latest OS
    By Tippin in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 12-13-10, 06:03 AM
  2. Facebook App No longer working after update to latest OS
    By Tippin in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 12-12-10, 05:22 PM
  3. Facebook app no longer syncing with contacts
    By lund in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 08-05-09, 05:32 AM
  4. I can no longer load apps with DM 4.6
    By hurricane.gio in forum BlackBerry Bold 9000
    Replies: 2
    Last Post: 03-17-09, 09:33 AM
  5. Why I cannot get any updates on my facebook app any longeR?
    By avo8686 in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 09-27-08, 07:40 PM
LINK TO POST COPIED TO CLIPBOARD