1. ladybug473's Avatar
    For the past week my daughter's playbook has been emailing her BB Torch a photo. The photo was on the playbook, it would email about 70 times, stop and then start back again. She has deleted the photo off the playbook and phone, but it still keeps sending it. Anyone else have this happen. Mine hasn't done it and neither has my granddaughter's.
    06-12-12 07:06 PM
  2. pacoman03's Avatar
    How do you know that her PB is doing the emailing, as opposed to the possibility that someone hacked her email account and is doing it?
    06-12-12 07:25 PM
  3. ladybug473's Avatar
    Says sent from blackberry playbook.
    06-12-12 07:51 PM
  4. pacoman03's Avatar
    Says sent from blackberry playbook.
    That doesn't mean anything. You can just add that phrase to any email. She might want to try logging into her email account and changing the password. That might fix things.
    Last edited by pacoman03; 06-12-12 at 08:28 PM.
    06-12-12 08:12 PM
  5. ladybug473's Avatar
    Update, changed passwords, unpaired phone and PB, uninstalled bridge on both, started over. Doing it again even with all these fixes. Any other ideas?
    06-15-12 06:15 PM
  6. pacoman03's Avatar
    Well, when you say that her PB is emailing her phone, does she have separate email accounts set up on her phone and her PB?
    06-15-12 07:03 PM
  7. ladybug473's Avatar
    No, the playbook is sending the email to the same account it is using. She only uses the one email account. She has deleted the photo off her phone and her playbook. Uninstalled the bridge and reinstalled it. If the blue tooth is disconnected, the bridge deleted, it still finds a way to send it.
    06-20-12 03:50 PM
  8. pacoman03's Avatar
    Are these emails showing up in her email accounts sent folder?
    06-20-12 07:11 PM
  9. cletis's Avatar
    Obvious question, but may as well rule out the obvious: Has she installed an app that allows for setting up emails to be sent on a schedule?
    06-20-12 08:26 PM
  10. ladybug473's Avatar
    cletis sorry to be so long in answering. No she hasn't installed any apps like that, it just all at once started sending this photo.
    pacoman, yes they show up in the sent folder.
    06-27-12 09:27 PM
  11. arthropod88's Avatar
    Log into your web mail & see if it is stuck in there somewhere... I have seen this happen in other situations
    06-27-12 09:57 PM
  12. ladybug473's Avatar
    Well as quick as it came it went, hasn't happened again in almost 2 weeks. Thanks ya'll for the input.
    07-11-12 07:18 PM
  13. FF22's Avatar
    Thanks for letting us know even if you don't have a reason.
    07-11-12 07:29 PM
LINK TO POST COPIED TO CLIPBOARD