1. KCXLT's Avatar
    I recently converted my Yahoo email account to a POP account to try and over come the constant password prompts. It seems to have worked, but it created another problem.

    My Playbook gets the email for that account, but if it gets it first my Bold 9780 will not get it. I've missed a few emails like this, as the Playbook is at home and I'm out and about with the Bold. If the Bold happens to get it first the Playbook still gets it. I tried setting the Playbook sync interval to an hour but it didn't help. The "Leave on Server" is on.


    PS: Just had a thought that I never changed the Bold to the new Pop settings, maybe that is causing it.
    08-16-12 02:02 PM
  2. scuebydue's Avatar
    Try it. I don't use Yahoo mail, but I get email on both my Playbook and my Torch 9850. I use the blackberry.net, gmail, etc.
    08-16-12 02:41 PM
  3. madman0141's Avatar
    Delete the account from the Bold then reset it do the same with PlayBook. This should solve the problem. I experienced similar issues when I switched email accounts and this solved it.
    08-16-12 04:19 PM
  4. KCXLT's Avatar
    Delete the account from the Bold then reset it do the same with PlayBook. This should solve the problem. I experienced similar issues when I switched email accounts and this solved it.
    That appears to have fixed the issue.

    Thanks
    08-19-12 07:11 PM
LINK TO POST COPIED TO CLIPBOARD