1. towatai's Avatar
    Hi there,

    i have a little-big problem to connect my playbook with our local university eduroam-network.

    There is a Local Manual for Android-Devices that says this:

    Network-SSID: eduroam
    Security: 802.1x EAP
    EAP-Method: EAP
    Phase2-Authentifikation: MSCHAPv2
    Identity: Artist-Username
    Anonymous Identity: anonymous@hfk-bremen.de
    Password: Artist-Password

    my problem is that f*cking Anonymous Identity

    i tried this with a 99 android-tablet.. no problem. Playbook, not possible without that option

    any ideas?

    my second option is a secure vpn-connection via cisco anyconnect client that isnt available for the playbook. is there a another client that can i use instead

    hope you can help...

    Thanks
    08-26-12 06:04 AM
  2. saudadeii's Avatar
    Here's an older thread on Any Connect. Some of the posters had some success.

    http://forums.crackberry.com/blackbe...aybook-608471/
    08-26-12 10:26 AM
  3. Have_a_nice_day's Avatar
    I have tried it with no success. Just couldn't make it work. I haven't yet tried to connect to eduroam with my Bold. You could try that, if it works then bridge both devices and the PB will copy the wifi connections from your phone.

    Good luck, if you have any success please let us know.

    Have a nice day
    08-26-12 03:33 PM
  4. saudadeii's Avatar
    When my 9800 was on BES, I had intranet access on my PB via Bridge. I never could get my PB to connect directly. We switched carriers to VZW and I ended up getting a Droid 4.

    There is an Any Connect client for android so my phone still gets in if I need to get more than just email, contacts, and calendar. However, I have no access now with my PB. Just as well, our security policy is too restrictive.
    08-26-12 03:47 PM
  5. towatai's Avatar
    hmm, the playbook is my only rim-device.. my cellphone is a old nokia without wlan. hmmm, there is a an Any Connect Client for Android? I could try to convert is as a bar-file
    08-27-12 10:41 AM
LINK TO POST COPIED TO CLIPBOARD