1. willyflyboy's Avatar
    I have a 64g that I bought a couple of years ago and to this point it worked very well, all updates went smoothly. Well it stated to act weird and I could not log on to my network when I got a new router even with WPS button or manually it did once. All I got was "trying to connect but it never did. Did a hard reboot and got the boot screen forever. So I did a debricking and loaded the OP system from the desktop and away it goes till it hits the Wifi section and it just hangs.I tried other routers same issue. But thats not all, I also have a 32 g that is not all that old and it to started to give me grief to the point having it lock up and had to reinstall as I did with the 64g. Everything went smoothly including the wifi section but as soon as it found a 29meg update it all went to Hell again. Same thing boot screen only. I have search and found nothing. Any input would be great.
    08-03-14 04:15 PM
  2. crackruckles's Avatar
    i had issues with the playbook's wifi hanging in the browser, to fix it i changed the network to type "g" and changed the encryption type to WPA2-PSK not AES it made it better but it didnt fix it but its worth a go.
    08-03-14 04:21 PM
  3. willyflyboy's Avatar
    Thanks for the input but I can't even get to the browser.
    rebroker2009 likes this.
    08-03-14 08:39 PM
  4. willyflyboy's Avatar
    So NOBODY HAS A PROBLEM WITH A Playbook. I'm still having problems getting this POS to work.
    08-04-14 08:16 PM
  5. stev5a's Avatar
    HEADACHE just reading ur post. Be more concise and clear dont vent, and someone might be able to help

    Posted via CB10
    08-04-14 08:27 PM
  6. stev5a's Avatar
    Also id get rid of the router that started the problems and go back to the original router. Fixed

    Posted via CB10
    08-04-14 08:59 PM
  7. rebroker2009's Avatar
    Playbooks have an issue with wireless n, I would suggest staying with wireless g! All my playbooks eventually worked on N but it wasn't till a year or so later and not always a great connection. I just added a dedicated wireless g router to my system for playbooks in my house. Never had any connection issues since!

    Q10 with Telus on 10.3.0.296
    Carl Estes likes this.
    08-04-14 09:19 PM
  8. True Canadian's Avatar
    We have 3 PlayBooks. Always worked well until one weekend at a motel and all three bricked. Tried all the methods and got them back up (sort of) . Left the motel and presto all three boot up normal again and ran good for 6 months now...until.... my ubnt Bullet wifi access point was hit by lightning. just replaced with new bullet "titanium " and all three PlayBooks are locking up again. They will stay on the start up screen forever! So I took them for a ride in the car away from everything.... presto boot up perfectly. This tells me that the PlayBook is sensitive to some type of interference. Anyone out there with more knowledge please help figure this out. I see posts all over the Internet about PlayBooks stuck on the boot screen. Guaranteed it is the same problem. I don't know what is different from the original bullet to the new titanium but going to find out.

    Posted via CB10
    08-06-14 06:54 PM

Similar Threads

  1. viber for playbook
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 08-25-15, 11:14 AM
  2. Replies: 17
    Last Post: 01-14-15, 11:16 AM
  3. playbook stuck at tablet basics
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 12-29-14, 09:14 PM
  4. Why would the camera not be working on a gently used 64g playbook.?
    By castoridae in forum BlackBerry PlayBook
    Replies: 17
    Last Post: 08-04-14, 03:56 AM
  5. Is there any way of accessing Clash of clans on the PlayBook?
    By SarahAtTalyot in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-03-14, 05:43 AM
LINK TO POST COPIED TO CLIPBOARD