1. vskye's Avatar
    I tried to download the last Playbook update last night and this morning, but when I check for updates in the Settings, I get that my current OS is up to date (2.1.0.1753 I believe). Any ideas? Did they pull the update temporarily?
    04-03-14 12:16 PM
  2. Insync's Avatar
    Also my experience.

    Posted via CB10
    04-03-14 12:50 PM
  3. Draconianfire83's Avatar
    My wife is having the exact same issue this morning, I have not tried using Link yet to check (can't while at work).
    Would that help? Other suggestions are appreciated.

    Thanks!
    04-03-14 12:50 PM
  4. Orange UK's Avatar
    Switch wifi, bridge and remove sim cards, use Blackberry Desktop Software with USB connection and reboot, should pick it up
    04-03-14 01:35 PM
  5. VR6's Avatar
    yes, update through Link before they turn off the servers!
    04-03-14 05:36 PM
  6. katesbb's Avatar
    I tried to download the last Playbook update last night and this morning, but when I check for updates in the Settings, I get that my current OS is up to date (2.1.0.1753 I believe). Any ideas? Did they pull the update temporarily?
    Same here, but only with our second PlayBook which we hadn't tried to update until today. Doesn't work using Link either.

    Our other PlayBook updated fine, but that was done on release day. Both PlayBooks are identical 32GB versions.

    Has anyone been able to update their PlayBook today?
    04-03-14 06:46 PM
  7. KDB84's Avatar
    Updating my wife's PlayBook right now...though she was on a prior release and it's only updating to 1753 lol

    Wonder what's going on.

    Posted from my Z10 via CB10
    04-03-14 08:30 PM
  8. redcon1's Avatar
    My update icon that was on last night has now disappeared. BB must have pulled the update due to problems.
    04-03-14 09:08 PM
  9. KDB84's Avatar
    OK, once 1753 was installed and PlayBook rebooted, a manual check for updates found 1917. Installed it and just rebooting now. This is on a 32gb wifi model, updated via wifi in Canada.

    Posted from my Z10 via CB10
    katesbb likes this.
    04-03-14 09:59 PM
  10. katesbb's Avatar
    OK, once 1753 was installed and PlayBook rebooted, a manual check for updates found 1917. Installed it and just rebooting now. This is on a 32gb wifi model, updated via wifi in Canada.
    Thanks, I tried again after reading this and tada! Now it's working
    KDB84 likes this.
    04-03-14 10:26 PM
  11. KDB84's Avatar
    Glad it worked! I'm guessing the trick was the reboot.

    Thanks, I tried again after reading this and tada! Now it's working
    04-04-14 10:17 AM
  12. PlayBook UK's Avatar
    Yeah, I had the same problem after a wipe. Only Browser was showing. So installed 1753 using BlackBerry Device Manager on PC and kept doing a manual check on Playbook for nearly 2 days, at different intervals when I had the chance, before 1917 arrived!!

    PlayBook UK BBM Channel C001CB4A1
    04-04-14 11:46 AM

Similar Threads

  1. Digital River - Does it Take Them Long to Deliver BBs?
    By berries_good in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 06-10-14, 12:42 AM
  2. Where is the CB app update?
    By ciabo in forum CrackBerry Apps
    Replies: 67
    Last Post: 05-14-14, 02:41 PM
  3. Replies: 2
    Last Post: 04-04-14, 05:16 AM
  4. BB9900 - bbm disappeared after update
    By zapblam in forum BlackBerry Bold 9930/9900
    Replies: 3
    Last Post: 04-03-14, 01:31 PM
LINK TO POST COPIED TO CLIPBOARD