1. hienphanpb's Avatar
    after the latest update my playbook has not turned on, ive charged it for over 24 hours and still nothing happens(p.s. ive tried to charged with by both usb and wall charger.)
    02-18-13 01:28 AM
  2. 991514982a's Avatar
    Have you tried Recovery via Blackbery Desktop Manager.

    Did it have a full charge prior to update?
    02-18-13 01:33 AM
  3. hienphanpb's Avatar
    it does not connect to the BDM and yes it had full charge
    02-18-13 01:35 AM
  4. masterscarhead1's Avatar
    Try stack charging. If you drained it so much that there is absolutely no juice, just sticking in the wall charger won't don't anything.
    02-18-13 01:39 AM
  5. hienphanpb's Avatar
    Try stack charging. If you drained it so much that there is absolutely no juice, just sticking in the wall charger won't don't anything.
    stack charging?
    02-18-13 01:41 AM
  6. 991514982a's Avatar
    If you have a Rapid Travel or Dock Charger, leave it for a bit and it'll come back to life. If not then you'll have to do on again and off again charging (aka stack charging)

    Just wait for user F2 to see this thread. He has a very detailed pre-typed guide, that he pastes into threads like this, on how to recover from such situations.
    02-18-13 01:45 AM
  7. hienphanpb's Avatar
    just tried stack charging doesnt seem to work
    02-18-13 02:21 AM
  8. MC_A_DOT's Avatar
    Try taking out the charger and re-inserting it. Try this cycle about 5-10 times, I know it sounds wierd but I read it up somewhere and it worked lol.

    Good luck
    02-18-13 05:37 AM
  9. bsiegle's Avatar
    I had a similar problem with my PlayBook. Charging was intermittent at best. I could have a full charge and then on reboot, it would flash red and yellow and need charging to boot. You can try a forced boot by holding the power button for about 5 seconds until it tries to boot. I eventually had to contact BlackBerry support and they sent me a new unit.
    02-18-13 09:34 AM
  10. hienphanpb's Avatar
    It worked perfectly fine before i updated it, ive tried to let it charge on its own for over 48 hours , stack charging, re-inserting it over and over, and force boot. Nothing seems to work, i still get the red/white blinks... ahh so frustrated p.s. its been over a year i dont think i can call for a new unit without paying a heavy price
    02-19-13 04:18 AM
  11. Morpheus's Avatar
    Red, yellow is common light sequence for battery drain. Stack charge may take up to ten times before any result. The trick is to trick the "smart" battery into thinking it has enough capacitance to charge. They will not do anything as a safety feature if they drain down too far.
    02-19-13 05:33 AM
  12. hienphanpb's Avatar
    can i stack charge with the orange charger it came with?
    02-19-13 10:28 PM
  13. FF22's Avatar
    can i stack charge with the orange charger it came with?
    Orange charger means NON-US or Non-Canada from what I've read but if it is the official charger, you should be able to stack charge.

    But to prevent excess stress on the usb port, plug and unplug at the wall.

    Here's stuff I've captured:

    Locked, bricked Stack Charge Charging

    More Mapsonburt:

    Don't keep trying if you get the Red light/5 Yellows... you'll soon drag the battery down past where you can start it again. Leave it off, plug it in and let it charge (with at least a 1.8A charger). Once you get the flashing (once every few seconds) green light, you can power it up - on the charger. If you do drag it down below the red flash/5 yellows, plug it in for 1 minute, unplug (at the wall) for a second or so, plug it back in and repeat for 20-30 minutes. You'll eventually get the red/yellows and then leave it plugged in (and off) until you get the flashing green. It's a PITA but the PlayBook has a very conservative charging algorithm when the battery is below 2.67 Volts to prevent explosions (I'm guessing). I've never been unable to start one with that method.

    Mapsonburt:


    The PlayBook OS currently shuts down at 3.5 volts. When the battery gets below 2.67V it won't show power lights or even try to start because there isn't enough juice to even power the processor to run the code on the BIOS. The BIOS is software hard coded on a chip within the PlayBook that tells it how to load the PlayBook OS and is coded such that it only recognizes signed PlayBook boot images (which is why it is so hard to root and that nobody has been able to get one to boot Android or WebOS. The BIOS software also contains some charging algorithms for when the OS is not running - ie device is powered off but plugged into a charging source. This code ONLY runs when the battery is above 2.67 volts because the processor can't run below that.

    The root of the problem is that this design issue prevents the device from accepting any charge longer than 60 seconds when the battery is too low to run the charging algorithms on the BIOS or on the OS (one runs before the device is powered on and one runs afterwards). RIM did this because Lithium Ion batteries have a nasty habit of catching fire if not charged properly so they wanted to ensure that the processor could be in control of the charging. Makes perfect sense and they probably thought they were avoiding situations like where early Li Ion batteries on laptops were catching on fire. The problem is they were a bit too aggressive in dealing with the problem at design stage. If the battery is below 2.67Volts their protective algorithms can't run but you also can't put enough charge into the battery to charge it! Hence all the reports of people having success with stack charging.

    Unfortunately there are a lot of wrong ways to do this floating around out there and getting repeated everyone someone posts a new thread on the issue. It really should be made a sticky. What is the right way?

    1) ONLY use a source that provides 1.7Amps or more of charge. The original charger provides this. The rapid chargers provide a lot more. Your phone charger only provides a fraction of this. Anything less is going to take forever to charge the battery above 2.67 volts and may not have enough juice to charge the battery AT ALL once the processor starts to run above 2.67Volts or even worse once the OS starts to run above 3.5Volts. Forget about using your computer to charge it when the OS isn't running as the computer looks for the hardware to identify itself and won't put out a full charge current unless the device indicates it can accept. Once the OS is running, you'd often CAN get enough power from the USB on the computer but that is because the OS has signaled it is OK for the computer to send it. When the OS/BIOS isn't running, the PlayBook won't take much/any charge from a computer. The rapid chargers are best as they quickly charge but more importantly do not use the (too) flimsy USB port. A lot of problems are caused by this port getting wobbly over time and the device not getting a charge at all. Everyone should have a rapid charger.

    2) Until you get your device WELL above the 3.5Volts that let's the PlayBook boot, do NOT try to start it. Every attempt drags the battery down some more and that attempt sucks much more charge from the battery than you can put in in those 60 seconds before the hardware shuts down the charging. How can you tell where your battery is? Well if you are getting no lights on the playbook on your first charging attempt you are below 2.67volts. If lights go on and then it doesn't start the OS it is below 3.5Volts. If it loads the OS and then dies it is just above 3.5Volts. If the device loads the OS it is somewhere below 5.0Volts. Depending upon where you start (how low the battery is) various techniques work best. They are: REAL stack charging (plug in for 60 seconds, unplug, plug in for 60 seconds, repeat until the processor starts accepting charging (the big battery symbol on the screen). Again, DO NOT try to turn the device on until then. You are just working against yourself and it will take much longer. You should get the charging symbol within 20-45 minutes of repeated REAL stack charging. Forget you ever heard of plugging in for 2 mins and then off for 2 mins and similar as those 2 mins of off time are COMPLETELY worthless. I have put a multimeter on the PlayBook in this state and it NEVER takes more than a minute of charge when under 2.67volts but will accept another minute of charge after a short (1-2 second) disconnection. Just do it right.

    3) Once you see that charging screen leave it plugged in to the charger (stop stack charging) for at least an hour before you try to start the PlayBook. If you don't you may end up in a situation where the attempt to start drags that battery back down below 2.67V and you have start stack charging again. Be patient, you are almost there!

    4) Fully charge your Playbook after this to ensure your PlayBook gets back to 100%.

    Unfortunately, there isn't a lot RIM can do about this now. It's a hardware design issue. I'd be interested in knowing if the fixed it with the 4G versions. I don't think I've ever seen that complaint with one of those but I've "fixed" both of mine a few times (the kids keep trying to power them on after letting them shut down on low battery despite me saying time RUN not walk and put it on a rapid charger when ever it hits the flashing red battery signal (9%). I've also helped many friends and people on the web and NOBODY who has followed the instructions has failed to get their PlayBook to charge.

    I'm convinced this fault is the reason so many PlayBooks are returned to the stores and through RMA. RIM has been very good about this but it should never have happened. Happy Charging!
    02-19-13 11:23 PM
  14. hienphanpb's Avatar
    I will give stack charging one more try, Wish me luck
    02-20-13 02:06 AM
  15. hienphanpb's Avatar
    btw is stack charging the method?
    02-20-13 06:17 PM
  16. hienphanpb's Avatar
    Update: After trying every possible method nothing seemed to work, so i decided to call RIM and have my blackberry sent to be repaired, i hope it doesnt cost much considering the playbook isnt that expensive.
    02-20-13 08:50 PM

Similar Threads

  1. Backlight does not turn on
    By joepoole in forum Storm OS Discussion
    Replies: 8
    Last Post: 07-07-09, 05:29 PM
  2. My back light does not turn on.
    By lisalesly in forum BlackBerry Pearl 8100
    Replies: 6
    Last Post: 05-04-09, 04:25 PM
  3. help needed asap! not turning on, blinking red LED
    By mmace in forum BlackBerry Curve 8900
    Replies: 32
    Last Post: 04-15-09, 04:43 AM
  4. The Storm screen does NOT turn on in your pocket.
    By Rev0lver in forum BlackBerry Storm
    Replies: 9
    Last Post: 12-13-08, 09:05 PM
  5. AT&T 8800 is unlocked but does not turn on!
    By mirzatech in forum BlackBerry 8800, 8820
    Replies: 3
    Last Post: 07-06-08, 02:47 PM
LINK TO POST COPIED TO CLIPBOARD