10-24-13 12:01 PM
141 ... 456
tools
  1. everart's Avatar
    I not have usb charger! my charger is magnetic. I told all you've done! if you leave it connected to the charger, after 30 minutes it connects and gets the load symbol and lightning over disconnect the charger it turns off no matter how long he spends plugged. the last time was 12 hours!

    I think you should reset it via hard reset on the motherboard. I'm open to it! most do not know how. can someone help me?
    08-23-12 07:22 AM
  2. mikaur's Avatar
    Turn the wifi off
    Just happened to me this morning, after all the horror stories I thought I was cooked when the thing was lifeless at dawn ...
    Followed the on/off cycle about 30 times from my surge bar ... Finally went to flashing green led from the solid red ... Once the device rebooted and was working the battery still showed red, <3% after an hour ... turn the wifi off and within 1/2 hr she's cranking up on the oem charger ...
    Have 2 of the 64GB models since January, we love them, no more running upstairs to check e-mail or pay bills
    08-23-12 10:18 AM
  3. mhinc's Avatar
    This was posted regarding this problem on another thread and seems to work:

    http://forums.crackberry.com/blackbe...ry-fix-737797/
    08-27-12 06:50 AM
  4. everart's Avatar
    nothing works! the playbook works but does not charge. and now I have a big problem because I need to install the system and the battery below 20%, I can not!
    08-27-12 03:30 PM
  5. everart's Avatar
    I can install the system and not get stuck on 20% battery? so I can use it plugged in!
    Last edited by everart; 08-30-12 at 01:06 PM.
    08-30-12 12:50 PM
  6. FF22's Avatar
    everart:

    I don't recall - do you still have a warranty? So neither usb nor magnetic charger work anymore to charge your pb?
    08-30-12 04:02 PM
  7. hreiner1's Avatar
    turn PB of
    and turn on again

    worked for me
    08-30-12 04:36 PM
  8. Darlaten's Avatar
    Listen, anything can happen. But since it does that, that's a sign of life.

    Have you tried all of the various stack charge methods?

    Here's a new one posted today:

    My Playbook:

    *Dead for 7 days
    *No LED indications
    *No flashing Red/Greenish Orange LEDs
    *Dead that PC cannot connect with playbook

    Solution:

    *Press Start Button
    *As you press the start button, quickly insert then pull-out USB stock Playbook Charger off the USB port (less then a second with each start button press + insert/pull-out)
    *Playbooks USB port can be damaged over-time, so wiggle the USB stock Charger while performing the Start Button + Insert/Pull-out method.
    ***I did this at least 5-7 times***
    *Perform steps continuously until Red LED light turns on for 8-10 seconds and then the green/orange flashing LED indicator 5x.
    *Once this happens, leave playbook alone for at least 2-3 hrs.
    ***While waiting, make sure you try and press the start button once again to see if the playbook is finally receiving the good 'ol electro-juices-s-s-s by observing the same Red LED light turning on for 8-10 seconds then green/orange flashing LED indicator 5x. This means you've finally done-did-it.***
    *After 2-3 hrs of waiting, un-plug the USB stock Charger then perform Hard Reset (Start+ Vol Up/Down) and wait for about 10-15 seconds.
    ***Warning, if you dont wait 2-3 hrs before pulling the USB stock Charger, you will be stuck back to a dead Playbook once again and going to have to start all over.***
    *Wait for the Red LED to turn back on and the RED DEAD BATTERY ICON with the BOLT should pop up on the screen.
    *The oscillating green lights should initiate showing signs of your playbook finally drankin' sum juices LOL!
    *Make sure you now wait for another 2-3 hrs until the playbook starts up by its own along with the low battery sound indicator.
    *From here, you have the option to leave the playbook on while it charges or turn it off and having a higher rate of charge.
    Holly hanna - I've seen mortgage applications less complicated than that.

    About the only step missing was to stand on the right foot, jump up and down twice, while whistling the 3rd, 4th, and 5th notes to Mary Had A Little Lamb.
    08-30-12 04:41 PM
  9. everart's Avatar
    everart:

    I don't recall - do you still have a warranty? So neither usb nor magnetic charger work anymore to charge your pb?
    I have no more recall! magnetic charger works, connect the tablet wakes up after 30 minutes after disconnecting it off

    thank you
    08-30-12 05:30 PM
  10. FF22's Avatar
    Holly hanna - I've seen mortgage applications less complicated than that.

    About the only step missing was to stand on the right foot, jump up and down twice, while whistling the 3rd, 4th, and 5th notes to Mary Had A Little Lamb.
    That's why it does not work - you need to whistle Mahler's 4th!

    Hey, Rim is only for the best. Just as not everyone reads the NYTIMES, not everyone should own a pb. I mean, really, only a contortionist can really pull off the 3-finger hard reset.
    08-30-12 07:19 PM
  11. jon3578's Avatar
    my playbook is doing the same thing stuck at zero%.
    my playbook has always taken a charge when its off though
    weird that some ppls dont. i just recently upgraded to .668 and my battery started draining
    really fast even in standby mode. if i went to bed with %50 battery and put the pb in standby it wouldnt even turn on in the am. then shortly after the os upgrade my charger
    kicked the bucket. patiently waiting for my replacement charger that was suppost to come in 7-10 business days.
    08-31-12 11:54 AM
  12. jon3578's Avatar
    so my new charger showed up today unannounced no tracking # sent to me or anything.
    while i was out and its the long weekend so now i have to wait untill tuesday but atleast i know when its coming now and it didnt take 30 days
    08-31-12 04:20 PM
  13. Joseph O Prey's Avatar
    my pb won't charge
    01-07-13 11:53 AM
  14. FF22's Avatar
    my pb won't charge
    More info so we can try helping? Any signs of life, led lit?

    Using the included ac adapter? Rapid charger?

    Could the plug have been inserted the wrong way, upsidedown. Look in the port - the connector is near the bottom but should be level and not bent up or down.
    01-07-13 12:08 PM
  15. imthuong's Avatar
    I have the same problem as you. PB drain the battery to 0% and now I can not be charged. Did you reload software successfully after use magnectic charger?
    10-23-13 11:30 PM
  16. jpash549's Avatar
    Too bad the PB doesn't work like a laptop and run when plugged in even if there is no battery. Are there any tablets that will do that?

    Sent from my Nexus 7 using CB Forums mobile app
    FF22 likes this.
    10-24-13 12:01 PM
141 ... 456
LINK TO POST COPIED TO CLIPBOARD