View Poll Results: Seen This And:

2. You may not vote on this poll
  • Fixed without DC battery

    2 100.00%
  • Fixed with DC battery

    0 0%
  • Haven't fixed

    0 0%
  • Haven't Seen This

    0 0%
  1. khat17's Avatar
    First I want to start off by thanking the two users who provided me with all the help I needed. +5 Rep to BB-Bmore & WeAreNotAlone for this. To make your lives easier (whomever finds this after) here's what you'll need to do to de-brick your PB. You can read through the whole thread for all that was done if you like. Also please note that CFP does NOT require the PB to power up to work. I thought this originally when I did some reading up on it and steered away from it as a result until I was put on the right path.

    METHOD 1 - "It May Not Be Bricked"
    Ensure that you have an adequate charger or dock (rapid charge pod) that has an output voltage as specified below:

    BlackBerry Premium Charger:
    RIM PART NO: HDW-34724-001
    INPUT: 100-240V 300ma 50-60hz
    5V DC 1.8Amps

    If you are using a generic charger or a phone charger make SURE the amperage is at 1.8 - the 500ma or 800ma chargers with an output of 5V will not do the job. The original charger or the dock should be adequate. I think there's some rapid chargers also which may have the required volts and amps.

    Try to charge the PB firstly and see what happens. If it charges and you can see the charge icon leave it for 3hrs-4hrs for it to get enough of a charge to be used. If it does charge but does not turn on - pulsing ORANGE/YELLOW light indicates charging - then leave it for the couple of hours then try to update it using DM. If updates fail using DM then it's probably bricked and you'll have to use method 2.

    METHOD 2 - "It's Bricked"
    If it's definitely bricked you'll have to force it to take an update using CFP. Please note that using CFP may void your warranty (so they say) and if you completely screw up your PB doing so it's all on you - use it at your own risk.

    First you need to get CFP - it's a RIM internal software it would seem and you'll have to do some digging online to find it.

    Second you need a copy of a debrick (signed) OS. This is about 1GB so if you have a slow connection prepare to wait.

    The thread that I found most helpful with this information is in this link here.

    Once you have the required files run either the batch file or from the command line with the requisite switches and leave it for a while to complete. You may have to power on the PB just after running the file/command to let it start the process.

    Once completed charge your PB using the proper charger for 3hrs-4hrs and then do as you please. This should de-brick your PB!

    METHOD 3 - "Nothing Works....."
    There's a tutorial I saw online (may edit post with it if I can find it again) where you can open up the PB and DC the battery then flash it. This seems to work when all else fails. If you're not up to that then just send it in to a shop or to RIM to have it professionally fixed.

    Thinks To Look For
    If the PB blinks RED 1-2-2 or just keeps blinking RED 2 (meaning ONCE - PAUSE - TWO - PAUSE - TWO or TWO - PAUSE - TWO) and keeps doing that it means most likely there was a bad flash. Re-flash using DM or using CFP if DM fails.

    If the PB blinks YELLOW/ORANGE 5 times shortly after being plugged into your PC it's probably almost (or completely) dead and requires charging with the proper charger.

    If the PB has a somewhat steady RED light for a couple of seconds and keeps doing that then either your adapter is faulty or does not have the adequate amperage to properly charge the PB - check and change your charger.

    If the PB keeps pulsing a YELLOW/ORANGE light every few seconds it's probably charging - leave it for a few hrs till it comes on by itself.

    And that's it!

    Thanks again to BB-Bmore & WeAreNotAlone for their help - thanks to CrackBerry for having an excellent site that we can all help each other and learn from - and thanks to all the other users (including and especially SCrid2000) for posting various other threads with lots of info for us to harness.

    Hi all. Out from the usual lurking and learning to ask a question on this.

    The Problem (With Short History)
    Purchased the PB online for a friend - got it and it was working fine. Said he was going through the manual - did the setup - then got prompted for update. He plugged it in and got on his school wireless and now it only flashes a few times red.

    What I've Done So Far
    Since getting the PB I've tried searching online for solutions. Some said the blinking lights (depending on sequence) means a bad flash. I am leaning towards that. So here's what I've tried........
    • Hard reset (with vol+/- and pwr)
    • Charging for over an hour
    • Update using DM (latest version @ today's date)
    • Looked for firmware (some found)
    • Looked for ways to force a flash (some found)
    • Looked for ways to force a wipe (none found)

    Some More Details (Based On List Above)
    The hard reset switches off the device.

    When I plug in the power thereafter the red light comes ON - flashes TWICE and keeps doing that or flashes - ONCE - pause - TWICE - pause - TWICE and keeps doing that.

    When I have it left charging it just does the sequence mentioned above and I'm not sure it's actually charging. Sometimes (when PC connected) it will stay RED for a little bit then suddenly flash YELLOW/ORANGE 5 times (FIVE TIMES) then seem to turn off (Windows USB ejected sound). Error given after waiting is "The desktop loader is unable to connect to the device. You may need to enter the password on the device." with options to RETRY or CANCEL. Tried to RETRY and turn on the PB but it always ends up with the same thing.

    When using DM it seems like it wants to do an update (based on Windows sounds) but the device is always unplugged (based on Windows sounds - USB device removed sound) and as such no update can be done. Always comes with an error.

    Found some firmwares online for jailbreaking and whatnot - but no way to force them to be installed on a bricked PB.

    There were a few ways to force an update or flash but none of them seemed to work. The one which looked promising involved opening up the PB and disconnecting the battery. It's new so I'd rather send it back than void the warranty on that.

    So far I've found no way to force a wipe of the device. BBSAK/BBHTool and all the others that I know of have little to nothing to do with the PB.

    Any Help Appreciated
    Don't need to be spoon-fed (though it would be nice) - you can just point me in the right direction. I've done searches on various other threads within the site and on forums outside and no luck. At this rate I'm going to just return and get a replacement it if there's no other way to get it sorted out. If there's any other suggestion that you think I could try I'm open. There was this one other app that I was reading about - but all of the options (except DC battery) seems to require a WORKING PB. I'm still looking for a de-bricking thread or unbrick thread that may help - if I come across anything that works for me without opening up the PB I'll post it here. Thanks in advance.
    Last edited by khat17; 12-07-12 at 05:08 PM.
    12-05-12 05:37 PM
  2. BB_Bmore's Avatar
    That flash sequence means that there is no OS on the PlayBook. I had this problem once and gave up using debrick method as it just wouldn't work. I finally used cfp to write the OS in and my PlayBook hasn't needed a wipe or had any other issues for a long long time...knock on wood

    A new desktop manager was released today. I recommend downloading it and trying again. If that doesn't work you may want to read up on using cfp, you can find how to use it in the forums.

    Warning.....I was told that since the PlayBook didn't have an OS on it there was no way to charge it so you may want to try and get it up and running asap. Idk if it's true but I was told by RIM tech support. Good luck.
    khat17 likes this.
    12-05-12 06:56 PM
  3. khat17's Avatar
    The only reason I didn't use CFP is because what I read suggested that it required the OS to be up and running. Will try it out tomorrow and see what happens. Gonna leave it plugged in tonight for the heck of it and hope it helps. Will update on the findings after.
    12-05-12 09:28 PM
  4. FF22's Avatar
    That flash sequence means that there is no OS on the PlayBook. I had this problem once and gave up using debrick method as it just wouldn't work. I finally used cfp to write the OS in and my PlayBook hasn't needed a wipe or had any other issues for a long long time...knock on wood

    A new desktop manager was released today. I recommend downloading it and trying again. If that doesn't work you may want to read up on using cfp, you can find how to use it in the forums.

    Warning.....I was told that since the PlayBook didn't have an OS on it there was no way to charge it so you may want to try and get it up and running asap. Idk if it's true but I was told by RIM tech support. Good luck.
    Using cfp, you do need a copy of the OS, correct?
    12-05-12 10:29 PM
  5. khat17's Avatar
    This is something that I just can't figure. Why not make the tools accessible so that the users can fix the issues? Did some reading up on the application and the process and it looks like I'll void the warrant if I use the program - maybe. The device was bricked and this will just de-brick it (process now running). If it works I'll try to update normally and see if that goes through. I am a bit upset though - I thought the device would be a bit more fireproof. Will post/edit if the process worked or not.

    Well the OS loaded fine but while connected to the PC all it did was flash YELLOW/ORANGE 5 times and shut off. Decided to try back DM and see what happened and it went through and loaded the update. Still did the same YELLOW/ORANGE 5 times after DM and didn't get to reconnect so I plugged it off and stuck it on the charger. Now I guess the battery had died (completely) so the light is now flashing RED once (long - ~15 secs) and breaks for about 10 secs. I'm guessing it's charging (unless someone tells me otherwise). Gonna leave it for an hour at least before trying anything and then put it back on DM to continue the process. Will update.

    So far I've tried a wipe - tried to load " ktop.GR2_0_1.668.239873.signed" - tried to wipe then load in DM - tried to load the signed image then update in DM - no luck either way. Any other suggestions? The results are either the same flashing codes mentioned originally or what I said above about the light staying on for a while and going off.

    So did another load of the de-brick (signed) image and then loaded the updated image in DM. Since doing that and it went to "loader unable to connect" I then took it off and placed on charge. Battery empty icon came up and then it's been flashing YELLOW to show that it's charging - so I'm gonna leave it for a bit then watch and see.

    After about an hour and 40 mins of leaving it on charge - it stopped blinking. Tried to turn it on and it wouldn't come on. Tried to replug the power and it came back with the empty battery charging symbol. Bad battery maybe? Gonna stick it on DM and see what happens. Out of curiosity - I'm using the charger for a phone - is the voltage/amperage for the PB charger different from a BB charger? Could someone post the output for me pls?
    Last edited by khat17; 12-06-12 at 12:32 PM.
    12-06-12 07:10 AM
  6. WeAreNotAlone's Avatar
    Out of curiosity - I'm using the charger for a phone - is the voltage/amperage for the PB charger different from a BB charger? Could someone post the output for me pls?

    Charger that comes with the PlayBook that has the flip out prongs.
    (This was packaged with PlayBook w mfg date 2011-06)

    Playbook De-Brick Help-hdw-34724-001-rim-ac-adapter-rim-blackberry-playbook-acc-small-premiumcharger.original.jpg
    (I've noticed about site not working for the past week, not good RIM)

    BlackBerry Premium Charger:
    RIM PART NO: HDW-34724-001
    INPUT: 100-240V 300ma 50-60hz
    5V DC 1.8Amps

    PS: It sounds like you might need the PlayBook Rapid Charger Pod

    Last edited by WeAreNotAlone; 12-06-12 at 09:01 PM.
    khat17 likes this.
    12-06-12 08:50 PM
  7. WeAreNotAlone's Avatar
    Playbook De-Brick Help-acc-small-rapidcharger.original.png.

    BlackBerry Rapid Charging Pod

    UPC 8-4316308905-1

    Charger itself marked:
    RIM part #HDW-34726-001
    Model: PSM24M-120C
    Made in China

    INPUT: 100-240v 600mA 50-60Hz
    Output: 12vdc 2.00Amps

    Your BlackBerry tablet sits upright in this attractive pod so you can use it while it’s charging, at up to two times faster than the standard BlackBerry tablet charge
    Last edited by WeAreNotAlone; 12-16-12 at 10:56 PM.
    12-06-12 09:04 PM
  8. khat17's Avatar
    Chargers I have are 500mA and 800mA. The original charger is 1.8A Thanks for that info - almost had to send it in gonna leave it on charge for a while and then post the results. Thanks again all!

    Many thanks WeAreNotAlone. I've gotten the original charger which seems to be exactly like the one you posted a pic of. Currently charging - though after an hour it still seems empty - will see how it works out tomorrow evening - giving it LOTS of time to charge.

    Well it finally came up @ 1% charge - will resume when it's @ 20% or more. Thanks a BUNCH to all who helped (BB-Bmore & WeAreNotAlone). After it's done I'll probably post back and confirm that it's all OK.

    For the benefit of anyone else who stumbles on this I'll edit the first post and put in what was done for a fix and what should be noted based on what I found. Thanks again all!

    Using cfp, you do need a copy of the OS, correct?
    Yes you do.
    Last edited by khat17; 12-07-12 at 07:50 PM.
    12-07-12 12:22 PM
  9. BB_Bmore's Avatar
    Wow using a phone charger is a big no no. You need to use the PlayBook charger that came with it. When i was in this situation and finally gave up on the DM and decided to read up and learn the cfp method it honestly was a little frustrating. I thought to myself " I just know Im gonna mess something up!" lol But after reading carefully and following the directions I was eventually writing a new OS to the PlayBook and let me tell you my PlayBook has been running so well for months now that i ended up wiping and writing with cfp on my other Playbook just because it seems like it gives it a nice CLEAN install of the OS. I mean this is what Rim uses if Im not mistaken. As i Said Good luck and Ill subcribe in case you need some help. If I am available Ill do what i can. Nothing like having a great device and not being able to use it.
    12-07-12 09:13 PM
  10. khat17's Avatar
    Coming from the DOS days using a CLI application was ok for me. It was just some bad information that I had as I hink I read that the program needed a working PB in order to work. After you guys straightend that out it was all good. Now I have the PB up and running perfectly and fully charged. The first post was edited to show how I got this fixed and possible solutions for anyone else that may stumble upon the thread. Thanks again!
    12-07-12 09:34 PM
  11. angelcsha's Avatar
    hello..experienced the same but now it's a different thing. i used to live in dubai and bought my pb there when it was initially released there. for the past year that i have been using my pb everything seemed perfect. i had to come back to the philippines and my nightmare started with my pb. when suddenly i had to charge my pb and it was not the charger for my pb but my bb9780 phone charger (i've read from the different posts that its a no no). initially, it was charging and it seemed normal. then i saw that the charge was decreasing. and that time i was about to download the software upgrade (sorry i forgot the version but it was the second version update from the initial v2). i was doing the upgrade and the prompt says that it needs at least 20% of the battery charge. so i charged it but then i noticed that the charging was not moving at all. it was on 15% and decreasing. i was in a bit of a panicked mode that it was charging but the charging percentage was decreasing. til the time that the charging went "zero" and i couldn't charge it anymore. i have seen some threads on how to go about it, tried it and nothing happens. my pb went idle for 2 weeks. i have asked my friend's help to send me the original charger of my pb. i got the charger alright. i started charging it and it seemed like it breathed a new life as the time i charged it, the red steady light appeared and after 5 seconds, it went out and the "blackberry playbook" came to the screen. then i said to myself, it looks like that it does need its original charger. so the different color background changes til it opened showing my wallpaper, and all my apps which i have missed using...and i saw that its charging with the charging bolt in between the red battery. so i turned it off and leave it to charge...when i turned off the pb and the flashing yellow green light was present i was confident that it was charging normally - original charger and charging via the wall socket. it slipped my mind that it was charging and i only realized that i have done a lot of chores already and i have left it charging! then i saw a solid green light interpreting that it's charged already. so i removed the charger from the wall and slowly removed the the charger from the pb. when i tried opening it, it wont open! so what i did was put the charger back and tried opening it and it did! on the screen, gave me a surprised, it was still "zero" 0%. i can navigate the pb but with the charger. i cannot open the pb without the charger.

    now, its with me with a blinking yellow green light. i turned it on and it did. the version that was on my pb v2.0.0.7971. i have not upgraded since as the moment i connect my pb to my laptop, it ask to be upgraded and once the process of upgrading is on, then it will just shut off and error...

    what i should do now?i have checked the charger that came with my pb and details were slightly different from what was you have put here...

    i am sorry for having to write so long...and i do wish you can also help me...

    i will appreciate it big time! i really miss having to use my pb normally... i want to upgrade, browse and navigate like i used to...

    thanks win advance
    12-08-12 09:01 AM
  12. khat17's Avatar
    hello..experienced the same but now it's a different thing....................
    Shortened the quote. Hi there. I think what you need to do first is fully charge the PB. Ensure the output on the charger is as specified in the first post and has an output value of "5V DC 1.8Amps". After you've confirmed this leave it to charge (pulsing ORANGE/YELLOW light) then when it's full (GREEN LIGHT) put it on your PC with the cable AFTER launching Desktop Manager. Meaning launch DM first then attach the PB. You may get an error saying that DM cannot communicate with the PB. From there click on UPDATE. Keep following the instructions and then wait till the update is completed. Once done charge your PB again and see how it works out. Failing that I'll ask you to read the first post again - you may need to update it using CFP. All of the instructions are there in the first post. Go through them and if you're not clear on something post back. If you do all of that and it doesn't work then maybe your PB battery is defective - I'd think. You can also wait for others to post their views and see if there's anything else that I missed or some other check/method that can be done. Good luck and hope to hear back from you with success!

    You should also try the "stack charging" method mentioned in another thread.

    You need to try Stack charging or call rim support

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    Phone : 0800 914 533 (within 90 days from activation)

    Here's a new method:

    LEAVE the charger plugged into your PlayBook. Unplug it from the wall (to save the fragile micro-USB port) every minute for a few seconds and plug back in. You'll see lots of references on the web to plug in for 2 minutes and unplug for 2 minutes. Ignore those. I took the PlayBook apart and put a multimeter on mine when it was doing this. If the battery is below 2.65 volts, the PlayBook charging circuit charges for about 1 minute and then shuts down. NO AMOUNT of continued charging makes any difference. As soon as you unplug it (at the wall) and power it back up, it will take charge again for another 45-60 seconds. Repeat.

    Keep doing that for as long as it takes to get the screen to show the charging display. If it is just below 2.65volts, it will take somewhere between 20-45 minutes as the battery only takes a little bit of charge each cycle and you need to get that voltage up over 2.65 volts (at which point it will show the charging display and take a full charge). It may take more... but keep at it. Every time you plug it in for 60 seconds, you are adding a bit more power to the battery.

    DO NOT try to power the device on until the device has a full charge. You will just risk getting it into a situation where it can't fully boot before it drags the charge down below 2.65 volts again and you'll have to start all over.
    And again - ensure that the charger you are using has the right output values.

    If you want some additional help you can try the first post from this Google search. Just follow the instructions with the exception of disconnecting the battery. The principle is the same. Try it after "stack charging" - If that fails then it's CFP or sending it off for warranty or to a friend that may have done the recovery before.
    12-08-12 10:15 AM

Similar Threads

  1. Bricked my Playbook? Desperate for help
    By kaylasdad in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 12-22-11, 03:20 PM
  2. Storm2 bricked... Help please
    By jnoone in forum BlackBerry Storm2
    Replies: 9
    Last Post: 12-29-09, 08:49 PM
  3. Is m y berry bricked? HELP!
    By Raiders in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 08-30-09, 01:21 PM
  4. Restoring apps after de-bricking
    By Steve66 in forum BlackBerry Curve 8350i
    Replies: 2
    Last Post: 02-13-09, 08:09 PM
  5. **Serious Problem! Bricked! Help!!!**
    By cocruxified in forum BlackBerry Storm
    Replies: 21
    Last Post: 01-06-09, 06:39 PM