1. Shadowyugi's Avatar
    Don't mistake my title as a jab at the playbook, I think its best thing to happen to tablets...since, well, tablets...

    This post is just a sad rant to help me feel better. I got disappointed with my playbook today. Been trying to connect it to my PC but for some reason, it hasn't been working... I mean, the PC would say its seen it and its 'initialising' process but thats all about it... and it would show up on my computer... And blackberry device software didn't help... if anything it made things worse...

    My playbook got restored back to default settings, all my files and pictures lost. And even though I am currently re-installing everything back that used to be on it... I feel a bit let down. I can currently really sad about this.

    But I'm going to keep trying to re-connect my playbook to my pc. Thats all... if you've got a clue as to what's up with the whole connection, holler at me please before I punch my pc and piledrive my tablet...
    09-18-12 11:03 AM
  2. tfp's Avatar
    Have you installed the latest version of BlackBerry Device Manage? I know that when I plug my PlayBook into a new computer it automatically begins a download and install of BBDM. Do you possibly have some firewall settings blocking it from installing the drivers required? Have you tried calling RIM help line? I know when I was having issues with my PlayBook last year they were very helpful in getting the issue resolved, even if it meant hours on the phone and finally sending it in to have them test it before sending me a brandnew PlayBook.
    09-18-12 11:08 AM
  3. Shadowyugi's Avatar
    I might have to do that... there's a new version of the device manager? I never knew that... How do i even get that? And as far as firewall settings go, nothing has been changed. The connection actually worked about 3 days ago... and then it stopped. I remember clearly then, I was trying to move files from one to the other when the window froze. :-S :-(
    09-18-12 11:14 AM
  4. beman39's Avatar
    Don't forget you have to turn off wifi and bluetooth to connect to your pc...
    09-18-12 03:18 PM
  5. Fmar's Avatar
    I feel for you and have had this issue many many many times.

    I feel that it is an issue with the desktop agent to an extent... my reason for thinking this:

    To get my former PB to connect with my pc via the USB cable was to try just plugging it in first to see if it made a handshake. Sometimes it would, often it would not.

    If it didn't I would unplug the PB, open up the install/uninstall option in the Windows Control Panel and uninstall the RIM desktop agent.

    Plug the PB back in, it then prompts to reinstall the agent, let it, then have the PB handshake with the PC.

    One of my reasons for turning my back on the PB.

    Hope it works for you, it's a royal pain in the but it may.
    09-18-12 06:09 PM
  6. Smiley88's Avatar
    I also have this problem when I upgraded the OS to 2.0.x and for the longest time I can only connect via wifi and NOT USB. I then upgraded to beta 2.1 and the problem went away.

    I have multiple PBs and one is not working like yours. It has OS2.01.358 which I can not upgrade because RIM pulled the last update.

    Lets hope RIM release 2.1 soon
    Shadowyugi likes this.
    09-18-12 06:15 PM
  7. Shadowyugi's Avatar
    Thanks so much guys... Maybe the new update will set things right... hopefully... I'm currently using box to update my files and all via wifi but it just feels really slow if I do say so myself...

    The thing that's affecting me the most is that, just about 3-4 days ago, the connection actually worked...
    09-18-12 08:38 PM
  8. diegonei's Avatar
    Don't forget you have to turn off wifi and bluetooth to connect to your pc...
    Wait. What?

    What does that have to do with an USB connection? Wifi/BTW never stopped me from connecting.

    Shadowyugi likes this.
    09-18-12 10:09 PM
  9. tfp's Avatar
    Wait. What?

    What does that have to do with an USB connection? Wifi/BTW never stopped me from connecting.

    True. I always have my WiFi and BlueTooth turned on when I connect to my PC via USB and I haven't had any issues to date.
    09-19-12 11:44 AM
  10. AcADIeN's Avatar
    I had that issue yesterday, here is what I did to fix it.

    Plugged my playbook

    Uninstalled Blackberry Desktop

    when into device manager, there was a Blackberry device name Blackberry Smart Phone (you will only see that if your playbook is plugged, that's why my first step was to plug it) my driver was showing as it was working, but it wasn't. Select that device and press Delete on your keyboard, when it ask you if you want to completly remove the driver say yes. if the device show in the "Other" section from the device manager, it mean that you don't have any driver for your playbook installed, which is fine for now.

    I've downloaded the lastest desktop software from blackberry site (I tried installing the desktop manager from the playbook itself but that was the start of my issue). After the software was installed I unplugged my playbook, waited 5 second, replugged it back and it was there.

    One friend of mine had to restart his pc to make it work, but usually the only reason why you have to reboot is if your driver changed (and if you deleted the driver from the device manager it would ask you to reboot anyway). If you don't have any driver before isntalling the desktop manager you shouldn't have to reboot to make it work.

    So yeah this is what I did to make my device working on both my home and work pc. It was frustrating at first but when I found the issue now it's very easy to plug it anywhere I want, issue or not.
    Last edited by AcADIeN; 09-19-12 at 02:02 PM.
    09-19-12 12:12 PM
  11. Bob31464's Avatar
    Mine was connecting fine then one day...wham...it wouldn't. The PB said it was connected to my pc, but the pc didn't see it and going through My Computer showed that it wasn't listed as it had been before. Nothing I did helped, I searched the forums until they were all a blur of info, good info, but none the helped me. This may have been mentioned in one of those form posts, I don't remember, but all I did was connect my PB to my pc and then restart my PB (while still connected to my pc) and it loaded the drivers on my pc and it is working fine again. I don't know why the drivers disappeared in the first place, but I'm glad it's working again. I hope this helps.
    09-19-12 11:20 PM
LINK TO POST COPIED TO CLIPBOARD