10-02-13 03:10 AM
36 12
tools
  1. FF22's Avatar
    THANKS SOOO MUCH. I've been messing around with my PB for hours trying to get it to work. Followed your directions and it works.
    If you would not mind being more specific - which directions or whose post is the one that worked for you? Thanks in advance.
    12-30-12 05:05 PM
  2. gtnick44's Avatar
    I normally jus restart my pb n that seems to fix the problem
    12-30-12 05:18 PM
  3. 19amron's Avatar
    I have a playbook 16Gb which was working perfectly until I updated my BB PB to Os 2.1.0.1314 which totaly trashed my playbook, first the icons were dissappearing & now it wont connect to my Windows 8 Pro even with the BB DM it prompts an error (blackberry desktop software cannot communicate with the connected device) neirher does it assign a new drive for Playbook, Did everything turned off Firewall,Windows Defender,updated BB DM,checked original data cable for any damge,turned off wifi & bluetooth,fully charged the Playbook + I even bought a new Usb port.... But it still wont connect!!!
    and one more thing when I plug in the data cable & dismiss the (connected to computer screen) an exclaimation mark appears on the TOP Left of the screen saying (Unable to charge battery with connected Source)
    Would be very thankfull if someone helped....
    01-18-13 08:46 AM
  4. FF22's Avatar
    I may have missed it but did you reboot the pb:

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBoOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.

    --------------

    If none of that works, you might want to do a security wipe and see if that helps but try backing up your unique data if you can using wifi sharing if not the usb cable.

    Also, can you try another computer - it might help determine if it's your pb or computer.
    01-18-13 10:47 AM
  5. Wongsky's Avatar
    I may have missed it but did you reboot the pb:

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBoOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.

    --------------

    If none of that works, you might want to do a security wipe and see if that helps but try backing up your unique data if you can using wifi sharing if not the usb cable.

    Also, can you try another computer - it might help determine if it's your pb or computer.
    I thought for the forced reboot you only had to press one of the volume buttons (the up one?), and the power button?
    01-18-13 10:52 AM
  6. FF22's Avatar
    I thought for the forced reboot you only had to press one of the volume buttons (the up one?), and the power button?
    I have read that. I really don't know. Pressing the 3 is definitely a dexterity challenge!
    01-18-13 12:20 PM
  7. CanuckBB's Avatar
    I had that isue. BB tech support had me turn Wi-Fi off and then connect. Works every time.
    Jr_660 likes this.
    01-18-13 12:50 PM
  8. jarviser's Avatar
    I thought for the forced reboot you only had to press one of the volume buttons (the up one?), and the power button?
    Only the Power button is required. 20 seconds will do it.
    05-11-13 05:20 PM
  9. chaosdivine's Avatar
    Only the Power button is required. 20 seconds will do it.
    Hey Jarviser, nice to see you around here...
    05-11-13 05:34 PM
  10. rybrikat's Avatar
    Your answer helped me immensely. Thanks for the info. If there is anything else you think I can use please pass along. Thanks
    06-02-13 09:41 PM
  11. Obaweya Seyi's Avatar
    all i did was go to device manager on my computer and deleted the blackberry device under network adapters, i then unplugged my device from the computer and plugged it in back. and it started working
    FF22 likes this.
    10-02-13 03:10 AM
36 12
LINK TO POST COPIED TO CLIPBOARD