1. fortox's Avatar
    This subject has been written about before in one manner or another so my apologies, but my problem seems unique. I cannot find anything to explain it.
    I am trying to connect my Playbook to my wifi network in order to share my pictures, etc between my PC and Playbook. My PC (running Windows 7 SP1) sees the Playbook when I click on Network in the file explorer. However, when I click on it an error message pops up saying: "Windows cannot access \\Playbook". When I click on additional information it tells me "error code 0x80070035 The network path was not found". I have tried entering the IP address line but that doesn't work either. I have noticed the DHCP table in my router sees the Playbook but does not identify it by name only MAC address. The playbook works fine on the wifi network so I know it is linked. I have researched the subject and the CB forums have provided lots of information but none on my problem. I have made sure the PB settings are correct as well. No password is being used on the PB. BTW my router is a Linksys/Cisco E4200
    HELP please.
    01-15-12 02:49 PM
  2. apg300's Avatar
    When you entered the IP address of your Playbook, did you also include "\\" before the address?
    This was a mistake I made when I first tried it out, which I found to be the main problem.
    jafobabe likes this.
    01-15-12 03:03 PM
  3. eorian's Avatar
    are u turn on share mode on your playbook?
    jafobabe likes this.
    01-15-12 03:04 PM
  4. fortox's Avatar
    I did include the two backslashes and I did turn on the share mode. The video instructions provided by CB were excellent but did not work for me.
    01-15-12 03:11 PM
  5. jafobabe's Avatar
    Hi OP... I found this thread concerning the error code you mentioned... lots of links on this thread, so you may have to drill down on them to see if this will help your issue... it also concerns turning off your firewall on the PC.
    And yes, this is a thread trying to connect 2 PC's, but should help with the PB..

    Cannot access \\computer name error code 0x80070035 using 2 - Microsoft Answers

    Hope this helps!
    01-15-12 03:37 PM
  6. FF22's Avatar
    Just to be sure, your ip address looks something like this corrected for your numbers:


    And you have both file-sharing and wifi-sharing ON?
    jafobabe likes this.
    01-15-12 03:41 PM
  7. digicon's Avatar
    Try going to your Start menu , then All Programs , then Accessories , then Run . Then in the box type file:\\your PB IP address . Find your IP address on your PB and type it in after the file:\\ . Then press OK . It should find your PB files over your Network . If it works , repeat the steps and create a Shortcut for your Desktop . Then you just click on that everytime you want to access your PB files for sharing . Later on .
    jafobabe likes this.
    01-15-12 04:30 PM
  8. fortox's Avatar
    I followed Jafobabe's suggestion and had some success. The suggested link provided some additional info. My Network Discovery was not turned on for the Public settings. After doing this and re-entering my IP address I was able to link my PB to PC using wifi. I then renamed the IP address to Playbook and will now be able to connect in the future. I hope. Still don't know why I cannot open the PB link on my Network menu. My new link ends up under the C: list. Oh well, my ignorance. Thank you all for your help. You guys are good!
    01-15-12 05:15 PM
  9. jafobabe's Avatar
    Yay!! So glad you got it working.. pleasse spread a little Thanks or Likes to the other posters that responded to your call.. with the buttons on the right hand bottom side of each post if you want.
    spike12 and apg300 like this.
    01-15-12 05:33 PM
  10. Xeliax's Avatar
    I had the exact same problem with one exception: "PlayBook" is showing under "Computer" in Windows Explorer (Win7), same as my C: drive, and other removable drives. There is a red X on the icon. When I click on the PlayBook drive, it takes some time and then I would get the error message " Z:\ is not accessible. The network path was not found. " Then I tried the \\192.xxx.x.xxx method through " run " in the Start menu and I was getting the " 0x80070035 the network path was not found ". I looked at the link proposed by darling jafobabe and in my Control Panel - Network and Sharing Center - Change advanced sharing settings I saw that my network discovery was properly turned on under my Home or Work (current profile), but that it was not so for the Public profile. I didn't like the option of turning it on under the public profile, but I still did... for a few minutes... I also rebooted both my PC and my PB... just in case. Here's what happened... Z drive PlayBook was still not accessible. But now when trying through Run in the Start menu, I was getting a normal Windows Security window asking me to enter a user id and network password... Tried my PB Wi-Fi file sharing password without success... tried my PB log-in password without success... Hmmpf! By the way, all this time I had disabled my ZoneAlarm firewall (still had the one running on my TP-Link router though). Anyhow still bugged, I tried restarting my router. Meanwhile, I went 5 minutes for a snack Came back... nothing working again. I thought... what if I'm not trying to connect to the right thing here... I checked back the IP address of my PB (Settings-About-Network)... and now instead of \\192.xxx.x.100 it was \\192.xxx.x.101 !!! Ok, I'm not crazy... I sware it was 100 before. So maybe all along PB didn't know that it had a new IP address and I was trying to connect to the wrong address... OR when I rebooted my router assigned it a new address... OR when I rebooted my PlayBook half-way above, it did find it's correct IP address but I didn't bother watching. So anyhow, I just typed \\192.xxx.x.101 and a normal Windows Explorer window opened with my PB folders !!! So somewhere along the lines I did something write... Copy my method and you should be in business... don't forget to go for a snack in the middle of it all Oh and by the way, in Win Explorer, the PB folder that opened is not the Z drive under Computer, but a network machine under Networks. I also turned back off the "network discovery" under the Public Profile and I still have access to my PB. Take care all !
    nad1157 and toobs623 like this.
    01-17-12 10:23 PM