1. Dukey Avalon's Avatar
    So it's been well over a year since I got the Playbook. I've defended it, talked a few people into buying one and generally accepted and in some cases enjoyed the ownership. Gigabytes of updates have gone by so you'd think the thing would work in the fashion of a basic netbook. This morning I'm connected to the wifi network and nothing is working as it relates to the web. Not even the most reliable, simplistic website. Can't even connect to Google.

    Now I'm sure the legions of RIM loyalists are saying, your wifi network is probably teh borked. No. Not at all. Laptop works fine. Phones work fine. PS3 seems to have access to data. It's just the Playbook, in all of it's brilliance and technological glory.

    So I guess here is where the question comes in. Anyone else get this happening and how does one fix it?

    *If you are going to tell me to search the archives I looked and couldn't find anything so go sit on a snow cone. If you are going to tell me to buy an iPad go sit on a cheese grater.
    06-30-12 12:28 PM
  2. oilgeo10's Avatar
    If other devices are working, first thing I would try is rebooting the PB.
    06-30-12 12:49 PM
  3. kbz1960's Avatar
    If other devices are working, first thing I would try is rebooting the PB.
    Or turn wifi off and back on, on the pb.
    06-30-12 01:02 PM
  4. bounce007's Avatar
    If restarting the PB doesn't work, try deleting the WiFi profile from your PB then connect to it again. If that doesn't work, reset the router. If that doesn't work... well call RIM.
    06-30-12 01:07 PM
  5. FF22's Avatar
    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
    06-30-12 04:00 PM
  6. Northern gulf's Avatar
    Your pb can be connected to wifi, but that doesn't mean your wireless router is connected to the Internet.
    06-30-12 04:44 PM
  7. jpash549's Avatar
    Some mystery. Assume you can do all the web surfing OK with the other devices but your browser, crackberry, app store etc do not work on PB although you are connected on the wifi. When you try you get the requires network connection message? Can you do local transfers over your local network such as Print to Go? May be in the router somehow.
    Last edited by jpash549bb; 06-30-12 at 05:07 PM.
    06-30-12 04:56 PM
  8. Dukey Avalon's Avatar
    Your pb can be connected to wifi, but that doesn't mean your wireless router is connected to the Internet.
    Thanks for your insight Bill Nye, but as I mentioned there are several other devices perfectly working on the same wifi. The Jokebook is the one piece of the transaction that is not operating in a functional capacity.

    In terms of a fix I reset everything from the router, to the Jokebook (a couple of times) and erased the profile. That seemed to fix it. This morning I see the same thing is happening, the wifi is working perfectly but just not on the Playbook. Looks like I will just have to wake up each day and reset the connection.
    07-01-12 02:18 PM
  9. kbz1960's Avatar
    If it were me I would call RIM and get a replacement for a faulty wifi chip.
    07-01-12 02:20 PM
  10. BlazorBoy's Avatar
    Do call RIM they are helpful.
    07-01-12 03:01 PM
  11. littd's Avatar
    Close browser and re-open. I need to do it most days.
    07-01-12 03:43 PM
  12. jpash549's Avatar
    Assume you've gone through the device menu to wifi and checked all settings to see that everything is normal. Did you try another browser. I assume when you say " the browser" you are talking about the one that comes with PB.
    07-01-12 05:53 PM
  13. Northern gulf's Avatar
    Thanks for your insight Bill Nye, but as I mentioned there are several other devices perfectly working on the same wifi. The Jokebook is the one piece of the transaction that is not operating in a functional capacity.

    My bad, Ducky. My cable router is out on a regular basis so I have the problem you described pretty often, but I missed your statement that other gadgets were able to connect.
    07-02-12 08:29 AM
  14. lou2969's Avatar
    Hi All I have same problem here I open the native browser and after a few pages it doesnt work any more
    I tried all the above but calling rim any new suggestions?
    thanks
    10-08-12 04:16 PM
  15. randhad's Avatar
    You've probably know the issue or got rid of your Playbook by now but here goes anyway.

    I had the same problem you described, Playbook would connect and then lose connection until I keep rebooting router. It was annoying so read on the Internet that PlayBooks do have issues with certain routers.

    I got a new router, different type and I have never dropped an Internet connection or failed to load a Page successfully.

    Most newer routers these days are fine so if the problem persists try another router.

    Also, always go back to basics when you have issues with Internet connections and delete your wifi profiles and reboot.

    02-23-13 01:35 PM
  16. Todor Ninov's Avatar
    I had the same issue for the last couple of weeks. Try this-go into your router settings thru your PC and change the Mode from 11bgn to only 11bg. It would reduce the speed but will increase the stability. Other settings which worked for me - WPA Perspnal ane TKIP.
    02-24-13 01:54 AM
LINK TO POST COPIED TO CLIPBOARD