1. 3edgebone's Avatar
    I have a port on my computer charger for plugging in a usb cord to charge small electronics. I use it to charge my bb 9900. The ports output is 5v 1.5A. Which is the same output as my playbook charger. When i try plugging it in it does not show the charging symbol. I do not understand this as they both have the same output. How would the playbook even be able to tell what it is charged into if the charger and the laptop charger port have the same output? and why does it not charge?
    01-28-12 08:20 PM
  2. peter9477's Avatar
    The charging symbol won't appear if the current available is not high enough to produce a sufficiently high charging power. That doesn't mean it's not working at all... just that when you have the screen on, it's consuming more power than the charger is making available. Instead it's slowing down the rate of discharge compared to what it would be if you weren't plugged in.

    If you put it in standby, it would charge, but slowly. You could test this by plugging it in, note the battery level, then leave it for an hour or two, and check it again after that.

    Chances are good your PC is actually only providing 500mA, nominally... it's usually more like 384mA for some reason. Possibly the PlayBook is artificially limiting the USB power levels, or just doesn't support higher power USB ports.

    (My Battery Guru would show you the actual charging power if you leave it in standby for a few minutes, then swipe it on and immediately check the Battery Guru screen.)
    01-28-12 09:56 PM
  3. 3edgebone's Avatar
    It just says charger type none. On your guru I see the place for what I believe is supposed to be a graph of the power but the graph never comes up. All i get is two dot on the far right side.
    01-29-12 06:56 AM
  4. peter9477's Avatar
    If it says charge None, then it's not even recognizing that what it's plugged into is a source of power.

    Possibly your cable is not the right one. Are you using the one that was included with your PlayBook? Have you tried a different one? Tried plugging into a different USB port, or a port on a different PC?

    I assume with the regular charger it will show something there... "USB WALL" generally, and you'd expect to see "USB HOST" for the laptop connection.
    01-29-12 08:01 AM