1. DrFrancky's Avatar
    Brand new , got it today.
    Hardware id: 100669958
    Platform Version:
    SCM Version: 1.0.0.1439
    Vendor ID: 504

    When i started it after the welcome screen, on the Connect to Wi-Fi i can't see any networks. My router at home is on 1 meter away of the playbook. At work is on 2 meters. Tryed with several other routers and no networks found at all.
    Manual connect with the right pass/ssid also does not work.
    Any ideas ?
    05-28-11 04:02 PM
  2. kill_9's Avatar
    Search for the recall list for the BlackBerry PlayBook to determine whether your device falls within the recall. Otherwise, you should update the software on the BlackBerry PlayBook using the latest version of the BlackBerry Desktop Manager.
    05-28-11 04:24 PM
  3. FF22's Avatar
    While I'm not an expert, what brand of router, what frequency (g,n, etc) are you using to help others.
    05-28-11 04:39 PM
  4. lindajm22's Avatar
    I wouldn't think it was part of the recall since it was just purchased today and recalled PB's should not have still been available. More than likely it's that your router is not broadcasting the SSID. Can you see your network on other wireless units?
    05-28-11 05:22 PM
  5. DrFrancky's Avatar
    My serial is 1343-4857-xxxx and i dont see it enywhere on the recall lists.
    The PB is 64 and the recall is for 16.
    The router is G and it works fine. Also , as i stated before, i tested the PB on several other routers with the same results - no network seen.
    All other devices connects perfectly.
    Also on my laptop at home i can see around 10 networks with good signal but i cant see any on the PB.
    The problem is not in the router.
    05-28-11 05:44 PM
  6. DrFrancky's Avatar
    How do i update the device software via DM when it says that i have to finish the initial setup firs ?
    05-28-11 05:45 PM
  7. DrFrancky's Avatar
    Acidently i found how to upgrade via DM even if you dont pass initial setup...

    Plug the usb to computer and to the PB and launch DM then hold power button on the PB for 10 sec. A window (on the PC) will pop up and there you press "Update"

    Hope this will solve my current problem :-)
    Last edited by DrFrancky; 05-28-11 at 06:00 PM. Reason: grammar
    05-28-11 05:59 PM
  8. louzer's Avatar
    Try going to some place with free wifi. You can't configure or update anything until setup is complete and in order to finish setup you need wifi to download the update. I've found the wifi to be difficult with some routers that don't give me any trouble with other devices.

    Side note - I have a linksys 'b' access point that my Playbook does not know exists (even when I try to connect manually). Playbook's wifi is definitely tempremental.
    05-28-11 06:00 PM
  9. zoso28's Avatar
    I've been having a similar problem.. My PB sees my regular network & accesses it no problem, but I also use a nokia phone as a hotspot & the PB cant see it. I use it with plenty of other devices, and I can see the nokia's network with my laptop, but it just doesn't show up on the PB's list. It's an app called joikuspot, which gives you a hotspot without paying for tethering. Quite a useful app actually, but i'm frustrated that I cant use the PB with it. Any ideas?
    05-28-11 06:25 PM
  10. DrFrancky's Avatar
    Installing the updated OS via DM worked! Problem solved.

    And yes, you can install updated os even if the setup is not finished... just follow what i wrote up.

    Thanks for the help guys.
    05-28-11 07:10 PM
  11. kill_9's Avatar
    Installing the updated OS via DM worked! Problem solved.

    And yes, you can install updated os even if the setup is not finished... just follow what i wrote up.

    Thanks for the help guys.
    Good to hear the software update resolved the issue for you. Enjoy your BlackBerry PlayBook and if we are lucky a slew of high-quality applications will be available over the next several months. You should invest in a protective case of some type for the tablet and a good screen protector as well.
    05-28-11 08:49 PM
  12. Dunhill's Avatar
    My 16 gb will not connect to wifi nor Bluetooth after 2 days of solid performance. I had to return to store. Pb is out with out proper testing. But will be good product down the road.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-11 08:13 AM
  13. Jojo_Thunder's Avatar
    I've been having that problem for about 5 months now, and i really need help, please help me...
    07-01-13 02:47 PM
LINK TO POST COPIED TO CLIPBOARD