1. yunghollywood718's Avatar
    Hi. My playbook won't stay connected to my home wifi. My laptops get connected but my playbook won't. It shows that it's connected but it's really not. It won't go to any website at all. I tried restarting it as well.

    There are 4 playbooks in my house and there are 3 laptops. All the laptops connect and none of the playbooks are connecting.

    Help. Do i need to change the channel. Also, what channel can i set it to?

    Thanks

    I have a netgear wnr2000v3 router. I tried restarting the router and everything. Not working
    09-06-12 09:01 PM
  2. axeman1000's Avatar
    Maybe change the security from wep to wpa or vice versa to see if that helps. I did that for my Linksys and it worked fine since. No drop at all.
    09-06-12 09:30 PM
  3. diegonei's Avatar
    Funny you mentioned channels... Once I set my router to channel 12 and the PB was unable to connect for a full day... EDIT: No, that was the laptop. The PB didn't even flinch.

    Too many ifs... I'd start with a good router reboot, then maybe deleting the Wifi profiles from the PlayBooks... Also checking if there are enough IP addresses available on the LAND settings can be a solution... Maybe static LAN IPs so you don't get devices fighting over a IP address... Checking if the router is broadcasting single or dual channels and setting the PB's profile accordingly...

    So you see, can be so much stuff... Hope you figure it out.

    Maybe change the security from wep to wpa or vice versa to see if that helps. I did that for my Linksys and it worked fine since. No drop at all.
    Gee, see that? Security didn't even occur to me. So many possibilities...
    Last edited by diegonei; 09-06-12 at 09:37 PM.
    09-06-12 09:33 PM
  4. Broxster's Avatar
    I had to change from WEP to WPA2(PSK) for my Netgear last week.....my pc/ps3/laptop were fine,the Playbook didn't seem to like the WEP for whatever reason.
    09-07-12 10:53 AM
  5. meierjn's Avatar
    It's good to stay away from WEP for encryption. If you are using WEP you may as well be on an open network. It's very easy to break the encryption and sniff all of the data passing between the clients and the firewall or access point.
    09-08-12 07:46 AM
  6. kbz1960's Avatar
    See if there is a firmware upgrade for your router.
    09-08-12 07:55 AM
  7. JRAtk027's Avatar
    I have always used WPA2 encryption on my network, and have always had no problems with connecting anything to the internet.
    However, one of my friends uses WEP for his network, and my Playbook simply will not work with his network. It will say it is connected, but like you said, it will fail to recieve any data. I think it is fair to presume that WEP simply doesn't work.

    You should be using WPA2 anyway, it is far more advanced and "powerful" than standard WEP encryption.

    It's possible that RIM did this intentionally, with their whole "security" ethos. I can't see any other reason that such a device would fail to utilize a WEP network.
    09-08-12 08:27 AM
  8. therealjoeblow's Avatar
    From my D-Link's setup screens:

    This device supports three wireless security modes, including WEP, WPA-Personal, and WPA-Enterprise. WEP is the original wireless encryption standard. WPA provides a higher level of security. WPA-Personal does not require an authentication server. The WPA-Enterprise option requires an external RADIUS server.

    Use WPA or WPA2 mode to achieve a balance of strong security and best compatibility. This mode uses WPA for legacy clients while maintaining higher security with stations that are WPA2 capable. Also the strongest cipher that the client supports will be used. For best security, use WPA2 Only mode. This mode uses AES(CCMP) cipher and legacy stations are not allowed access with WPA security. For maximum compatibility, use WPA Only. This mode uses TKIP cipher. Some gaming and legacy devices work only in this mode.

    To achieve better wireless performance use WPA2 Only security mode (or in other words AES cipher).


    Personally, I wouldn't configure anything other than WPA2 on my network, and any device that can't connect to that wouldn't be allowed on. I'm not about to use lower security just to let some flakey device coexist.

    Cheers
    The REAL Joe
    09-08-12 04:58 PM
  9. Broxster's Avatar
    I've noticed since changing from WEP to WPA2 i haven't had to unplug my router almost every other day to get my PS3 to sign in......i really thought it was down to a bad internet connection but it appears to have been the router security.
    Talon88 likes this.
    09-08-12 05:49 PM
  10. Needhelp alot's Avatar
    hello. Its my first time getting a playbook My and my family tried setting it up but when it comes to the ( Connect to wi-if ) part No Networks pop up there's nothing there just to options.1. Manually connect to network.2.Wifi protected setup. Please reply I need help.
    11-19-13 05:46 PM
  11. qwerty4ever's Avatar
    hello. Its my first time getting a playbook My and my family tried setting it up but when it comes to the ( Connect to wi-if ) part No Networks pop up there's nothing there just to options.1. Manually connect to network.2.Wifi protected setup. Please reply I need help.
    Mail your WiFi router and BlackBerry PlayBook to me and I will find the root cause as well as a solution.

    Posted via CB10 from the BlackBerry Z10
    11-20-13 02:12 AM
LINK TO POST COPIED TO CLIPBOARD