05-03-14 06:00 AM
121 ... 2345
tools
  1. BarracudaBob's Avatar
    Entire process takes about a week If everything goes as planned.
    Glad to hear it. I'm just hoping they don't give me a hard time about anything. I bought it back in July so technically it would be past the 90 days support. I've also heard some people complain that they claimed it had water damage.

    My biggest hope is that they don't fix it, but replace it and somehow screw up and give me a 64GB model instead. My only regret has been that I shouldn't have gotten the 16GB model.
    04-05-12 07:14 AM
  2. Thachoc1's Avatar
    Glad to hear it. I'm just hoping they don't give me a hard time about anything. I bought it back in July so technically it would be past the 90 days support. I've also heard some people complain that they claimed it had water damage.

    My biggest hope is that they don't fix it, but replace it and somehow screw up and give me a 64GB model instead. My only regret has been that I shouldn't have gotten the 16GB model.
    Dunno if you read through the whole thread but im definitely one of those people they claimed water damage to. The process wasn't so forgiving for me, but after a month or so I finally got a brand new PlayBook from them. Wouldve got a 32gb but they were out of stock at the time. Oh well though alls well ends well. Best of luck to you. I hope your process goes flawless.
    04-05-12 09:26 AM
  3. BarracudaBob's Avatar
    The box to ship my Playbook in came yesterday so I'm sending it in today. I sure hope this takes less than a month. So far...So good
    04-06-12 07:15 AM
  4. BarracudaBob's Avatar
    I checked the online support site and found that my Playbook has already been fixed and sent back. I wasn't home so I missed delivery. I'm picking it up at the local Fed-Ex tonight. It appears that they were able to fix mine rather than send a replacement. Considering I sent it on a Friday, this is excellent turn around time. Good work, RIM.
    04-11-12 12:03 PM
  5. BarracudaBob's Avatar
    Well, I got my Playbook back last night and it is definitely the same unit I sent in. The camera is working now and they also fixed the recessed power button. I also used to have a slight bulge on the back of the Playbook that seems to be gone now as well. I'd have to say the entire process was painless and I am completely satisfied. Well done, RIM.

    PS - If you are getting gray bars I'd suggest you give Tech Support a call.
    Last edited by BarracudaBob; 04-12-12 at 07:51 AM. Reason: PS added
    04-12-12 07:49 AM
  6. Thachoc1's Avatar
    Well, I got my Playbook back last night and it is definitely the same unit I sent in. The camera is working now and they also fixed the recessed power button. I also used to have a slight bulge on the back of the Playbook that seems to be gone now as well. I'd have to say the entire process was painless and I am completely satisfied. Well done, RIM.

    PS - If you are getting gray bars I'd suggest you give Tech Support a call.
    Congrats!!!
    04-12-12 08:41 AM
  7. sk8er_tor's Avatar
    I had the same problem with my camera but it seems to have fixed itself on its own.
    04-12-12 08:54 AM
  8. BarracudaBob's Avatar
    Well, the original 2.0 update killed my camera and now the updated 2.0 has done it again. Rebooted once and still no luck. Second reboot and camera seems live again. I'm hoping this isn't going to be an intermittent problem again.
    04-17-12 11:31 AM
  9. ankaka's Avatar
    Any device with an accessory camera is really only for show and tell not for saving and memories and that kinda stuff if you as me.
    SLR has always been my favorite and to take good shots in the dark, you need a very high ISO setting and a very wide aperture opening, say 1.8 or so!!!
    This is..good, and I wont ask RIM for more. Besides, this specialty is Nokias.
    04-17-12 08:25 PM
  10. Dureks's Avatar
    I have the same camera problem. First it was only the front camera, now it is front an back camera. Sometime the message:
    Camera Error
    The camera is in use. Close any other instances of the camera and try again.

    But most of the times, just black screen with the controls visible.

    I noticed also that I can't take any screenshots any more with the volume keys.

    Did a few security swipes and the rom update with DM. Nothing helps. Because of the screenshot thing, I really thinks it is a software issue rather than a hardware problem. My batt drains low in one day, even when it is in standby.
    05-05-12 07:10 AM
  11. niazdokrat's Avatar
    I have the same camera problem. First it was only the front camera, now it is front an back camera. Sometime the message:
    Camera Error
    The camera is in use. Close any other instances of the camera and try again.

    But most of the times, just black screen with the controls visible.

    I noticed also that I can't take any screenshots any more with the volume keys.

    Did a few security swipes and the rom update with DM. Nothing helps. Because of the screenshot thing, I really thinks it is a software issue rather than a hardware problem. My batt drains low in one day, even when it is in standby.
    I have this same exact problem since the last update. I cant even take screenshots!!!
    I've tried everything i can think of and i also think it is a software issue since neither camera works.
    05-08-12 12:41 PM
  12. dharvey24's Avatar
    Snap I have the same problem. Def not a hardware problem. My PlayBook is treated with kit gloves. The software updates have killed it. The power problems are definitely related in some way. I suspect the camera is open behind the scenes and that's what's draining the battery. I've tried every type of update and reboot and nothing has worked. Looking on the net this problem comes up a lot so I suspect RIM might do something about it.

    P.s. I love my PB.
    05-08-12 03:47 PM
  13. nikgilbe's Avatar
    Hi folks. I had exactly the same problem - constant batter drain, and non-functioning cameras. I purchased my PB back in June, and the 90 day warranty thing was no use. I contacted RIM, they had a courier deliver RMA box etc next day, and in about 5 days I had a replacement as they were unable to repair it.

    I am a very satisfied customer :-)
    05-08-12 03:58 PM
  14. abuschel's Avatar
    where i can repare my PB in Chile
    I bought this in June in USA, but I lilve in Chile, if you have info please tellme
    05-15-12 11:41 AM
  15. FF22's Avatar
    where i can repare my PB in Chile
    I bought this in June in USA, but I lilve in Chile, if you have info please tellme
    I guess you can visit the rim site and see what kind of support is available in South or Central America. Since you are getting close to the one year, you might want to act.

    What is the problem with your PB?

    The "800" free numbers are somewhat limited

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com
    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)
    05-15-12 02:36 PM
  16. ..Steve..'s Avatar
    Have had my Playbook four days and with Blackberry Playbook support for three days trying to resolve the camera issue. They are very reluctant to help and deny there is any issue and mine is an isolated case. Playbook goes into cupboard and back to iPad. Frustrating when purchased to compliment my 9860 and for my business.
    05-24-12 04:19 AM
  17. FF22's Avatar
    Have had my Playbook four days and with Blackberry Playbook support for three days trying to resolve the camera issue. They are very reluctant to help and deny there is any issue and mine is an isolated case. Playbook goes into cupboard and back to iPad. Frustrating when purchased to compliment my 9860 and for my business.
    If the pb is new, then there is a warranty. A non-working camera seems that it would be covered. What is happening on their end? They just replaced my just over a year old pb due to faulty standby battery loss. I did have to jump through the "reload OS and then fully charge/discharge" routine over the course of 3 or 4 days but then they issued the rma.
    05-24-12 08:01 AM
  18. Jonathan-Archer's Avatar
    I don't know but I'v had this issue as well, mainly in connection with the videochat and I must say the service of the helpdesk has been absolutely amazing. They kept calling me back offering new solutions or things to try out. They even had a guy from Canada calling me to try and resolve the issue. Excellent service.
    05-24-12 08:24 AM
  19. Chaddface's Avatar
    I called customer service a couple days ago. Hard to press power button on one of our PB's. Its was a 20 minute phone call from registration to the final goodbye. Had the box the nexy day. I couldn't have been more pleased with the service.
    When I mentioned that I had another PB with a flush but working button they offered to replace that one too.
    05-24-12 08:48 AM
  20. ..Steve..'s Avatar
    If the pb is new, then there is a warranty. A non-working camera seems that it would be covered. What is happening on their end? They just replaced my just over a year old pb due to faulty standby battery loss. I did have to jump through the "reload OS and then fully charge/discharge" routine over the course of 3 or 4 days but then they issued the rma.
    Its less than a week old. The support is convinced its an issue at my end downloading update and they say there is no camera issue. Three days with them so far. I bought it for use in my warehouse business but have given up. I cant wait for them to decide after their getting me to download numerous times the update for Playbook and security wipes. Have gone to iPad cause work never stops. Have a Blackberry 9860 which is the best phone I have had yet.
    Last edited by ..Steve..; 05-24-12 at 11:13 PM.
    05-24-12 11:11 PM
  21. ..Steve..'s Avatar
    Have had my Playbook four days and with Blackberry Playbook support for three days trying to resolve the camera issue. They are very reluctant to help and deny there is any issue and mine is an isolated case. Playbook goes into cupboard and back to iPad. Frustrating when purchased to compliment my 9860 and for my business.
    Resolved! I updated Desktop Manager to the new released version and tried a reinstall of OS and viola the camera has sprung to life. I had deleted Desktop Manager before and reinstalled but no luck but on latest has worked. Coincidence or not am delighted. Back on track and proud Blackberry owner here. Awesome unit.
    05-31-12 03:09 AM
  22. niazdokrat's Avatar
    well i upgraded to the dev beta last night and it seemed to fix some of the issues. screenshots and videochat work again except if i try to switch to the rear camera in video chat the call ends. the camera app loads properly but still getting a black screen. battery life is now as it was before. not really comfortable with doing a security wipe right now but if anyone is willing to upgrade to the dev beta and do a security wipe feel free to let us know how it goes.
    06-01-12 05:46 PM
  23. RWD's Avatar
    Finally got my RMA box after 6 or 7 weeks. Set to send it off, except that I can't figure out the pictogram inside the box showing something being stuck to the front of the box. I only got the sealer tape to seal the box shut, nothing else. Anyone can help me out?
    06-13-12 06:24 AM
  24. arvveeeeee's Avatar
    OK I recently wrote a thread about my convo with Blackberry Support and what I have been doing to try to resolve the issue.

    Well tonight I finally made a "somewhat" of a breakthrough...

    After doing everything that everyone else have advised in trying to resolve the issue of the Blackberry Camera not working properly, such as emptying the battery down to 0% and then do that 6 step charge (2 min in / 2 min off x6) and also I continued to reupload the OS through security wipes, as well as, through Desktop Manager...just by turning the Playbook off by selecting the battery icon and choosing off, waiting for a few seconds to a minute and switching it back on, I can use the rear camera with pictures, but not so much with the recorder as it does record but doesnt play what I just saved. Switching to the front camera freezes it and the typical "close any instances of the camera...blah blah blah" pops up. So that just proves to me it's not the blackberry playbook hardware that has the problem, its more of the software issues that is preventing the Camera app to work.

    I really dont need the Camera as I can always use my phone.

    I just hope that Blackberry figures out that there are plenty of Playbook owners that are having the same issue, and they couldnt really afford to have everyone send their playbooks to them and fix 'em all. Hoping they fix the problem through a new update soon.
    06-13-12 07:11 AM
  25. FF22's Avatar
    Finally got my RMA box after 6 or 7 weeks. Set to send it off, except that I can't figure out the pictogram inside the box showing something being stuck to the front of the box. I only got the sealer tape to seal the box shut, nothing else. Anyone can help me out?
    I placed a note with my personal info in the box. The mailing envelope is used outside. The safety declaration went inside. But I made a copy and put it in the envelope, too.
    06-13-12 09:48 AM
121 ... 2345
LINK TO POST COPIED TO CLIPBOARD