1. aengbers's Avatar
    I linked my Google Calender with the playbook calender. Everything was working fine until a few days ago
    On my Playbook, I can make a calender entry on the "playbook calender", but not on my google calender. However, when I use my laptop and make an entry in the calender, it shows up on the playbook calender. I can make an entry on my Iphone, Ipad - they all show up on the playbook and in google.
    Any suggestions on what has changed that prevents me from making an entry ???
    01-21-13 04:12 PM
  2. mark37724's Avatar
    It's likely recording your entries in the Playbook (local) calendar. When entering something into your calendar, drop down from top and make sure you are saving it to your Google calendar only.

    P.S. Orange entries are PlayBook & green for Google.
    01-21-13 04:18 PM
  3. TrickyCase's Avatar
    I have had the same issue. the option for my google calendar had been greyed out.

    I have tried removing my gmail accounts and reinstating them, but only email and contacts work:

    Playbook Calender-uploadfromtaptalk1358809928395.jpg

    I am still able to create google calendar entries from my Torch 9860.
    01-21-13 05:13 PM
  4. jsdhornby's Avatar
    I definitely had this same problem with google calendar for the past two days but this morning I tried again to add a google calendar account to the native calendar and it worked. But it was so annoying I'm currently syncing the native calendar to my hotmail(outlook.com) account and little by little I will eliminate the google one because I think google's has become unreliable.
    01-21-13 09:41 PM
  5. TrickyCase's Avatar
    it has now accepted my gmail calendar account and synced.... but it still not let me add a new appointment
    01-22-13 01:22 AM
  6. Cloobster's Avatar
    it has now accepted my gmail calendar account and synced.... but it still not let me add a new appointment
    I had this issue too. I have a workaround of sorts...
    http://forums.crackberry.com/playboo...ml#post7872736
    01-22-13 02:42 AM
  7. TrickyCase's Avatar
    thanks... I willtry the workaround... my only concern is that BB10 will use the same coding for their integrated email, contacts and calendar accounts as the PlayBook, and this issue will be replicated
    01-22-13 07:12 AM
  8. diegonei's Avatar
    thanks... I willtry the workaround... my only concern is that BB10 will use the same coding for their integrated email, contacts and calendar accounts as the PlayBook, and this issue will be replicated
    It is a Google, issue, not BB code issue. So as long as Google fixes whatever is going on, we should all be ok.

    And it seems to happen every now and again too. Right when 2,0 was released, we had to use m.google, then it changed to www.google, then just google dot com.

    EDIT: m.google gave an error. Not even the try later message I was getting before. Guess we'll have to keep trying to set up and play the waiting gave till the server is back...
    01-22-13 08:10 AM
  9. TrickyCase's Avatar
    It is a Google, issue, not BB code issue. So as long as Google fixes whatever is going on, we should all be ok.
    you are right.. I think Google has changed something that changes the way the BB code interets their feed... by accident or purposely?

    to rectify it, either Google changes it their end... which is unlikely if they have done it intentionally... or BB could write a fix.

    the same applies to the issue I have with Facebook images and syncronisation on the PlayBook... it is likely to be down to a change by Facebook, but will probably require a fix at the Blackberry end, unless they can persuade Facebook to reverse whatever caused the issue.

    with these 2 'Playbook bugs', I am concerned that they may be replicated on BB10 because the platform codes for these will be very similar.... I hope i 'm wrong, or they are rectified by next week... but we won't have long to find out
    01-22-13 08:19 AM
  10. diegonei's Avatar
    you are right.. I think Google has changed something that changes the way the BB code interets their feed... by accident or purposely?

    to rectify it, either Google changes it their end... which is unlikely if they have done it intentionally... or BB could write a fix.

    the same applies to the issue I have with Facebook images and syncronisation on the PlayBook... it is likely to be down to a change by Facebook, but will probably require a fix at the Blackberry end, unless they can persuade Facebook to reverse whatever caused the issue.

    with these 2 'Playbook bugs', I am concerned that they may be replicated on BB10 because the platform codes for these will be very similar.... I hope i 'm wrong, or they are rectified by next week... but we won't have long to find out
    You mean the problem we all have with the facebook app. I just don't bother because I use the browser... The current version of the OS was already set to use Card/Cal DAV as default, so we can only guess what is it that Google is doing, since those are their new free for all sync standards.
    01-22-13 08:31 AM

Similar Threads

  1. How to send playbook calender to 9360?
    By Cliff H in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 11-07-12, 01:23 PM
  2. Playbook Calender Question?
    By nathan_eil in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 09-17-12, 10:10 PM
  3. Playbook Calender
    By kirkmcmahon in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 06-20-12, 03:33 PM
  4. How do you sync the Torch 9800 and Playbook calenders?
    By Bob314 in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 03-14-12, 10:43 PM
  5. Playbook calender question
    By Bruce126 in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 10-24-11, 11:39 AM
LINK TO POST COPIED TO CLIPBOARD