1. smokeydbear's Avatar
    Maybe I'm doing something wrong. When I put in a new entry it shows up for awhile then disappears. Appointments can be entered and saved but disappear. I have had a reminder about appointments that don't show in the calendar. I'm just using the native calendar.
    05-26-12 08:51 PM
  2. howarmat's Avatar
    What account are you associated the appointments?
    05-30-12 05:36 PM
  3. smokeydbear's Avatar
    Thank you for responding. I am just using playbook local. I'm not wanting to associate with another account. Been using email since day one. Everything looks fine until I save the information I entered for an appointment. It then all disappears.
    05-30-12 07:22 PM
  4. apengue1's Avatar
    And you're pressing the green checkmark on the upper right corner of the screen to save? Also, when you do a swipe down from the top bezel, is the pb local calendar checkmarked?
    05-30-12 11:44 PM
  5. smokeydbear's Avatar
    Silly me. I've had BlackBerrys forever and the playbook since day one. Always discover new things by accident or the forums. I only use the local calendar option and have no other accounts for the calendar. Since it showed on the dropdown menu I assumed it was active. When checked it all was well. Thank for your input.
    05-31-12 01:32 PM
  6. apengue1's Avatar
    Haha anytime. I was wondering why I've never heard of this problem before! Glad everything is working to your taste.

    Sent from my BlackBerry 9700 using CrackBerry Forums App/Tapatalk
    05-31-12 06:30 PM
  7. Bob Root's Avatar
    I was cleaning the screen on my Playbook. I did "something" and lost all my calendar entries. Imagine the panic. But I read through and found that the "local" calendar had been unchecked....all is once again well.

    But I am having problems syncing my Playbook to Google Calendar. I've tried some of the answers, but can't follow all the steps. Suggestions? And Thanks!
    02-11-13 03:37 PM
LINK TO POST COPIED TO CLIPBOARD