1. Capitain Planet's Avatar
    Hello everyone,

    Today i have noticed a strange behaviour in my browser settings. When i start the browser he always starting to load 3 tabs/pages and that despite, the fact that i have disable several times "Remember Open Tabs When i Start Browser". At the beginning i didn't care, i just closed those tabs continuing browsing till today when i decided to re-check the settings of my browser. What i discovered was a lot of indignation and frustration. I start checking how the general settings work so i have changed "For a new page show" from "my bookmarks" to "my home page", changed the searching engine. Start to browse a little and closing the browser. Stating again this app, and again those 3 tabs start to load again despite, the fact that i have changed the settings, checking the "General" settings and everything remained the same as no change in settings occurred [the same old settings]. Then i changed again the settings, from "General" to "Privacy and Security". The same disappointing results. Made a restart, then turned off the playbook and ran again....nothing work, it's stuck at the same settings.

    So, anybody have some though?

    Thanks in advance!

    Capitain Planet

    P.S Don't know if it's worth to mention but, the "Calendar" it's not working either.
    06-12-13 06:18 AM
  2. FF22's Avatar
    I am not sure what method you used to Restart the pb.

    Give each of these methods a separate try and see if that helps

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 15-20 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton. Some suggest that just Pressing and HOLDing the Power button and Volumn UP can also work.
    Capitain Planet likes this.
    06-12-13 09:48 AM
  3. joshua_sx1's Avatar
    If symptoms persists, no, don't call a doctor... try to do it again...

    Posted via Z10
    Sumando and Capitain Planet like this.
    06-12-13 10:00 AM
  4. Capitain Planet's Avatar
    I am not sure what method you used to Restart the pb.

    Give each of these methods a separate try and see if that helps

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 15-20 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton. Some suggest that just Pressing and HOLDing the Power button and Volumn UP can also work.
    If symptoms persists, no, don't call a doctor... try to do it again...

    Posted via Z10
    Hello guys!

    First of all, The Issue it's Solved!
    Thanks everyone for the suggestions.
    I have started at the beginning to restart and turn off the PB from battery icon [I always use battery icon for power managing]. Holding power button in my case didn't help either.

    The last solution "Reboot" worked like a charm for me!

    Thanks a lot "F2" for detailed description, and "Joshua_sx1" for an optimistic support

    Capitain Planet
    06-18-13 05:45 PM

Similar Threads

  1. News apps vs. PlayBook browser - The issue if u/n and p/w
    By portal in forum PlayBook Apps & Games
    Replies: 13
    Last Post: 06-04-12, 11:19 PM
  2. playbook browser issues plus others
    By leighgordon in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 07-21-11, 11:56 AM
  3. News apps vs. PlayBook browser - The issue if u/n and p/w
    By portal in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 05-17-11, 09:43 AM
  4. Playbook Browser Issues
    By poweron6 in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 05-08-11, 02:47 AM
  5. Proxy Setting on Playbook Browser
    By djberto99 in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 04-21-11, 11:25 AM
LINK TO POST COPIED TO CLIPBOARD