09-23-12 05:42 PM
60 123
tools
  1. drummer_god's Avatar
    mine hasn't crashed in atleast 3 weeks.
    04-17-12 08:16 AM
  2. cleveland216's Avatar
    I'm not lying, just my experience

    I post about what I see in hopes that the suggestion helps at least one person

    Anyhow everyone flood the servers and update to 2.0.1.358 and report back. I'm interested to see if RIM has finally fixed the poofs for everyone else

    Hey alnamvet, hey jafoabe! Y'all were right I can't stay away
    Last edited by cleveland216; 04-17-12 at 08:27 AM.
    04-17-12 08:23 AM
  3. cleveland216's Avatar
    If you want to see your PB Browser crash, folks are saying Evry.com crashes it 100% of the time. For my 2.0.0.7971 it does NOT! Try it out to see if you're one of the lucky ones

    Otherwise they are saying Evry.com works in 2.0.1. It fixes Browser crashes on that site for those experiencing crashes in OS2 or earlier
    04-17-12 10:20 AM
  4. conix67's Avatar
    If you want to see your PB Browser crash, folks are saying Evry.com crashes it 100% of the time. For my 2.0.0.7971 it does NOT! Try it out to see if you're one of the lucky ones

    Otherwise they are saying Evry.com works in 2.0.1. It fixes Browser crashes on that site for those experiencing crashes in OS2 or earlier
    Just visiting evry.com doesn't crash browser. I think you need to click on one of the items under business insight section, don't remember exact details.

    Anyway, it doesn't crash anymore in 2.0.1.
    04-17-12 10:37 AM
  5. Chaddface's Avatar
    It is discussed often, but it seems the "available memory" isn't an issue. I usually have about 300MB free when these things occur.
    Crashing constantly and when opening another app seems more of a memory issue.
    04-17-12 11:00 AM
  6. conix67's Avatar
    Crashing constantly and when opening another app seems more of a memory issue.
    Yes, it sounds odd but PB says it still has 300MB available, even with several apps open. I first thought PB was running out of memory, but apparently it's not. The crash issue is more of software bug that gets hit at random times.
    04-17-12 11:08 AM
  7. sagec's Avatar
    05-06-12 11:58 PM
  8. godsend85's Avatar
    It crashed for me yesterday once while watching Youtube . Then I fired up Youtube app and everything was at peace.
    05-07-12 12:03 AM
  9. sputneek's Avatar
    Can't remember when mine last crashed. Has a lot to do with how you use it, a little common sense goes a long ways.
    05-07-12 08:35 AM
  10. glamrlama's Avatar
    The native browser has been rock steady since the 2.0.1 update. No poofs. I have one graphic heavy site that takes about 90 seconds to finish rendering and locks up the PB while doing so but then it is fine once rendering is complete. I enable javascript and flash and private browsing. I also turn off Access to my location in the browser settings/permissions menu.
    Last edited by Glamrlama; 05-07-12 at 02:22 PM.
    05-07-12 02:20 PM
  11. alnamvet68's Avatar
    I must have the Rock of Gibraltar Edition browser....haven't had a crash since, well....never.
    05-07-12 02:28 PM
  12. Mr.Monty's Avatar
    I haven't had any crashes for quite awhile now, until today. Then it crashed 3 times on Crackberry (and only crackberry ). It loaded weird too (see pics) until I cleared my cache and enabled private browsing. Back to normal now I think clearing the cache would have fixed it, but I put it on Private anyway just for kicks I guess.





    I guess the site was just happy to see me
    05-07-12 02:56 PM
  13. sputneek's Avatar
    I've had it load like that too a couple of times, kinda fun/weird
    05-07-12 03:21 PM
  14. sagec's Avatar
    To all the "rock steady" crowd, try the link I provided a few comments above.
    05-07-12 04:15 PM
  15. BBplaybookJS's Avatar
    To all the "rock steady" crowd, try the link I provided a few comments above.
    You can't make me
    05-07-12 05:13 PM
  16. sputneek's Avatar
    Tried it, there's definitely something the browser don't like in there, that's for sure.

    El crasharino for me
    05-07-12 05:17 PM
  17. sputneek's Avatar
    You can't make me
    Chicken
    sagec likes this.
    05-07-12 05:18 PM
  18. glamrlama's Avatar
    To all the "rock steady" crowd, try the link I provided a few comments above.
    The native browser certainly has issues with the link you posted. Takes about 2 minutes but eventually gives the attached. Didn't crash the browser but it certainly takes a while to process. Turning off image loading allows the page to be readable. I'll save the link as I did with all those that crashed under 2.0.0.xxx and retest with the next browser update.
    sagec likes this.
    05-07-12 06:47 PM
  19. cleveland216's Avatar
    THAT'S NOT A CRASH, THAT'S A LOCKUP!!!

    Hey stop fudging my thread, I'm the OP. The link still DID NOT POOF my browser!! HAHA

    I'm streaming Shoutcast on one tab, looking at this thread on another, and clicked the link you provided for tab 3. HAHA the music is still playing!! I'm locked up but... THE MUSIC IS STILL PLAYING

    AND the browser becomes responsive again after about a minute, check the pic MMWAHAHAHA

    PB Browser > Chrome > Safari > IE > Firefox
    05-07-12 06:52 PM
  20. 416to604's Avatar
    browser hasn't crashed since i upgraded to OS2.0
    05-07-12 07:06 PM
  21. sputneek's Avatar
    THAT'S NOT A CRASH, THAT'S A LOCKUP!!!

    Hey stop fudging my thread, I'm the OP. The link still DID NOT POOF my browser!! HAHA

    I'm streaming Shoutcast on one tab, looking at this thread on another, and clicked the link you provided for tab 3. HAHA the music is still playing!! I'm locked up but... THE MUSIC IS STILL PLAYING

    AND the browser becomes responsive again after about a minute, check the pic MMWAHAHAHA

    PB Browser > Chrome > Safari > IE > Firefox
    Actually tried it again and got the same result. So not technically not a crash
    05-07-12 07:45 PM
  22. jafobabe's Avatar
    Actually tried it again and got the same result. So not technically not a crash
    Whot???

    /me slides a cold one down the table to sputneek.
    sputneek likes this.
    05-07-12 07:52 PM
  23. edu3110's Avatar
    No more "Poof" for me either. So glad they are gone.
    05-07-12 08:23 PM
  24. sputneek's Avatar
    Whot???

    /me slides a cold one down the table to sputneek.
    These things happen when I'm zlightly in..ini..inib..erp...inibi,,,,,,,,shloshed?
    jafobabe and Harryl6134 like this.
    05-07-12 09:39 PM
  25. afl777's Avatar
    Mine was fine, then I linked the Facebook to it and it had intermittent crashes.

    A couple of days ago I linked my Twitter account and its crashed every few mins.

    Just deleted both accounts, rebooted and have been browsing for an hour with no probs.

    It would be interesting to know if any of you have either of those social network sites linked to your PB.
    06-11-12 10:30 AM
60 123
LINK TO POST COPIED TO CLIPBOARD